Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

lettore dvd non rilevato Opzioni
ghimel
Inviato: Wednesday, August 03, 2011 9:55:52 AM
Rank: AiutAmico

Iscritto dal : 5/8/2010
Posts: 123
Ciao a tutti,

ecco il problema. Sto cercando di formattare un HD SATA di un pc ma non viene rilevato
il lettore DVD nel bios. Il sistema operativo (XP SP3) vede la periferica che comunque
non funziona. Ho provato a cambiare il cavo EIDE senza risultati positivi.
Il lettore DVD è settato su MASTER e mi sembra corretto....

Qualcuno ha qualche idea?...
Sponsor
Inviato: Wednesday, August 03, 2011 9:55:52 AM

 
dottorserpente
Inviato: Wednesday, August 03, 2011 10:01:23 AM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
ghimel ha scritto:
Ciao a tutti,

ecco il problema. Sto cercando di formattare un HD SATA di un pc ma non viene rilevato
il lettore DVD nel bios. Il sistema operativo (XP SP3) vede la periferica che comunque
non funziona. Ho provato a cambiare il cavo EIDE senza risultati positivi.
Il lettore DVD è settato su MASTER e mi sembra corretto....

Qualcuno ha qualche idea?...


Avendolo a disposizione proverei subito un altro lettore. Controllerei meglio la cavetteria, piattina E-IDE alimentazione (molex).











Solo chi si sente inferiore vuole avere l'ultima parola.
ghimel
Inviato: Wednesday, August 03, 2011 10:20:54 AM
Rank: AiutAmico

Iscritto dal : 5/8/2010
Posts: 123
...grazie dottorserpente, ma avevo tralasciato di dire che ho provato con un altro lettore DVD ma niente da fare.
Ora ho provato con un lettore DVD USB ma anche se ho settato nel BIOS il BOOT
da USB CD niente, non lo vede e va subito sull'HD...
Temo ci sia qualcosa a livello di scheda madre...
dottorserpente
Inviato: Wednesday, August 03, 2011 10:26:34 AM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
ghimel ha scritto:
...grazie dottorserpente, ma avevo tralasciato di dire che ho provato con un altro lettore DVD ma niente da fare.
Ora ho provato con un lettore DVD USB ma anche se ho settato nel BIOS il BOOT
da USB CD niente, non lo vede e va subito sull'HD...
Temo ci sia qualcosa a livello di scheda madre...


A questo punto controllerei anche la versione del BIOS. Recarsi sul sito della scheda madre e vedere se cè un BIOS aggiornato.
Per scrupolo controlla quei lettori su altro computer giusto per vedere se sono loro oppure altro.
Devi pazientare per queste cose e, spesso, si deve andare per esclusione.











Solo il perdente vuole avere l'ultima parola ma, sempre perdente rimane.
ghimel
Inviato: Wednesday, August 03, 2011 10:33:23 AM
Rank: AiutAmico

Iscritto dal : 5/8/2010
Posts: 123
dottorserpente ha scritto:
A questo punto controllerei anche la versione del BIOS. Recarsi sul sito della scheda madre e vedere se cè un BIOS aggiornato.
Per scrupolo controlla quei lettori su altro computer giusto per vedere se sono loro oppure altro.
Devei pazientare per queste cose e, spesso, si deve andare per esclusione.



...grazie ancora dottorserpente, provo a testare il lettore DVD su un'altra macchina e vedo un po' anche il BIOS...










ghimel
Inviato: Wednesday, August 03, 2011 1:37:01 PM
Rank: AiutAmico

Iscritto dal : 5/8/2010
Posts: 123
niente da fare. Ho testato il DVD che non veniva letto su un'altra macchina
e lì viene individuato subito. Ho aggiornato il BIOS all'ultima versione disponibile
(scheda madre Gigabyte - 8I915P-MF) che sembra essere la F8 ma niente ancora...
miticoalex
Inviato: Wednesday, August 03, 2011 2:44:53 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao ghimel, hai modo di provare un'altro alimentatore?

se hai collegato le varie periferiche esterne, scollegale tutte e prova in questo modo.

Se hai un'HUB alimentato, collega il DVD USB tramite questo.





ghimel
Inviato: Wednesday, August 03, 2011 3:02:08 PM
Rank: AiutAmico

Iscritto dal : 5/8/2010
Posts: 123
miticoalex ha scritto:
Ciao ghimel, hai modo di provare un'altro alimentatore?

se hai collegato le varie periferiche esterne, scollegale tutte e prova in questo modo.

Se hai un'HUB alimentato, collega il DVD USB tramite questo.



Ciao miticoalex! ci si risente...
Francamente non ho periferiche esterne connesse. Il DVD USB l'avevo usato
solo perché il DVD IDE non veniva riconosciuto, ma ora non lo sto usando
perché vorrei far funzionare proprio il DVD IDE...
dottorserpente
Inviato: Wednesday, August 03, 2011 3:15:11 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
Commenta:
Ho provato a cambiare il cavo EIDE senza risultati positivi.


Non dovrebbe essere possibile collegare la piattina in modo inesatto ma, controlla che uno dei lati della piattina si veda un polo di colore rossiccio o azzurrino (sarebbe il 1 di 40).
La piattina deve stare con quel polo rosso/azzurrino verso la presa dell'alimentazione tipo molex.
Se questo è esatto fai sapere, invece, con l'aggiornamento del BIOS come è andata.
ghimel
Inviato: Wednesday, August 03, 2011 3:46:20 PM
Rank: AiutAmico

Iscritto dal : 5/8/2010
Posts: 123
dottorserpente ha scritto:


Non dovrebbe essere possibile collegare la piattina in modo inesatto ma, controlla che uno dei lati della piattina si veda un polo di colore rossiccio o azzurrino (sarebbe il 1 di 40).
La piattina deve stare con quel polo rosso/azzurrino verso la presa dell'alimentazione tipo molex.
Se questo è esatto fai sapere, invece, con l'aggiornamento del BIOS come è andata.


Il connettore del cavo EIDE di colore azzurrino è connesso alla piastra madre, mi sembra sia corretto...

Quanto al BIOS l'aggiornamento è andato a buon fine (dal BIOS vedo con la funzione F9
la versione nuova F8 rispetto alla precedente F4)
ma nulla da fare per quanto riguarda il riconoscimento del DVD EIDE...
dottorserpente
Inviato: Wednesday, August 03, 2011 4:13:15 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
ghimel ha scritto:
dottorserpente ha scritto:


Non dovrebbe essere possibile collegare la piattina in modo inesatto ma, controlla che uno dei lati della piattina si veda un polo di colore rossiccio o azzurrino (sarebbe il 1 di 40).
La piattina deve stare con quel polo rosso/azzurrino verso la presa dell'alimentazione tipo molex.
Se questo è esatto fai sapere, invece, con l'aggiornamento del BIOS come è andata.


Il connettore del cavo EIDE di colore azzurrino è connesso alla piastra madre, mi sembra sia corretto...

Quanto al BIOS l'aggiornamento è andato a buon fine (dal BIOS vedo con la funzione F9
la versione nuova F8 rispetto alla precedente F4)
ma nulla da fare per quanto riguarda il riconoscimento del DVD EIDE...


Se è come dici an'altra cosa ti resta da fare: connettere un altro lettore/ masterizzatore. Se anche con altro lettore/masterizzatore fosse la stesa cosa ti conviene far benedire il computer.



P.S. secondo me cè qualcosa li davanti che ti sfugge. Ricontrolla tutto daccapo, connessioni con piattine e cavi.
ghimel
Inviato: Wednesday, August 03, 2011 6:17:47 PM
Rank: AiutAmico

Iscritto dal : 5/8/2010
Posts: 123
...dovrei far benedire il computer perché anche un altro DVD IDE non viene visto.
Seguirò comunque ancora la strada della pazienza e ricontrollo tutto
dottorserpente
Inviato: Wednesday, August 03, 2011 6:30:39 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
ghimel ha scritto:
...dovrei far benedire il computer perché anche un altro DVD IDE non viene visto.
Seguirò comunque ancora la strada della pazienza e ricontrollo tutto


Un amico disponibile per aiutarti ?? Sai, 4 occhi vedono meglio di 2.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.