Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

connessione wi-fi Opzioni
RIOLOTERME
Inviato: Friday, July 29, 2011 2:35:31 PM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
due domandeDrool :
ho un pc portatile collegato alla rete adsl tramite router/modem.

vorrei scollegarlo e navigare senza fili ma quando vado su ricerca connessioni non si connete alla rete..

come devo fare?



altra domanda come faccio a capire se ce' uno che usa a scrocco la mia rete?stasera vi do le specifiche del modem/router e volete.
Sponsor
Inviato: Friday, July 29, 2011 2:35:31 PM

 
granuz88
Inviato: Friday, July 29, 2011 2:46:06 PM

Rank: AiutAmico

Iscritto dal : 4/10/2005
Posts: 3,474
Prima di tutto ti devi assicurare che sul router ci sia la rete wi-fi attiva.
Naturalmente il router deve incorporare il wi-fi, altrimenti non lo puoi fare.

Si configura tutto tramite l'interfaccia Web del router. Puoi scegliere, oltre al nome della rete wi-fi, anche la password e l'algoritmo di cifratura. Scegli il WPA2 se disponibile o il WPA.. non WEP che è obsoleto.
Per evitare che ti usino il wi-fi, basta impostare una password lunga e piena di caratteri alfanumerici e numeri.

Ti consiglio di usare una password complicata, perchè tanto sul tuo portatile basta che la metti una volta sola e poi la puoi salvare, e inoltre è difficile per gli altri entrare senza saperla.
Non usare password stupide o comunque parole di dizionario.



By Granuz88
RIOLOTERME
Inviato: Friday, July 29, 2011 3:10:34 PM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
granuz88 ha scritto:
Prima di tutto ti devi assicurare che sul router ci sia la rete wi-fi attiva.
Naturalmente il router deve incorporare il wi-fi, altrimenti non lo puoi fare.

Si configura tutto tramite l'interfaccia Web del router. Puoi scegliere, oltre al nome della rete wi-fi, anche la password e l'algoritmo di cifratura. Scegli il WPA2 se disponibile o il WPA.. non WEP che è obsoleto.
Per evitare che ti usino il wi-fi, basta impostare una password lunga e piena di caratteri alfanumerici e numeri.

Ti consiglio di usare una password complicata, perchè tanto sul tuo portatile basta che la metti una volta sola e poi la puoi salvare, e inoltre è difficile per gli altri entrare senza saperla.
Non usare password stupide o comunque parole di dizionario.
mi sai dire nelle impostazioni del router dove trovo la configurazione wi.fi via web?in che sezione e' di solito.
pidue
Inviato: Friday, July 29, 2011 3:19:23 PM

Rank: AiutAmico

Iscritto dal : 6/2/2005
Posts: 7,328
Avevo scritto una cazzata.



miticoalex
Inviato: Friday, July 29, 2011 3:35:59 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,543
RIOLOTERME ha scritto:
mi sai dire nelle impostazioni del router dove trovo la configurazione wi.fi via web?in che sezione e' di solito.


Devi digitare nella barra degli indirizzi di internet explorer o altri il seguente indirizzo: 192.168.1.1( questo vale per un TP-LINK)

Default Password:
admin
Default Username:
admin


queste le credenziali per accedere alle impostazioni.

Se non riesci ad accedere al tuo router, preleva i vari codici qui.
Seleziona il tuo router, poi clicca su router default.

Le impostazioni per la protezione della rete, le trovi in genere su wireless setting, encryption.





RIOLOTERME
Inviato: Friday, July 29, 2011 7:38:35 PM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
non mi riesco a connettere maledizione mi trova la rete ma mi dice impossibile connettersi!!!!

authenticathion type:wep-128bits
ssdi : accountstup

la rete e' abilitata in effetti.

il router modem e' un hamlet model:hrdsl512w

miticoalex
Inviato: Friday, July 29, 2011 8:33:14 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,543
RIOLOTERME ha scritto:
non mi riesco a connettere maledizione mi trova la rete ma mi dice impossibile connettersi!!!!



Rioloterme, dirò una sciocchezza, ma secondo me devi abilitare la scheda wifi nella lista delle schede di rete abilitate nel tuo router.

Trovati l'indirizzo MAC della tua scheda da : da start>esegui, digita cmd, ora inserisci questa voce ipconfig/all, dai invio.

Annotati IP fisico della scheda WI-FI . Ora vai nelle impostazioni del router, e nella sezione Wireless setting dovresti avere una voce

tipo controllo connessione. In questi campi devi metter l'indirizzo fisco trovato in precedenza, applica.

In alcuni casi ha funzionato. Tieni presente che per farlo dovrai collegarti con il cavo ethernet.



RIOLOTERME
Inviato: Friday, July 29, 2011 8:51:30 PM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
sono andato in:
Wireless MAC Address Filter ed ho inserito l'indirizzo fisico:
00-22-5F-7C-D9-GE ma mi dice che e' un andress sbagliato eppure lo preso da:
indirizzo fisico scheda lan wireless.
miticoalex
Inviato: Friday, July 29, 2011 11:46:35 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,543
Posta la schermata relativa a quella sezione.



RIOLOTERME
Inviato: Saturday, July 30, 2011 1:25:12 AM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015


Uploaded with ImageShack.us
miticoalex
Inviato: Saturday, July 30, 2011 3:25:14 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,543
Riolo, dove è scritto action allow association the follows wireless LAN, con la freccetta dovresti scegliere la tua scheda di rete, e

dopo immettere l'indirizzo fisico. Non so se l'hai fatto.


RIOLOTERME
Inviato: Saturday, July 30, 2011 5:22:38 PM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
devo capire bene come si fa:
per l'indirizzo nell' ipconfig ci sono i trattini e li i puntoi mentre per la scheda di rete vedo come fare stasera ci guardo ora sono nel pc nuovo che ho postato in problemi informaticiDrool
RIOLOTERME
Inviato: Saturday, July 30, 2011 7:36:07 PM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
non ce la posso fare gli ho dato il nome della rete e l'indirizzo mac ma non capisco dove erro.
miticoalex
Inviato: Saturday, July 30, 2011 8:35:24 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,543
RIOLOTERME ha scritto:
non ce la posso fare gli ho dato il nome della rete e l'indirizzo mac ma non capisco dove erro.


Cliccando la freccetta allow association, cosa esce?



RIOLOTERME
Inviato: Saturday, July 30, 2011 8:39:14 PM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
viene fuori allow o deny association(blocca)
miticoalex
Inviato: Saturday, July 30, 2011 8:58:45 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,543
Tu cosa metti?

per la cronaca devi scegliere allows.



RIOLOTERME
Inviato: Sunday, July 31, 2011 3:52:03 AM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
lo so lo so ma nn va un cazbip
RIOLOTERME
Inviato: Sunday, July 31, 2011 5:51:10 PM
Rank: AiutAmico

Iscritto dal : 7/26/2007
Posts: 1,015
Il fatto è che Vista vede una rete ma non vede il router!!!

ora ho chiesto assistenza all'hamlet vediamo cosa dicono ...

missa' che questi router con vista...
miticoalex
Inviato: Sunday, July 31, 2011 7:58:12 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,543
RIOLOTERME ha scritto:
authenticathion type:wep-128bits
ssdi : accountstup



Toglimi una curiosità, che nome è accountstup ?

Commenta:
Il fatto è che Vista vede una rete ma non vede il router!!!

ora ho chiesto assistenza all'hamlet vediamo cosa dicono ...

missa' che questi router con vista...


vista che rete vede? dovresti vedere il nome accountstup, è quello che vedi?

Ad ogni modo il router è compatibile anche con vista. Fa' una cosa: vai qui, scaricati il manuale e controlla le varie procedure da pag.22

Non dovrebbe centrare nulla, ma......prova a cambiare algoritmo di cifratura, metti il WPA2, non vorrei che la tua scheda non supporti il WEP.



Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.