Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Internet non si connette con windows7 Opzioni
zebrone
Inviato: Saturday, July 30, 2011 5:19:31 PM

Rank: AiutAmico

Iscritto dal : 5/13/2011
Posts: 86
in xp
Rilancia HijackThis: e: clicca sul pulsante Do a system scan only
Chiudi tutti i programmi aperti (browser compreso).
Metti la spunta alle voci sotto che vedi
clicca su Fixchecked
Se vengono rilasciati messaggi clicca su Si

R3 - URLSearchHook: MyAshampoo Toolbar - {a1e75a0e-4397-4ba8-bb50-e19fb66890f4} - C:\Programmi\MyAshampoo\tbMyAs.dll

R3 - URLSearchHook: uTorrentBar_IT Toolbar - {4ae0c3d6-f713-4eed-bc65-25dc3ffdaac1} - C:\Programmi\uTorrentBar_IT\prxtbuTor.dll

O2 - BHO: Babylon toolbar helper - {2EECD738-5844-4a99-B4B6-146BF802613B} - C:\Programmi\BabylonToolbar\BabylonToolbar\1.4.23.10\bh\BabylonToolbar.dll

O2 - BHO: uTorrentBar_IT - {4ae0c3d6-f713-4eed-bc65-25dc3ffdaac1} - C:\Programmi\uTorrentBar_IT\prxtbuTor.dll

O2 - BHO: HelloWorldBHO - {657E195F-066D-435C-92DB-7C261E6FE832} - C:\Programmi\MusicFrost\Music Frost Toolbar\MFSearch.dll

O2 - BHO: MyAshampoo Toolbar - {a1e75a0e-4397-4ba8-bb50-e19fb66890f4} - C:\Programmi\MyAshampoo\tbMyAs.dll

O3 - Toolbar: (no name) - {28387537-e3f9-4ed7-860c-11e69af4a8a0} - (no file)

O3 - Toolbar: MyAshampoo Toolbar - {a1e75a0e-4397-4ba8-bb50-e19fb66890f4} - C:\Programmi\MyAshampoo\tbMyAs.dll

O3 - Toolbar: Babylon Toolbar - {98889811-442D-49dd-99D7-DC866BE87DBC} - C:\Programmi\BabylonToolbar\BabylonToolbar\1.4.23.10\BabylonToolbarTlbr.dll

O3 - Toolbar: uTorrentBar_IT Toolbar - {4ae0c3d6-f713-4eed-bc65-25dc3ffdaac1} - C:\Programmi\uTorrentBar_IT\prxtbuTor.dll

O9 - Extra button: BitComet - {D18A0B52-D63C-4ed0-AFC6-C1E3DC1AF43A} - res://C:\Programmi\BitComet\tools\BitCometBHO_1.5.4.11.dll/206 (file missing)

O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Programmi\Yahoo!\Common\yinsthelper.dll


installa il service pack 3


porrugia
Inviato: Sunday, July 31, 2011 4:26:35 PM
Rank: AiutAmico

Iscritto dal : 11/30/2004
Posts: 514
DrWeb l'ho usato e non ha trovato nulla, alla fine della scansione sono apparse delle finestrelle, mi e' stato chiesto di connettermi ed e' apparso il segnale di errore 720, come antivirus fisso uso Avast, quanto
a provare kaspersky a questo punto resto perplesso, ho sempre appreso dalle pagine di Aiutamici che due antivirus sono sconsigliabili per possibili conflitti.
Ho anche eseguito in XP hijackthis, lo faccio spesso, e' molto utile. Riguardo al SP3, non c'entra nulla con Windows 7, in ogni caso sempre su vari forum e riviste ho letto
che chi lo ha fatto ha avuto piu' problemi che vantaggi, inoltre circa un anno fa il pc si guasto' lo portai da un tecnico che mi disse che il SP3 era praticamente inutile, per cui, nell'incertezza tanto vale non rischiare. per me e' ora importante riuscire a ripristinare internet su Windows 7 senza formattare, se sara' possibile.
dottorserpente
Inviato: Sunday, July 31, 2011 4:48:55 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 2,000
Appena apristi la discussione ti chiesi il seguente:

"Ovviamente prima di installare Windows7 non hai fatto il controllo per verificare se l' HW era compatibile con il nuovo Sistema" ?

http://www.megalab.it/4542/controlla-se-windows-7-e-compatibile-con-il-tuo-computer

Non hai risposto ne a me ne a nessuno del controllo che andava effettuato.
Probabilmente se lo avessi fatto avresti saputo (probabile) che tutto il tuo HW non era compatibile e, forse, proprio quelli per connetterti.
porrugia
Inviato: Sunday, July 31, 2011 5:10:31 PM
Rank: AiutAmico

Iscritto dal : 11/30/2004
Posts: 514
Forse mi sono espresso male, non mi sono fatto capire, ma questa e' un'operazione scontata, viene chiesta prima di inziare l'installazione
l'ho fatta regolarmente, nessun problema, ho gia' spiegato che per una ventina di giorni internet ha funzionato benissimo anche meglio di
che in XP essendo piu' veloce. L'ho fatta di nuovo, nessun problema di compatibilita'.
dottorserpente
Inviato: Sunday, July 31, 2011 5:14:58 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 2,000
porrugia ha scritto:
Forse mi sono espresso male, non mi sono fatto capire, ma questa e' un'operazione scontata, viene chiesta prima di inziare l'installazione
l'ho fatta regolarmente, nessun problema, ho gia' spiegato che per una ventina di giorni internet ha funzionato benissimo anche meglio di
che in XP essendo piu' veloce. L'ho fatta di nuovo, nessun problema di compatibilita'.


Sta bene Porrugia.
Se posso permettermi non andrei più, a questo punto, a cercare virus o infezioni varie si capisce da se che il problema puo essere dei driver.
Toglierei tutto l' ambaradan, scollegare del tutto modem etc. Lo ricollegherei come se fosse la prima volta installando i driver dal suo CD originale se esistente. Ovviamente su Wind7 devi eliminare prima driver gia presenti.

Meglio sarebbe fare una installazione pulita su HDD diverso da quello con XP ma questo lo sai gia.
porrugia
Inviato: Sunday, July 31, 2011 6:02:22 PM
Rank: AiutAmico

Iscritto dal : 11/30/2004
Posts: 514
Sbaglio o mi stai chiedendo di formattare? W7 si trova in un'altra partizione, ci vuole nulla formattarla e reinstallarlo, ma e' quello che vorrei evitare trovando il problema.
Come ho gia' detto, mi interessano due sistemi nello stesso computer, ed anche tre, Linux Ubuntu sara' il prossimo.
dottorserpente
Inviato: Sunday, July 31, 2011 6:12:59 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 2,000
porrugia ha scritto:
Sbaglio o mi stai chiedendo di formattare? W7 si trova in un'altra partizione, ci vuole nulla formattarla e reinstallarlo, ma e' quello che vorrei evitare trovando il problema.
Come ho gia' detto, mi interessano due sistemi nello stesso computer, ed anche tre, Linux Ubuntu sara' il prossimo.

Porrugia sto parlando al condizionale non ho detto che devi formattare e installare.
La mia era solo un' idea considerato il fatto che gia in molti si sono prodigati, sembra, senza esito.
Non mi sento di aggiungere altro. good luck, vedrai che risolverai.
zebrone
Inviato: Sunday, July 31, 2011 7:03:32 PM

Rank: AiutAmico

Iscritto dal : 5/13/2011
Posts: 86
fai questa prova
in windows7

Fai tasto destro sulla tua connessione
propietà
nel protocollo TCP/ipv4
propietà
metti la spunta su
utilizza i seguenti indirizzi ip

ip metti il tuo ip
subnet mask metti 255.255.255.0
Gateway predefinito metti 192.168.1.1

metti la spunta alla voce
utilizza i seguenti indirizzi server DNS

server dns predefinito metti 208.67.222.222
server dns alternativo metti 208.67.220.220

sotto metti la spunta su
convalida impostazioni all'uscita
e dai ok
riavvia il pc
miticoalex
Inviato: Sunday, July 31, 2011 7:29:28 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,542
porrugia ha scritto:
a provare kaspersky a questo punto resto perplesso, ho sempre appreso dalle pagine di Aiutamici che due antivirus sono sconsigliabili per possibili conflitti.


Porrugia, quel tool non interferisce minimamente con quello che hai. Due antivirus residenti che agiscono in tempo reale

fanno in conflitto, ma quello è solo un tool di rimozione.

Commenta:
DrWeb l'ho usato e non ha trovato nulla, alla fine della scansione sono apparse delle finestrelle, mi e' stato chiesto di connettermi ed e' apparso il segnale di errore 720,


quelle finestrelle non sono altro che l'invito ad acquistare il prodotto, non dovevi cliccare niente.

Ad ogni modo il tuo errore può essere indicativo. Qui ho trovato un'errore simile al tuo, e pare dico, pare abbia risolto.

Considerando le operazioni da eseguire, io mi fermo qui, ma ti consiglio di porre il problema a R16 nella sezione sicurezza, specificando

nel dettaglio il problema e il codice errore. Per la sezione sicurezza leggi qui.

Ciao

lui49
Inviato: Monday, August 01, 2011 1:21:38 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,472
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.