Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

aiuto eseguibile jar Opzioni
mastercoat
Inviato: Wednesday, July 27, 2011 9:48:43 PM
Rank: Newbie

Iscritto dal : 7/27/2011
Posts: 6
ciao a tutti, ho bisogno di aiuto, utilizzavo un programmino in java fino a ieri, da oggi non funziona più, è un programma per la gestione del personale fatto da un amico che ora non c'è più, funzionava semplicemente cliccando sul file con estensione jar, da oggi cliccando mi apre solo il logo iniziale ma non carica tutto il resto, qualcuno può aiutarmi?

Grazie in anticipo
Sponsor
Inviato: Wednesday, July 27, 2011 9:48:43 PM

 
wolfestein
Inviato: Wednesday, July 27, 2011 10:55:18 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
Vedi se questa discussione può aiutarti.
Potresti provare a reinstallare il Java dopo aver eliminato la vecchia versione che potrebbe essersi corrotta.


mastercoat
Inviato: Wednesday, July 27, 2011 10:59:34 PM
Rank: Newbie

Iscritto dal : 7/27/2011
Posts: 6
ti ringrazio per il suggerimento, sei stato molto gentile ma purtroppo non funziona o meglio continua a farmi vedere il logo iniziale ma non carica il resto del programma, ho provato ad installare anche netbeans ma non parte comunque.
wolfestein
Inviato: Wednesday, July 27, 2011 11:06:30 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
Mi spiace non sono un'esperto in questo campo però ho trovato quest'altra discussione e spero che possa esserti utile.

mastercoat
Inviato: Wednesday, July 27, 2011 11:22:26 PM
Rank: Newbie

Iscritto dal : 7/27/2011
Posts: 6
niente di fatto wolfestein, resta sempre il solito problema, mi avvia solo il logo iniziale e poi non carica più niente, non riesco proprio a capire il perchè, ho provato anche a ripristinare il sistema per vedere se ci fosse3ro stati degli aggiornamenti da parte di windows, ma niente da fare. Grazie ancora per la dispoonibilità.
miticoalex
Inviato: Thursday, July 28, 2011 12:20:15 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao, avanzerei un'ipotesi: l'antivirus te lo blocca?

che antivirus hai, o hai qualche antispyware attivo?

se il programma è sicuro come dici, disconnettiti da internet e disattiva temporaneamente l'antivirus. Prova a vedere.

Dopo riattivalo.



mastercoat
Inviato: Thursday, July 28, 2011 1:35:07 AM
Rank: Newbie

Iscritto dal : 7/27/2011
Posts: 6
ciao mitico, grazie anche a te per l'interesse, uso avira come antivirus, ho provato comunque a disattivarlo, insieme al windows firewall e a windows defender, ma resta tutto come sopra, parte solo il logo e poi smette di caricare.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.