Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Schermata iniziale di Win 7 non visualizza gli account correttamente. Opzioni
giovanni61
Inviato: Wednesday, May 18, 2011 12:17:25 AM
Rank: Member

Iscritto dal : 12/13/2008
Posts: 11
Ciao a tutti e ben rirovati. Ieri ho installato una versione di prova di Norton Ghost 15. Durante l'installazione una finestra di dialogo mi ha avvertito del seguente errore: "Non è stato effettuato alcun mapping tra nomi di account e ID di sicurezza (SID)". Dopo il riavvio, nella schermata di logon, invece di vedere le solite due immagini relative agli altrettanti account attivi sul sistema ne è comparsa solo una, ma per accedere è stato necessario digitare il nome dell'utente prima della password. Per passare all'atro account ho dovuto cliccare su "Cambia utente": mi è stata proposta la cornice senza immagine dell'altro account, e senza nome ("Altro utente"). Anche qui ho dovuto digitare il nome dell'utente prima della password. Riavviando, l'account visibile era adesso quello da cui avevo effettuato il riavvio (viene sempre proposto in avvio soltanto l'ultimo account che ha avuto accesso). Eliminando le password, la schermata di logon si arricchisce perché è possibile vedere due cornici, ma una sola con immagine e nome (quella dell'utente che ha riavviato o spento) mentre l'altra resta anonima e per accedere all'account si deve sempre scrivere il nome.
Si è rivelato inutile sia disinstallare Norton Ghost con l'apposito tool Symantec, sia il ripristino della configurazione del sistema al momento precedente l'installazione di Ghost o da punti precedenti. Credo che una o più voci di registro o file di sistema che governano la visualizzazione degli account in avvio siano compromessi. Come faccio a rimettere le cose a posto senza ripristinare Windows? Grazie.
(Windows 7 Home Premium sp 1 + tutti i successivi aggiornamenti).

P.s Mi scuso perché ho postato identica domanda in altri forum, ma non riesco ad ottenere neppure un accenno di risposta.

Sponsor
Inviato: Wednesday, May 18, 2011 12:17:25 AM

 
wolfestein
Inviato: Wednesday, May 18, 2011 3:55:57 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
Prova a fare uno scannow per riparare eventuali file di sistema danneggiati.
http://it.narkive.com/2010/1/1/4780141-sfc-scannow-funziona-in-windows-7.html

giovanni61
Inviato: Wednesday, May 18, 2011 8:22:20 PM
Rank: Member

Iscritto dal : 12/13/2008
Posts: 11
L'avevo già fatto, sia pure non direttamente dal prompt ma attraverso l'apposita utilità delle Glary Utilities. Non c'è nulla da riparare, secondo il risultato ottenuto.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.