Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

da win7 a xp Opzioni
pepper61
Inviato: Saturday, May 14, 2011 4:59:26 PM

Rank: AiutAmico

Iscritto dal : 4/15/2007
Posts: 229
Buon giorno a tutti, piccolo grande dilemma,ho necessità di disinstallare win7 e installare xp ma non mi permette di farlo come mai? garzie a tutti
Sponsor
Inviato: Saturday, May 14, 2011 4:59:26 PM

 
wolfestein
Inviato: Saturday, May 14, 2011 5:13:10 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Usa GParted per eliminare la partizione quindi la formatti(sempre con GP)e dopo installa XP.
Se il pc è nato con W7 assicurati di avere i driver per XP.


pepper61
Inviato: Saturday, May 14, 2011 5:41:29 PM

Rank: AiutAmico

Iscritto dal : 4/15/2007
Posts: 229
intanto grazie per la risposta. Il pc è nato con xp solo che qualcuno mi ha consigliato win 7 non considerando che probabilmente lo supporta in modo parziale, mi spiego
il pc è un AMD Athlon 64 processore 3200 e inserendo 2 GB di RAM massimo supportabile me ne legge solo 1 GB mentre prima con xp me le vedeva tutte e 2, ora volevo provare a rimettere xp per vedere se c'era qualche cambiamento
wolfestein
Inviato: Saturday, May 14, 2011 8:03:25 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Il tuo computer può supportare bene W7 persino il 64b it.
Per quanto riguarda la ram è molto strano che ne veda solo un gb.Quali programmi hai usato per controllare la ram installata oltre quello di sistema.

pepper61
Inviato: Saturday, May 14, 2011 8:27:07 PM

Rank: AiutAmico

Iscritto dal : 4/15/2007
Posts: 229
programmi Everest home,Speecy poi ho provato a invertire a togliere e in tutti modi mi vede sempre e solo 1 GB,qualcuno mi ha detto che potrebbe essere la scheda madre che non funziona bene
wolfestein
Inviato: Saturday, May 14, 2011 10:09:01 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
pepper61 ha scritto:
programmi Everest home,Speecy poi ho provato a invertire a togliere e in tutti modi mi vede sempre e solo 1 GB,qualcuno mi ha detto che potrebbe essere la scheda madre che non funziona bene

Tutto è possibile.Se la scheda madre ha 4 slot per la ram e hai due banchi da 1gb prova a spostarli negli slot 2 e 4(di solito sono su 1 e 3)e vedi se la ram viene rilevata.

pepper61
Inviato: Sunday, May 15, 2011 12:39:51 AM

Rank: AiutAmico

Iscritto dal : 4/15/2007
Posts: 229
scusa il ritardo, la scheda madre ha 4 slot e io ho 4 RAM da 512 Mb cadauna, ho provato a spostarle ma mi vede sempre 1 GB
wolfestein
Inviato: Sunday, May 15, 2011 2:29:18 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
pepper61 ha scritto:
scusa il ritardo, la scheda madre ha 4 slot e io ho 4 RAM da 512 Mb cadauna, ho provato a spostarle ma mi vede sempre 1 GB

In questa finestra vedi solo un gb di ram?


Uploaded with ImageShack.us"/>


pepper61
Inviato: Sunday, May 15, 2011 12:48:17 PM

Rank: AiutAmico

Iscritto dal : 4/15/2007
Posts: 229
sì in questa finestra vedo solo 1 GB di Ram
wolfestein
Inviato: Sunday, May 15, 2011 4:32:05 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
In gestione dispositivi controlla che non ci siano ? e ! gialli,estendi le varie voci.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.