Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

FileZilla e connessione Opzioni
zimt00
Inviato: Monday, April 25, 2011 10:04:47 AM

Rank: Member

Iscritto dal : 3/1/2011
Posts: 23
Buongiorno, ho creato un sito con Kompozer e comprato uno spazio web ma non riesco a connettermi per pubblicare le pagine.
E' la prima volta che mi cimento in una cosa del genere, da super dilettante inesperta quale sono credo si tratta di un errore di configurazione.
Nella cartella gestore siti di FileZilla ho immesso i seguenti parametri:

Host: ftp.nomesito.it
Protocollo: FTP - Protocollo trasferimento semplice
Criptazione: Usa FTP semplice
Tipo di accesso: Normale
Utente: quello che mi ha fornito il provider
Password: xxxxxxxxxx
Account: non ho inserito niente.

Quando provo a connettermi mi da il seguente messaggio:
Impossibile collegarsi al server
Stato: In attesa di un nuovo tentativo...
Stato: Risoluzione dell'indirizzo IP ftp.nomesito.it in corso
Stato: Tentativo di connessione non riuscito con "EAI_NODATA - No address associated with nodename".

Possibile che si debba cambiare qualcosa nella cartella "configurazione guidata firewall e router" o in "impostazioni" ? Se si, dove e che parametri immettere?

Grazie in anticipo per l'aiuto.

Sponsor
Inviato: Monday, April 25, 2011 10:04:47 AM

 
christyn
Inviato: Monday, April 25, 2011 10:57:22 AM

Rank: AiutAmico

Iscritto dal : 4/7/2002
Posts: 1,731
Ciao. Utilizzo anch'io FileZilla e ti confermo che i dati inseriti sono corretti (li ho confrontati con i miei, funzionanti).
All'atto dell'installazione io non ho toccato nulla nè modificato parametri nell'impostazione, per cui non ti conviene metterci mano, se non sei una super esperta. Whistle
La domanda che vorrei farti è: ma da quanto tempo hai registrato il sito? Te lo chiedo perchè dal tipo di messaggio che visualizzi a me dà l'impressione che non sia ancora "attivo".
Magari si tratta di attendere un tempo-base per, appunto, l'attivazione reale dello stesso...
Che dici?


a.roselli
Inviato: Monday, April 25, 2011 12:22:41 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,792
Se utilizzi il firewall windows, controlla nel firewall, se filezilla è stato bloccato sbloccalo.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
zimt00
Inviato: Monday, April 25, 2011 5:56:42 PM

Rank: Member

Iscritto dal : 3/1/2011
Posts: 23
a.roselli non è un problema di firewall...

christyn guardando sul sito dove ho comprato il dominio mi sono accorta, solo adesso, che per i domini .it bisogna inviare un modulo con i propri dati e la firma affinchè il dominio sia trasferito e quindi attivato. Se così fosse hai ragione tu, nel senso che il sito non è "attivo". Ne sai qualcosa? potrebbe essere questo il problema?

Grazie ad entrambi per l'aiuto.
christyn
Inviato: Monday, April 25, 2011 6:08:24 PM

Rank: AiutAmico

Iscritto dal : 4/7/2002
Posts: 1,731
Ciao. Di solito avviene che, acquistando il dominio, tu debba registrarti sul sito, accedere al pannello utente e verificare/inserire i dati personali per eventuali contatti, spese di acquisto e manutenzione, etc.
A me non è mai capitato di dover inviare firme o materiale cartaceo in quanto ho sempre gestito dal web. Prova a verificare, credo sia possibile sbrigare tutto online, anche nel caso che descrivi tu.
Qual è il gestore? Se fosse uno di quelli che conosco (tipo register.it) posso aiutarti meglio.
In ogni caso se non hai completato le operazioni richieste, il tuo sito dubito possa essere pubblicato..
Whistle


ecofive
Inviato: Monday, April 25, 2011 6:08:50 PM

Rank: AiutAmico

Iscritto dal : 6/20/2008
Posts: 7,111
Per i domini.it ci vuole sempre un po' di tempo per l'attivazione.

Ciao.
zimt00
Inviato: Tuesday, April 26, 2011 7:44:08 AM

Rank: Member

Iscritto dal : 3/1/2011
Posts: 23
Ciao christyn, il gestore è hostingperte.it

Approfitto della tua gentilezza per farti qualche altra domanda, nel pannello di controllo sto cercando di aggiungere un nuovo account FTP ma ho un dubbio (bhè mica solo uno!:), alla voce: nome dell'account FTP debbo inserire il nome che mi ha assegnato il gestore?
Per quanto riguarda la documentazione cartacea firmata da inviare per fax, se vai su hostingperte.it e in alto a destra clikki sulla voce trasferimenti.it ti renderai conto meglio di cosa parlo.

ecofive, ho acquistato il dominio il 20-04 pensi che che ci voglia ancora altro tempo per l'attivazione? ciao.

ecofive
Inviato: Tuesday, April 26, 2011 11:26:21 AM

Rank: AiutAmico

Iscritto dal : 6/20/2008
Posts: 7,111
Aspettar qualche altro giorno non guasta...

Ciao.
christyn
Inviato: Tuesday, April 26, 2011 8:25:19 PM

Rank: AiutAmico

Iscritto dal : 4/7/2002
Posts: 1,731
Ciao. Ho esplorato un po' il sito e ho visto che danno la possibilità di contatti (non esitare a farlo in caso di dubbi, tu paghi e "loro" devono offrirti un servizio)
Qui trovi info varie, con possiiblità di risolvere autonomamente minime richieste: http://supportoclienti.hostingperte.it/index.php?_m=knowledgebase&_a=view
Per quanto concerne il discorso "attivazione", ho letto che puoi scegliere il metodo di pagamento preferito e inviare un fax a riprova del prodotto acquistato. A seguito di questo si può considerare regolarmente aperto il tuo sito, tempo 24/48 ore: http://www.hostingperte.it/pagamenti.html
Verifica se hai seguito tutte le fasi previste...Whistle


zimt00
Inviato: Wednesday, April 27, 2011 6:12:38 PM

Rank: Member

Iscritto dal : 3/1/2011
Posts: 23
Ciao, oggi ho inviato il fax, spero serva a risolvere il problema....ti farò sapere "se" e "quando" il sito sarà attivato.
Ancora grazie per la tua disponibilità. Pray
christyn
Inviato: Wednesday, April 27, 2011 8:58:52 PM

Rank: AiutAmico

Iscritto dal : 4/7/2002
Posts: 1,731
Ok. Restiamo in attesa di "nuovi eventi"..ma vedrai che tutto si risolverà per il meglio! Whistle

zimt00
Inviato: Saturday, April 30, 2011 5:31:21 PM

Rank: Member

Iscritto dal : 3/1/2011
Posts: 23
Ciao, ho fatto qualche passo avanti ma il problema non è ancora risolto.
Ho contattato il servizio clienti e adesso il sito è "attivo" ciononostante non riesco ancora a pubblicare le pagine.

In Filezilla adesso mi appare il seguente messaggio:
Stato: Risoluzione dell'indirizzo IP ftp.tagliareecucire.it in corso
Stato: Connessione a xxx.x.xxx.xxx:xxxx
Stato: Connessione stabilita
Errore: Tempo scaduto per la connessione
Errore: Impossibile collegarsi al server
Stato: In attesa di nuovo tentativo...

Dove sbaglio ancora? La mia confusione aumenta d'oh! aiuto!!!
a.roselli
Inviato: Saturday, April 30, 2011 5:44:07 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,792
zimt00, se ti fidi inviami i dati di accesso FTP al mio indirizzo e.mail webmaster@volontariweb.com cosi posso fare una prova e dirti se sbagli tu o c'è qualche problema tecnico, una volta fatte le prove potrai cambiare la password.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
zimt00
Inviato: Saturday, April 30, 2011 5:54:23 PM

Rank: Member

Iscritto dal : 3/1/2011
Posts: 23
Ti scrivo in privato...
a.roselli
Inviato: Saturday, April 30, 2011 5:58:49 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,792
Certo, non è salutare inserire i dati pubblicamente.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
a.roselli
Inviato: Saturday, April 30, 2011 7:04:03 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,792
Problema risolto, era la password a non essere corretta.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
zimt00
Inviato: Sunday, May 01, 2011 9:23:01 PM

Rank: Member

Iscritto dal : 3/1/2011
Posts: 23
Grazie ancora, un secondo passo avanti è stato fatto... adesso c'è un nuovo intoppo, la configurazione delle porte del router.
Qualcuno sa dirmi quali sono i parametri da immettere?

Forse mi sono imbarcata in una cosa più grande di me, comincio a nutrire seri dubbi sulla risoluzione del problema. Brick wall
a.roselli
Inviato: Sunday, May 01, 2011 9:26:08 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,792
IO non imposto nessuna configurazione delle porte, che firewall utilizzi?



Alfonso Roselli - alfonso_aiutamici@hotmail.it
zimt00
Inviato: Sunday, May 01, 2011 11:43:38 PM

Rank: Member

Iscritto dal : 3/1/2011
Posts: 23
Ho avviato in filezilla la procedua configurazione guidata di rete, ho provato con le varie opzioni possibili
ed ogni volta è stato un buco nell'acqua ossia:

Il server ha inviato una risposta non prevista
connessione chiusa

OPPURE

indirizzo IP esterno non valido
connessione chiusa

Ne ho dedotto (non so se a torto o a ragione) che è un problema di router.

Sto ammattendo!!!

Dimenticavo, uso un Linksys WAG54G2.

Quasi quasi mi arrendo e lascio perdere....ma forse anche no!
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.