Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problema Installazione Windows 7 Aiuto!!! Opzioni
78MAU
Inviato: Friday, March 18, 2011 1:52:12 PM
Rank: AiutAmico

Iscritto dal : 11/9/2004
Posts: 45
Buongiorno, su un pc Toshiba con Xp , del quale non avevo le pasword di accesso, ho provato ad installare Windows 7 dal cd che ho acquistato, direttamente dalla periferica DVD, solamente che non mi completa l'installazione, si ferma al riavvio del computer....cosa posso fare??

Grazie Mille
Sponsor
Inviato: Friday, March 18, 2011 1:52:12 PM

 
wolfestein
Inviato: Friday, March 18, 2011 7:27:54 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,772
78MAU ha scritto:
Buongiorno, su un pc Toshiba con Xp , del quale non avevo le pasword di accesso, ho provato ad installare Windows 7 dal cd che ho acquistato, direttamente dalla periferica DVD, solamente che non mi completa l'installazione, si ferma al riavvio del computer....cosa posso fare??Grazie Mille

Si ferma dopo aver espanso i file di installazione o prima.Il computer è un fisso o un portatile.
Per installare W7 su un pc con XP bisogna scegliere l'installazione "pulita".



a.roselli
Inviato: Friday, March 18, 2011 7:38:58 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,784
78MAU
Inviato: Tuesday, March 22, 2011 10:28:39 AM
Rank: AiutAmico

Iscritto dal : 11/9/2004
Posts: 45
Buongiorno e grazie per le risposte,
il Pc in questione è un portatile Toshiba, il S.O. Windows 7 PRO da cd, e il problema sorge dopo la procedura di installazione che sembra non avere problemi di esecuzione fino al riavvio del pc, che si ferma sulla maschera di "Avvio di Windows" subito dopo l'installazione.
NB: non mi è stato consentito fare una nuova partizione del disco, ho dovuto sovvrascrivere .

Grazie mille

Mauro
a.roselli
Inviato: Tuesday, March 22, 2011 10:38:34 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,784
Dovresti provare a formattare il disco fisso, forse ha qualche problema.

Oppure se si blocca ha poca memoria RAM, con Windows 7 io sono riuscito a instalarlo su un portatile con 768 Mb di RAM, se ne hai di meno potrebbe non bastare. Hai testato il computer prima di acquistare Win7 con questo programma? Se hai poca RAM dovresti aumentarla.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
78MAU
Inviato: Tuesday, March 22, 2011 11:24:23 AM
Rank: AiutAmico

Iscritto dal : 11/9/2004
Posts: 45
ma formattando il disco devo avere a disposizione tutti i drive hardware giusto???
come riesco a formattare il disco senza accedere al sistema operativo??
a.roselli
Inviato: Tuesday, March 22, 2011 11:41:34 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,784
Se hai il disco di windows XP formattalo con quello.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
78MAU
Inviato: Thursday, March 24, 2011 10:46:46 AM
Rank: AiutAmico

Iscritto dal : 11/9/2004
Posts: 45
ok fatto, ho reinstallato il SO di XP da Cd e l'installazione è andata a buon fine.
Ora ho un problema, non posso connettermi ad internet tramite LAN, ho solamente la scheda di rete Wireles,
Nelle preiferiche dl computer non vengono riconosciute le periferiche : Controller audio multimedial,di rete, ethernet, memorie di massa, video, Modem PCI. Non so se questo influisca anche sul fatto che non posso più connettermi tramite rete LAN ad internet....
In tal caso come posso connettermi alla rete LAN,o aggiornare i driver...??

Grazie Mille

78MAU
Inviato: Thursday, March 24, 2011 10:51:31 AM
Rank: AiutAmico

Iscritto dal : 11/9/2004
Posts: 45
considerando anche il fatto che non ho nessun cd specifico per il computer i mio possesso.....
a.roselli
Inviato: Thursday, March 24, 2011 11:51:01 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,784
Devi andare sul sito Toshiba e scaricare i driver delle periferiche di quel modello

http://it.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp

ma dovresti avere i driver nel disco fornito insieme al computer, altrimenti devi contattare l'assistenza tecnica Toshiba.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
78MAU
Inviato: Friday, March 25, 2011 4:19:01 PM
Rank: AiutAmico

Iscritto dal : 11/9/2004
Posts: 45
Brick wall Brick wall Brick wall
Buongiorno,
una domanda, nella schede di rete ho 1394 Net Adapter, che mi dice che è connessa, ma non funziona comunque, impostando gli indirizzi IP e i DNS per vedere la rete aziendale e di conseguenza andare in internet non funziona niente... non so cosa devo fare..... i cd forniti con i PC non li ho... e per i driver da scaricare ho bisogno della connessione....
wolfestein
Inviato: Friday, March 25, 2011 4:55:02 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,772
La 1394 è la porta firewire,per scaricare i driver devi connetterti per forza con il sito del produttore(Toshiba)oppure copiarli dal cd di un computer dello stesso modello,o dal computer stesso.

78MAU
Inviato: Thursday, March 31, 2011 10:18:20 AM
Rank: AiutAmico

Iscritto dal : 11/9/2004
Posts: 45
Ok, driver scaricati e installati, tutto corretto e funzionante....quindi perfetto!!!!
Testo il cp per qualche giorno e tutto Ok, ma stamattina accendo il computer e dopo circa 20 secondi lo schermo inizia a sbarbellare e perde luminosità come se andasse in standby, ok scollego e ricollego il cavo di alimentazione e lo scormo ritorna luminoso, penso tutto rsolto ma invece il problema si ripresenta ancora dopo pochi secondi... ho controllato i tempi di gestione risparmio energetico ma niente, ho reinstallato i driver della scheda video ma niente, non so cosa devo fare.... Not talking Not talking da notare che il pc non è spento ma al buoio si intravede la schermata del desktop quindi "funziona".... Pc Toshiba TECRA A4 - Windows XP
a.roselli
Inviato: Thursday, March 31, 2011 10:28:32 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,784
Deve trattarsi di un problema dello schermo del portatile, qualche falso contatto, ti conviene contattare un tecnico.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
78MAU
Inviato: Thursday, March 31, 2011 10:32:01 AM
Rank: AiutAmico

Iscritto dal : 11/9/2004
Posts: 45
ah....ok cercherò un tecnico, grazie mille per tutto l'aiuto.

Ciao
Mauro
a.roselli
Inviato: Thursday, March 31, 2011 10:38:35 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,784
Non pensare a una risposta sbrigativa, ho anch'io un portatile e ogni tanto fa falso contatto spegnendosi, muovendo il display torna a funzionare, se si oscura non è un problema software ma come già detto Hardware.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.