Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Masterizzatore sparito :-( Opzioni
soloferrari
Inviato: Thursday, February 24, 2011 11:11:40 AM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
Buongiorno a tutti,
stamattina ho provato a masterizzare un cd utilizzando Windows media player ma mi dice "collegare il masterizzatore".
Com'è possibile?
è un portatile HP pavilon dv7 naturalmente con masterizzatore incluso :-(
Se metto un CD e vado su start-computer non mi vede l'unità dvd.....
GRAZIE
Sponsor
Inviato: Thursday, February 24, 2011 11:11:40 AM

 
miticoalex
Inviato: Thursday, February 24, 2011 11:45:39 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao soloferrari,vai in gestioni dispositivi da pannello di controllo,e controlla se la periferica

viene vista senza anomalie?

prova a riavviare,se hai vista può succedere di tutto.

soloferrari
Inviato: Thursday, February 24, 2011 11:55:29 AM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
Impossibile caricare il driver di dispositivo per questo hardware. Il driver potrebbe essere danneggiato o mancante. (Codice 39)
Questo è quello che c'è scritto li :-(
provo a riavviare ma.... :-( dubito
davix
Inviato: Thursday, February 24, 2011 1:13:46 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,059

Leggi questa pagina del Supporto M$ L'unità CD o DVD non è presente o non è riconosciuta da Windows




Il metodo più interessante mi pare Rimozione e reinstallazione dei driver, posto a metà pagina.
Solo che non mi sembra spiegato bene, ti metto un'immagine.

"/>


In pratica click si Disinstalla e poi Riavvare il computer: "I driver verranno automaticamente installati dopo il riavvio del computer"


Speak to the hand
soloferrari
Inviato: Thursday, February 24, 2011 1:52:24 PM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
Ciao Davix,
appena riavviato il pc ha tentato di istallare ma poi mi ha detto che era impossibile istallare il driver e adesso mi da lo stesso codice d'errore :-(
davix
Inviato: Thursday, February 24, 2011 2:07:30 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,059
Soloferrari, prima ti ho consigliato di provare la procedura standard.


Spero che non sia il tuo caso: Appare codice errore 39

Leggi bene: domanda, idee, ...risposta.


Chiaramente aspetta!!

Se mi viene in mente qualcosa ti faccio sapere.
davix
Inviato: Thursday, February 24, 2011 2:16:00 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,059
Che S.O. hai installato?

Perchè così proviamo ad intervenire nel Registro. Se te la senti.


>>>>> Hai provato con un punto di ripristino?
davix
Inviato: Thursday, February 24, 2011 2:46:03 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,059
Di WMP hai installata l'ultima versione?

Hai installato altro SW che possono interferire con l'unità Cd-rom, che so dischi virtuali...


Perchè le cause possono essere diverse. E prima di buttare il cd-rom ci proviamo! hehehe

hai capito che se fosse un conflitto di tipo Sw la strada più breve è il punto di ripristino.


Poi, c'è anche il MiticoAlex che, spero, aggiungerà la opinione.

Speak to the hand

soloferrari
Inviato: Thursday, February 24, 2011 3:04:26 PM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
Ciao Davix,
scusa ho fatto una gaffe andando direttamente a fare l'opzione disistalla-riavvia senza leggere la pagina da te indicatami!!
help mee, esaurimento hihihi
dunque il sistema operativo è Vista, ho istallato a settembre un'HD esterno e utilizzo WMP.....
ho provato a scaricare CDburnerXP da Aiutamici ma mi dice "nessun masterizzatore collegato"...
Mo vado a prendere la pagella di mio figlio a scuola .....
RI-help mee!!
miticoalex
Inviato: Thursday, February 24, 2011 3:08:01 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao soloferrari,hai seguito i consigli di davix?

nella fattispecie:

utilizzare il tool della Microsoft;

fare il ripristino di configurazione;

perchè quest'ultima potrebbe essere la soluzione piu' accreditata.

Facci sapere.ciao

davix
Inviato: Thursday, February 24, 2011 3:23:41 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,059
soloferrari ha scritto:
Ciao Davix,
scusa ho fatto una gaffe andando direttamente a fare l'opzione disistalla-riavvia senza leggere la pagina da te indicatami!!
help mee, esaurimento hihihi
dunque il sistema operativo è Vista, ho istallato a settembre un'HD esterno e utilizzo WMP.....
ho provato a scaricare CDburnerXP da Aiutamici ma mi dice "nessun masterizzatore collegato"...
Mo vado a prendere la pagella di mio figlio a scuola .....
RI-help mee!!



OK

HD esterno non credo sia la causa.
WMP controlla aggiornamento ultima versione, per scrupolo
CDBurnerCD lo uso anch'io ed è tranquillissimo.

Non hai fatto nessuna gaffe, la procedura è quella.


Dalla stessa pagina cod 39 proviamo la procedura per W. Vista che interviene sull'Editor del Registro:

"/>

Secondo me le puoi eliminare entrambe UpperFilters e LowerFilters.




Ma se ti è più congeniale la via del Punto di Ripristino, ti basta sceglierne uno ad una data in cui tutto funzionava.

Speak to the hand
soloferrari
Inviato: Thursday, February 24, 2011 4:47:05 PM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
Carissimi amici,
questo gentile operaio:
http://support.microsoft.com/mats/cd_dvd_drive_problems
è entrato nel pc, ha lavorato (dopo avergli offerto un caffè) e adesso sto masterizzando!!
in più, se metto un cd sento la musica.....
ora vado a vedere se risulta l'errore in periferica e che dire?
Come sempre siete GRANDI!!
soloferrari
Inviato: Thursday, February 24, 2011 5:22:12 PM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
Eh, funziona che ve devo di?
Mah.....e che avrà fatto?
Bohhhhhh
davix
Inviato: Thursday, February 24, 2011 6:10:23 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,059
soloferrari ha scritto:
Eh, funziona che ve devo di?

Commenta:
...non me lo dire ...


Mah.....e che avrà fatto?

Commenta:
...capito il problema...



Bohhhhhh

Commenta:
... è quello che dico anch'io...d'oh!





Quando si segue una procedura si riesce ad avere un razionale controllo sull'operazione: causa ed effetto visibili!


In definitiva, ...una notizia peggiore ...non me la potevi dààààààààà Dancing


P.S. Non sapremo mai se il tuo CD-ROM aveva/ha bisogno di un driver HP o si è accontentato di un rammendo.Eh?
soloferrari
Inviato: Thursday, February 24, 2011 7:58:37 PM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
:-(((((
miticoalex
Inviato: Thursday, February 24, 2011 8:00:58 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Soloferrari,che c'è non funziona piu'?

soloferrari
Inviato: Thursday, February 24, 2011 8:56:24 PM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
Si si funziona ma l'amico Davix ha ragione....
davix
Inviato: Thursday, February 24, 2011 9:10:13 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,059
soloferrari ha scritto:
Si si funziona ma l'amico Davix ha ragione....



Ma dai, vedrai che schiatterà dopo di te!! Drool

Ad essere sincero, credevo che potesse essere un'occasione per approfondire con te, ed a beneficio di tutti, questo tipo di problema che è ricorrente.

Tranquillo, siamo sempre qui Boo hoo!
soloferrari
Inviato: Friday, February 25, 2011 8:03:18 AM
Rank: AiutAmico

Iscritto dal : 9/3/2003
Posts: 412
Grazie :-)
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.