Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

USB, hub a cascata. Opzioni
neofita_pc
Inviato: Wednesday, February 23, 2011 6:37:17 PM
Rank: AiutAmico

Iscritto dal : 1/24/2005
Posts: 393
Ciao, in attesa della..."rottamazione" ho deciso di dare un piccolo aggiornamento al mio vecchio Pentium 800 dotato di 2 sole prese USB (suppongo 1.0 o 1.1; a proposito come si fa a riconoscerle?). In un primo tempo ho acquistato un solo hub con 4 porte 2.0, ma poi ci ho preso gusto e tra Bluetooth, 2 Pen Drive, lettore memory card, web cam...ecc. le USB non bastavano più; smanettare continuamente mi scoccia ed ho deciso di provare a mettere a cascata sul primo hub un secondo con altre 4 prese USB. Chiaramente la velocità ne risente un pò, visto che oggi tutto sulle USB 2.0 se non sulle 3.0, ma devo dire che tutto funziona egregiamente. Eppure avevo sentito dire che dopo l'espansione delle prime 4 USB c'era bisogno di un hub alimentato. Forse dipende dal fatto che le mie USB sono vecchia versione e non richiedono molta alimentazione? O forse dipende dall'assorbimento dell'hardaware collegato?
Sponsor
Inviato: Wednesday, February 23, 2011 6:37:17 PM

 
colpodifrusta
Inviato: Wednesday, February 23, 2011 6:58:39 PM

Rank: AiutAmico

Iscritto dal : 11/4/2010
Posts: 682
Le porte USB per loro natura sono gia in cascata tant'è che USB vuol dire "serial", in serie, = cascata.
La MB con la CPU a 800 MHz (molto obsoleta) ha solo uscite USB prima versione e, qualunque altra periferica ver. 2.0 gli vai a collegare, la velocità sarà sempre a 1.0 oppure 1.1.

L' assorbimento, se ricordo bene, credo sia standard con corrente erogata su ogni porta di 2,5 V.
neofita_pc
Inviato: Wednesday, February 23, 2011 7:08:49 PM
Rank: AiutAmico

Iscritto dal : 1/24/2005
Posts: 393
Ok...comunque volevo sapere come mai mi funziona tutto correttamente con 8 porte USB supplementari (vista anche la vetustà del pc), mentre gli hub con più di 4 USB sono di solito dotati di alimentatore.
colpodifrusta
Inviato: Wednesday, February 23, 2011 7:19:21 PM

Rank: AiutAmico

Iscritto dal : 11/4/2010
Posts: 682
neofita_pc ha scritto:
Ok...comunque volevo sapere come mai mi funziona tutto correttamente con 8 porte USB supplementari (vista anche la vetustà del pc), mentre gli hub con più di 4 USB sono di solito dotati di alimentatore.

Con 8 o più di 8 porte non cambia niente funzionano perche sono collegate in serie. Se una periferica è inefficiente probabile che non viene vista mentre le altre possono, comunque, funzionare regolarmente.
Non ho memoria di porte supplemetari alimentate e, comunque, funzioneranno sempre alla velocità fornita dal bus della MB.
wolfestein
Inviato: Thursday, February 24, 2011 3:46:33 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,530
L'unico modo per avere delle porte 2.0 sul tuo Pentium 800 è di mettere una scheda PCI interna installandone i driver se sul pc hai W98 o XP SP1.
Su questa scheda puoi collegare degli hub a cascata di porte 2.0(meglio se alimentate).

neofita_pc
Inviato: Thursday, February 24, 2011 4:02:20 PM
Rank: AiutAmico

Iscritto dal : 1/24/2005
Posts: 393
Grazie Wolf, ma comuque devo cambiare il pc e quindi non forse è meglio non spercare soldi al momento. Un'altra spesa che vorrei però fare è quella di un HD esterno da 2,5" e magari con USB 3.0 che mi saranno utili per il prossimo pc. A parte la velocità, le nuove 3.0 sono compatibili con le 1.0 o 1.1? I Packard Bell sono affidabili come HD?

A Puro titolo di curiosità, mi dite come faccio a sapere se le mie USB sono 1.0 o 1.1? Ho provato con SIW ma non mi sembra di aver trovato informazioni in merito. Grazie a tutti.
wolfestein
Inviato: Thursday, February 24, 2011 4:35:18 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,530
neofita_pc ha scritto:
Grazie Wolf, ma comuque devo cambiare il pc e quindi non forse è meglio non spercare soldi al momento. Un'altra spesa che vorrei però fare è quella di un HD esterno da 2,5" e magari con USB 3.0 che mi saranno utili per il prossimo pc. A parte la velocità, le nuove 3.0 sono compatibili con le 1.0 o 1.1? I Packard Bell sono affidabili come HD?
A Puro titolo di curiosità, mi dite come faccio a sapere se le mie USB sono 1.0 o 1.1? Ho provato con SIW ma non mi sembra di aver trovato informazioni in merito. Grazie a tutti.

Se vuoi cambiare pc aspetta ancora un paio di mesi se ne vuoi uno con chipset Intel altrimenti vai su AMD.
Di Packard Bell ti sconsiglio qualsiasi acquisto,al limite le pen drive.
Per l'acquisto dell'hd esterno stai su marche come Western digital,Lacie,Seagate,Samsung,ecc....
Per le porte usb apri gestione periferiche ed espandi la voce Controller USB.


neofita_pc
Inviato: Thursday, February 24, 2011 4:57:42 PM
Rank: AiutAmico

Iscritto dal : 1/24/2005
Posts: 393
Per quanto riguarda L'HD, vista la vetustà delle attuali USB credi sia più oppurtuno orientarsi verso un 3,5" alimentato piuttosto che un 2,5" o è indifferente?

..."Per le porte usb apri gestione periferiche ed espandi la voce Controller USB."

Già lo avevo fatto in passato ma l'unica info che mi da riguardo alle USB residenti é: "Controller host Universal Via USB Rev 5 o superiore."
Forse si deduce da qui la versione?
wolfestein
Inviato: Thursday, February 24, 2011 9:49:57 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,530
Non hai una schermata come questa?
L'hd esterno da 3,5 alimentato è più indicato per un pc desktop.


neofita_pc
Inviato: Friday, February 25, 2011 3:29:14 PM
Rank: AiutAmico

Iscritto dal : 1/24/2005
Posts: 393
Si, la finestra è quella ma la dicitura per quanto riguarda le USB è la seguente, riportata per 2 (le USB residentI sono 2): "Controller host Universal Via USB Rev 5 o superiore."

Non c'è un altro modo per sapere l'esatta versione di una porta USB?

Con un HD esterno 3.0 (velocità a a parte) avrei problemi con porte USB versione 1.0 o 1.1?
gabnik
Inviato: Friday, February 25, 2011 3:54:14 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
[commenta]
Con un HD esterno 3.0 (velocità a a parte) avrei problemi con porte USB versione 1.0 o 1.1?[]

Sicuramente avrai problemi, perchè la velocità è sempre la stessa.

neofita_pc
Inviato: Friday, February 25, 2011 4:35:27 PM
Rank: AiutAmico

Iscritto dal : 1/24/2005
Posts: 393
Beh..io avevo detto velocità a parte...che se poi sinceramente è più una scocciatura che un problema.

Oltre a quelle precedentemente citate da Wolfestein Iomega è una buona marca per gli HD? Ultimamente vedo anche molti Toshiba nei negozi New Expert, che ne dite?
wolfestein
Inviato: Friday, February 25, 2011 6:10:59 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,530
neofita_pc ha scritto:
Oltre a quelle precedentemente citate da Wolfestein Iomega è una buona marca per gli HD? Ultimamente vedo anche molti Toshiba nei negozi New Expert, che ne dite?

Iomega e Toshiba vanno bene.



sabbb
Inviato: Friday, February 25, 2011 6:56:10 PM
Rank: AiutAmico

Iscritto dal : 9/12/2009
Posts: 5,289
wolfestein ha scritto:
Non hai una schermata come questa?

OT.Scusa wolf come hai fatto a fare sta cosa?Cioè mettere il link e far comparire solo lo screen.Grazie..
wolfestein
Inviato: Friday, February 25, 2011 9:59:07 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,530
sabbb ha scritto:
wolfestein ha scritto:
Non hai una schermata come questa?
OT.Scusa wolf come hai fatto a fare sta cosa?Cioè mettere il link e far comparire solo lo screen.Grazie..

Ho salvato solo la finestra e non tutto il desk premendo contemporaneamente i tasti ALT e STAMP e incollandola su Paint.
Una volta salvata l'ho uppata su iouppo e ho messo l'indirizzo nel tag Create link.

sabbb
Inviato: Friday, February 25, 2011 10:16:56 PM
Rank: AiutAmico

Iscritto dal : 9/12/2009
Posts: 5,289
Ok. Non ho capito dove si trova il create link.
wolfestein
Inviato: Friday, February 25, 2011 10:35:11 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,530
sabbb ha scritto:
Ok. Non ho capito dove si trova il create link.

E'l'icona a destra di quella con le montagne e il sole che serve ad inserire un immagine,la settima partendo da sx.

sabbb
Inviato: Friday, February 25, 2011 10:45:38 PM
Rank: AiutAmico

Iscritto dal : 9/12/2009
Posts: 5,289
io a questa pagina non vedo niente http://www.iouppo.com/life/
old_bilodiego
Inviato: Friday, February 25, 2011 10:56:34 PM

Rank: AiutAmico

Iscritto dal : 3/2/2010
Posts: 2,994
non su iuppo qui dove scrivi, dove inserisci le immagini.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.