Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

HD esterno, rifiuta di aprirsi Opzioni
cz36
Inviato: Tuesday, February 22, 2011 1:40:28 PM

Rank: AiutAmico

Iscritto dal : 10/1/2003
Posts: 1,175
Salve, Ho un problema con un HD esterno, è un Seagate da 750 gigabyte.
Lo uso correttamente da circo un mese, oggi all'mprovviso dopo averlo collegato
al mio PC non riesco ad aprirlo. L'ho provato con il PC che usa mia moglie, qui tutto va benissimo,
non riesco a capire il motivo del rifiuto. Quale può essere il problema?
In attesa di un qualsivoglia risposta porgo saluti .Cesare
Anche in gestione dischi non è visibile.
Sponsor
Inviato: Tuesday, February 22, 2011 1:40:28 PM

 
miticoalex
Inviato: Tuesday, February 22, 2011 2:10:42 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao cz36, prova a controllare in gestione periferiche:

schiaccia win+r ,nella schermata esegui ,digita devmgmt.msc

avvia il programma e controlla che il tuo hd sia visibile e non presenti triangolini gialli.

Prova e fai sapere.


EDIT:dimmi se quando lo colleghi si apre la finestra autoplay.

cz36
Inviato: Tuesday, February 22, 2011 7:22:11 PM

Rank: AiutAmico

Iscritto dal : 10/1/2003
Posts: 1,175
miticoalex ha scritto:
Ciao cz36, prova a controllare in gestione periferiche:

schiaccia win+r ,nella schermata esegui ,digita devmgmt.msc

avvia il programma e controlla che il tuo hd sia visibile e non presenti triangolini gialli.

Prova e fai sapere.


EDIT:dimmi se quando lo colleghi si apre la finestra autoplay.


_______________________________________________________
HD incriminato è collegato al PC con una porta USB, con la digitazione suggeritami (devmgmt.msc
) non mi vede l'HD collegato, la finestra autoplay non si apre, mentre con l'altro HD collegato sempre con USB
è tutto regolare. Non capisco con il mio PC che è più recente non vedo HD mentre con il Pc che usa mia moglie
l'incriminato lo vedo e si apre anche l'Autoplay

Grazie della risposta, se hai altre soluzioni oppure altri le hanno, resto in attesa.
Saluti Cesare
davix
Inviato: Tuesday, February 22, 2011 7:26:33 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,057
Hai provato ad avviare una distro di Linux in livecd e verificare se rileva il disco esterno?
davix
Inviato: Tuesday, February 22, 2011 7:47:52 PM

Rank: AiutAmico

Iscritto dal : 2/4/2011
Posts: 2,057
CZ, purtroppo non ci dici che computer hai.


Prova questo di percorso alternativo, ma penso che se non lo vede in Gestioni perifiche sia difficile anche qui:

Pannello di controllo - (categorie) Sistemi e sicurezza -Strumenti di amministrazione -Gestione computer - Gestione dischi ....e controlla se è riconosciuto
miticoalex
Inviato: Wednesday, February 23, 2011 1:05:18 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao,visto che hd esterno non è visto né in gestione periferiche,né in gestione disco,

ti consiglio di scaricare testdisk da qui:

http://www.cgsecurity.org/wiki/TestDisk_Download

non c'è bisogno di installarlo,vai nella cartella win e lancia il programma.(potrebbe ricostruire il settore d'avvio dell'HD)

La guida completa qui:

http://www.megalab.it/2781/recuperare-un-disco-o-una-partizione

e qui : http://www.vecchiomago.net/index.php?mod=read&id=1282994199

Ciao

cz36
Inviato: Thursday, February 24, 2011 3:20:40 PM

Rank: AiutAmico

Iscritto dal : 10/1/2003
Posts: 1,175
miticoalex ha scritto:
Ciao,visto che hd esterno non è visto né in gestione periferiche,né in gestione disco,

ti consiglio di scaricare testdisk da qui:

http://www.cgsecurity.org/wiki/TestDisk_Download

non c'è bisogno di installarlo,vai nella cartella win e lancia il programma.(potrebbe ricostruire il settore d'avvio dell'HD)

La guida completa qui:

http://www.megalab.it/2781/recuperare-un-disco-o-una-partizione

e qui : http://www.vecchiomago.net/index.php?mod=read&id=1282994199

Ciao

__________________________________________________________________
Programma molto interessante con spiegazioni detagliate, nel mio caso non è servito.
Visto che non risolvevo ho fatto una pulizia con l'antivirus ed ho spento tutto.
Verso sera ho riacceso il PC, ed è tornato tutto normale, ora rivedo l'HD esterno con le
sue partizioni. Misteri di Windows.
Grazie per la risposta. Ciao Cesare
Ringraziamenti anche ad Davix. Ciao
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.