Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Intrusioni nella connessione ad Internet Opzioni
luiverre
Inviato: Sunday, January 18, 2004 7:40:07 PM
Rank: Member

Iscritto dal : 12/11/2000
Posts: 0
Salve , io ho Windows Xp , cliccando col tasto destro sull'icona della connessione ad Internet, visualizzando cosi' la finestra "stato", noto che nel riquadro attività il numero dei byte ricevuti cresce nonostante io non apra nessuna pagina web !!! E' normale che io abbia un flusso di dati ricevuti crescente senza avviare il browser ?????
Sponsor
Inviato: Sunday, January 18, 2004 7:40:07 PM

 
alfonso
Inviato: Sunday, January 18, 2004 11:26:18 PM

Rank: AiutAmico

Iscritto dal : 10/5/2000
Posts: 19,132
E possibile che hai dei programmi spia nel sistema, usa questi due programmi per rimuoverli.

Ad-aware
http://www.aiutamici.com/software/view.asp?tipo=home&CodSw=878

Spybot
http://www.aiutamici.com/software/view.asp?tipo=home&CodSw=831

questi rintracciano ed eliminano programmi spia, dopo averli installati e avviati per rimuovere i programmi spia, clicca sulla funzione aggionamento del programma per scaricare le nuove definizioni, lanciali ripetutamente prima l'uno e poi l'altro fino a che non compare nessun programma spia, riavvia il computer dopo ogni scansione.



Collaboratore Aiutamici
luiverre
Inviato: Monday, January 19, 2004 8:25:42 PM
Rank: Member

Iscritto dal : 12/11/2000
Posts: 0
Sei stato molto gentile e tempestivo Alfonso, però nonostante abbia seguito il tuo consiglio, installato Ad-Aware, rimosso tutti gli spyware, tutto come prima anzi ho delle frequenti disconnessioni ogni 10 minuti circa; preciso che non mi appare il famigerato messaggio del virus blaster remote procedure call etc con successivo riavvio, semplicemente il modem si disconnette !!!
alfonso
Inviato: Monday, January 19, 2004 11:39:47 PM

Rank: AiutAmico

Iscritto dal : 10/5/2000
Posts: 19,132
Se usi XP e si disconnette ogni 10 minuti il discorso e diverso, in questo caso devi procedere come segue

ecco cosa devi fare, prima di tutto scarica il programma di aggiornamento di windows, se tu non riesci puoi fartelo scaricare da un amico e fartelo mettere su un floppy.
Per scaricare il file clicca qui
http://www.microsoft.com/downloads/details.aspx?FamilyID=2354406c-c5b6-44ac-9532-3de40f69c074&displaylang=it

Esegui questo programmino che aggiornerà un file di protezione di windows XP

fatto questo devi disattivare il ripristino di configurazione di XP, per sapere come fare leggi a questo indirizzo
http://service1.symantec.com/SUPPORT/INTER/tsgeninfointl.nsf/idocid/20020823151930924

Dopo aver disattivato il ripristino di configurazione e aver riavviato il computer, lancia il tuo programma Antivirus e controlla tutti i file del sistema, al termine del controllo riattiva il ripristino di configurazione, quindi connettiti a internet e da WINDOWS UPDATE scarica gli ultimi aggiornamenti importanti che trovi disponibili.


Collaboratore Aiutamici
luiverre
Inviato: Friday, January 23, 2004 5:36:18 PM
Rank: Member

Iscritto dal : 12/11/2000
Posts: 0
Hey Alfonso, ho fatto ciò che mi consigliavi, ma il problema rimane.
Ho scaricato l'aggiornamento del tuo link, l'ho installato, ho disattivato il ripristino configurazione e ho riavviato.
Gli altri aggiornamenti di Windows update li avevo già scaricati infatti non mi segnala aggiornamenti importanti.
Ho anche scaricato i programmi per rimuovere alcuni worm (vedi Blaster,e ancora più recente Beagle) dal sito della Symantec, ma quando faccio la scansione con i suddetti mi dicono che il virus non è presente sul mio computer !!!
Le mie connessioni durano in media 7 o 8 minuti poi il modem si disconnette !!!
Scar
solfami
Inviato: Friday, January 23, 2004 6:01:07 PM

Rank: AiutAmico

Iscritto dal : 11/14/2003
Posts: 2,121
Per curiosità hai installato ALICE?
Molti dischi sono ........
AD-AWARE è buono ma non come spybot
prova anche con lui(aggiornalo si raddoppia il numero delle definizioni).Prova anche www.winpatrol.com
alfonso
Inviato: Friday, January 23, 2004 6:55:54 PM

Rank: AiutAmico

Iscritto dal : 10/5/2000
Posts: 19,132
Potrebbe anche essere un difetto del modem, riscaldandosi potrebbe chiudere la connessione. E' nuovo il modem?

Oppure un problema del server, in questo caso prova a connetterti son un altro server, fai un altro abbonamento gratuito, a meno che non usi una ADSL.

Collaboratore Aiutamici
s.restelli
Inviato: Monday, January 26, 2004 11:25:20 PM
Rank: Member

Iscritto dal : 10/4/2000
Posts: 0
Domanda forse sciocca..ma a volte! per caso hai abilitato in Outlook express (disconetti al termine dell'operazione) apri Outlook Express, clicca su "invia e Ricevi" e guarda se la casella con scritto (disconetti al termine dell'operazione)è spuntata in questo caso, appena finito di scaricare la posta, il PC si disconette.
Sergio
luiverre
Inviato: Tuesday, January 27, 2004 5:23:14 AM
Rank: Member

Iscritto dal : 12/11/2000
Posts: 0
Dopo innumerevoli prove sono giunto alla conclusione che come dice Alfonso è ora di sostituire il modem !!!!!!!!
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.