Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problemi di riavvio con il Disco Boot di Macrium Reflect Opzioni
nazzu
Inviato: Saturday, February 05, 2011 12:41:03 PM
Rank: Newbie

Iscritto dal : 2/5/2011
Posts: 1
Cia a tutti. Sono nuovo di questo forum.

Ho un problema con Macrium Reflect:
premetto che ho un hd partizionato in cui ho installato nella partizione primaria windows xp.
un paio di mesi fa ho installato macrium reflect. Il cd di rispristino l'ho creato con la procedura indicata dal
sito istituto maiorana. Le immagini dell'ha create le ho salvate come suggerito su una partizione diversa dello stesso hd creata com gparted.
E anche su un Hd esterno.

Ho commesso l'errore di non testare se il cd di boot funzionasse dopo averlo creato.
E se quindi Macrium fosse perfettamente funzionante.

Questo week-end volevo ripristinare una vecchia immagine della partizione primaria ho inserito il cd
ma dopo la schermata nera e le 2 righe bianche (la prima si riferisce a linux ect ......) il monitor va in una schermata
completamente nera.

Ho controllato se fosse un problema del'impostazione del Bios:
ma prevede che alla partenza di parta dal'Unita Floppy poi al Lettore DVD e in ultimo all'HD.
Quindi dovrebbe essere corretta.

Ho provato allora a ricreare il disco di boot flaggando nella sezione Advanded per vedere se c'era un problema
di compatibilità con il mio pc. E in effetti il nuovo cd di boot al riavvio del pc da un esito diverso.
Dopo le 2 righe bianche su schermata nera si carica la schermata verdognola e il Wizard Recover come dovrebbe essere.
ma la freccetta del mouse è immobile. Voglio dire che non riesco a controllarla con il mouse. Come se si fosse impallato il pc.
Non riesco a procedere oltre nella procedura.

Sto esaurendo le idee per risolvere il problema.
L'ultima alternativa che vorrei provare è reinstallare Macrium e ricreare il boot con il flag subito dopo l'installazione,
per vedere se cambia qualcosa rispetto a creare il cd di boot in un momento successivo all'installazione del porgramma.

Ha senso questa cosa?
Un suggerimento su quale potrebbe essere il problema?
Altrimenti stop pensando a sostituire Macrium con un altro software.

Grazie
Daniele
Sponsor
Inviato: Saturday, February 05, 2011 12:41:03 PM

 
thorr
Inviato: Saturday, February 05, 2011 1:33:54 PM

Rank: AiutAmico

Iscritto dal : 12/17/2010
Posts: 309
Commenta:
ma la freccetta del mouse è immobile.


A volte capita che la freccetta non si muove (muose inattivo) però dovresti poter usare le frecce per indicare l' operazione che vuoi svolgere.
square
Inviato: Saturday, February 05, 2011 2:28:36 PM

Rank: AiutAmico

Iscritto dal : 10/10/2009
Posts: 1,670
nazzu ha scritto:


Ho controllato se fosse un problema del'impostazione del Bios:
ma prevede che alla partenza di parta dal'Unita Floppy poi al Lettore DVD e in ultimo all'HD.
................


Hai provato a settare il BIOS per partire dal CD drive in prima istanza, e non dal Floppy drive?
a.roselli
Inviato: Sunday, February 06, 2011 4:34:51 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,782
Il problema del mouse lo ha fatto anche a me, se ti è possibile prova ad attaccare un mouse PS2, quelli a spinotto rotondo invece di quello con presa USB.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.