Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problemi con R4i Versione 1.4 Opzioni
smarties
Inviato: Monday, January 03, 2011 9:19:39 AM
Rank: Newbie

Iscritto dal : 1/3/2011
Posts: 4
Salve a tutti... l'anno scorso ho aquistato r4i per la mia nintendo dsi, e adesso, è già da un mesetto che mi dice:

Si è verificato un errore.
Tieni premuto il pulsante POWER
per spegnere la console.
Per maggiori informazioni, consulta
il manuale di istruzioni della console
Nintendo DSi.

Quando la provo nella DSi XL (l'ultima edizione della Nintendo), i giochi funzionano a meraviglia... davvero, non so se è la mia DSi che è mezza rotta oppure la DSi XL ha qualcosa in più della normale DSi.

PS:Ho la R4i SDHC Versione 1.4

Grazie e arrivederci!
Sponsor
Inviato: Monday, January 03, 2011 9:19:39 AM

 
fax71ita
Inviato: Monday, January 03, 2011 11:51:48 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 1,247
ciao prima di tutto non aggiornare la tua dsi alla vers. 1.4.1 perche' a quel punto non funziona piu'(almeno per il momento)la tua r4 (essendo 1.4), poi prova a cambiare il kernel entrando nel sito della tua r4(stampato sulla r4). se non riesci posta la foto della tua r4 che vedo io.ciaooooooo

smarties
Inviato: Monday, January 03, 2011 7:20:49 PM
Rank: Newbie

Iscritto dal : 1/3/2011
Posts: 4
Ma nella DSi XL funziona!!! Comunque... non so come si mette la foto....Brick wall d'oh!
fax71ita
Inviato: Tuesday, January 04, 2011 11:28:30 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 1,247
ciao allora prova a fare delle prove...
1)hai provato con un gioco originale? parte?se tutto funziona allora sappiamo che il problema e' solo sulla modifica r4.
2)hai aggiornato la dsi alla vers 1.4.1 anche involontariamente collegandoti in internet? se si purtroppo ti sei installato dei blocchi e per il momento non c'e' soluzione
3)fatti prestare un 'altra r4 da provare sulla tua magari anche di altra marca o modello
4) prova ad aggiornare il kernel della tua r4 dal sito stampato sulla r4
5)per postare la foto segui queste istruzioni

skyy86
Inviato: Tuesday, January 04, 2011 12:34:08 PM
Rank: Newbie

Iscritto dal : 1/4/2011
Posts: 2
Ciao a tutti, mi trovo anch'io nella stessa situazione io ho l'r4 di r4iasdhc.com ma il l'errore che compare a "smarties" a me si presenta qualsiasi cosa faccio, si con una gioco originale sia entrando in preferenze, praticamente non posso fare nulla, se l'r4 si è bloccata ( cosa molto probabile) , vabbè la butto via! ma come faccio a riattivare la dsi?
Grazie per l'aiuto!
smarties
Inviato: Wednesday, January 05, 2011 6:36:32 PM
Rank: Newbie

Iscritto dal : 1/3/2011
Posts: 4
Grazie mille problema risolto! Dancing Dancing Dancing Dancing Dancing Dancing Dancing Dancing
fax71ita
Inviato: Wednesday, January 05, 2011 9:29:25 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 1,247
ciao!!!! felice che tu abbia risolto,ma prova con poche righe a descrivere la tua soluzione in modo che possa essere d'aiuto anche ad altri amici del forum. Ciaoooooo

skyy86
Inviato: Thursday, January 06, 2011 1:53:46 AM
Rank: Newbie

Iscritto dal : 1/4/2011
Posts: 2
smarties ha scritto:
Grazie mille problema risolto! Dancing Dancing Dancing Dancing Dancing Dancing Dancing Dancing


ti prego smarties, dicci come hai fatto!!!
grazie...Pray Pray Pray Pray
fax71ita
Inviato: Thursday, January 06, 2011 6:58:22 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 1,247
ciao ski86 intanto per il tuo problema prova a togliere le batterie per un po' di tempo e poi riavvia, dovrebbe ripartire, poi fai anche tu le prove di smarties, fammi sapere ciaoooooo

smarties
Inviato: Friday, January 14, 2011 8:18:55 PM
Rank: Newbie

Iscritto dal : 1/3/2011
Posts: 4
Ecco quello che ho fatto:
-L'ho formattata!
-Ho aggiornato il kernel!
Spero di esservi stata utile!
micinadolce86
Inviato: Friday, April 01, 2011 12:27:58 AM
Rank: Newbie

Iscritto dal : 4/1/2011
Posts: 3
smarties ha scritto:
Ecco quello che ho fatto:
-L'ho formattata!
-Ho aggiornato il kernel!
Spero di esservi stata utile!


Ciao, pure io ho un R4i SDHC... Ho aggiornato e ora non va più... Ho il firmware 1.4.1E... Tu come cavolo hai fatto? Non è che potresti darmi un paio di dettagli? In che senso hai aggironato il kernel? Hai formattato cosa? Tramite DS o tramite pc? Cosa hai scaricato da mettere nel ds? Ti prego sono disperataa
fax71ita
Inviato: Sunday, April 03, 2011 10:47:29 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 1,247
Ciao micina, purtroppo se hai aggiornato la tua dsi dobbiamo sperare che gli amici della r4 abbiano rilasciato il kernel giusto, in ogni caso su TUTTE le console che conosci SE MODIFICATE, non va MAI fatto nessuno tipo di aggiornamento al firmware. es la tua dsi era 1.4 in origine e tu tramite collegamento internet hai fatto upgrade alla vers 1.4.1e bloccando di fatto il kernel(programma) della tua r4.
per favore mi scrivi in modo esatto il sito che e' stampato sulla tua r4(compreso dei trattini se ci sono) o meglio ancora se mi posti la foto della tua r4
ciaooo

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.