Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Autoplay Opzioni
aleyandro
Inviato: Sunday, December 19, 2010 9:26:18 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 325
Ciao a tutti, improvvisamente non mi si apre più in automatico la finestra dell'autorum delle chiavette usb e del dvd. Ho provato ad aprire la finestra dell'autoplay ma mi fa un lampeggio e poi sparisce ma dovrebbe essere già spuntata la casella autoplay perchè tra i vari tentativi mi si era aperta ed era spuntata ma dopo non si è più aperta. Ero abituato che quando inserivo la chiavetta usb mi si apriva una finestra che mi chiedeva varie possibilità di apertura. Che soluzione posso trovare?
Ciao e grazie dell'eventuale interessamento
Sponsor
Inviato: Sunday, December 19, 2010 9:26:18 AM

 
gabnik
Inviato: Sunday, December 19, 2010 9:37:10 AM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
inserisci una chiavetta;
risorse del computer > chiavetta > proprietà > autoplay

gabnik
Inviato: Sunday, December 19, 2010 9:38:16 AM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
stessa cosa per il lettore DVD.


ciao, buon Natale e buona domenica!Drool Drool

miticoalex
Inviato: Sunday, December 19, 2010 10:31:07 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
aleyandro
Inviato: Monday, December 20, 2010 4:32:29 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 325
Ciao e grazie delle risposte, ma quando inserisco la chiavetta e faccio l'operazione risorse del computer > chiavetta > proprietà > autoplay
accenna ad aprirsi la finestrella dell'autoplay ma si richiude immediatamente.
Sono andato anche nelle impostazioni come mi ha detto miticoalex ma la voce utilizza autoplay è già spuntata.
C'è qualche altra possibilità?
Ciao e grazie dell'interessamento e scusate se qualcuno mi risponderà e io no perchè andro in ospedale qualche giorno.
Buone feste a tutti.
speedy63
Inviato: Monday, December 20, 2010 7:40:29 AM

Rank: AiutAmico

Iscritto dal : 3/2/2010
Posts: 1,159
per aleyandro

Leggiti qua Windows 7 dice no all'AutoRun via USB

ciao
pidue
Inviato: Wednesday, December 22, 2010 5:50:59 PM

Rank: AiutAmico

Iscritto dal : 6/2/2005
Posts: 7,328
aleyandro ha scritto:
Ciao a tutti, improvvisamente non mi si apre più in automatico la finestra dell'autorum delle chiavette usb e del dvd. Ho provato ad aprire la finestra dell'autoplay ma mi fa un lampeggio e poi sparisce ma dovrebbe essere già spuntata la casella autoplay perchè tra i vari tentativi mi si era aperta ed era spuntata ma dopo non si è più aperta. Ero abituato che quando inserivo la chiavetta usb mi si apriva una finestra che mi chiedeva varie possibilità di apertura. Che soluzione posso trovare?
Ciao e grazie dell'eventuale interessamento


Mi sembra che ci sia un po' di confusione. L'Autoplay non va confuso con l'autorun. Il primo apre automaticamente la finestra per scegliere un'azione da effettuare. L'autorun manda in esecuzione eventuali file eseguibili dai dispositivi Usb, compresi virus e malware.
La scomparsa dell'Autoplay è un fatto abbastanza frequente, che tuttavia non ha a che fare con virus. Se adotti questa procedura, risolverai il tuo problema. Io stesso l'ho sperimentata, ho ripristinato l'Autoplay senza conseguenze.
La procedura descritta è valida per Windows Vista/Seven.




aleyandro
Inviato: Tuesday, December 28, 2010 5:51:27 PM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 325
Ho seguito la procedura che mi ha detto pidue (HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer. A destra cancellate la chiave NoDriveTypeAutoRun (clic col tasto destro del mouse e poi Elimina).
Arrivato a Policies non mi appare la voce explorer, forse perchè è stata già cancellata la chiave ?
Ciao
pidue
Inviato: Tuesday, December 28, 2010 7:10:54 PM

Rank: AiutAmico

Iscritto dal : 6/2/2005
Posts: 7,328
Che SO usi? Se hai Windows XP la procedura non funziona.



aleyandro
Inviato: Wednesday, December 29, 2010 11:46:25 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 325
Windows 7
aleyandro
Inviato: Thursday, January 06, 2011 6:50:16 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 325
AiutoPray
pidue
Inviato: Thursday, January 06, 2011 10:08:18 AM

Rank: AiutAmico

Iscritto dal : 6/2/2005
Posts: 7,328
Prova così:
vai nel Pannello di controllo e clicca su Hardware e suoni. Nella successiva finestra clicca su Autoplay. Ti si apre una terza finestra. In alto a sinistra metti la spunta accanto alla voce Utilizza AutoPlay per tutti i supporti e tutti i dispositivi.

EDIT: se il Pannello di controllo è in modalità estesa,troverai la voce AutoPlay, poi segui la stessa procedura.



aleyandro
Inviato: Friday, January 07, 2011 5:38:15 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 325
Già fatto, ho provato ad andare anche nel file di registro ma nulla (seguendo alcuni consigli trovati in internet).
Non so più cosa fare.
CiaoBrick wall
aleyandro
Inviato: Friday, January 21, 2011 4:26:08 PM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 325
Dopo varie peripezie ho risolto Dancing
Era un software della motorola ha bloccarmi l'autoplay
Ciao e grazie a tutti per l'interessamentoApplause
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.