Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

scheda sd riconosciuta una volta sola Opzioni
miticoalex
Inviato: Thursday, October 21, 2010 2:20:04 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
ciao a tutti avrei da proporvi il seguente quesito:

ho un win vista 32 bit , e quando inserisco una scheda sd , questa viene riconosciuta una volta sola, togliendola e reinserendola

questa non viene più' riconosciuta dal sistema.

Da gestione periferiche infatti , la periferica viene visualizzata con il punto esclamativo , segno che questa non funziona,

in ultimo ho provato a disinstallare il driver della periferica , in modo da reinstallarlo al successivo inserimento , ma niente.

In pratica per poter riutilizzare la scheda sd devo riavviare il computer.

soluzioni?

ciao

Sponsor
Inviato: Thursday, October 21, 2010 2:20:04 PM

 
dottorserpente
Inviato: Thursday, October 21, 2010 2:28:18 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
miticoalex ha scritto:
ciao a tutti avrei da proporvi il seguente quesito:

ho un win vista 32 bit , e quando inserisco una scheda sd , questa viene riconosciuta una volta sola, togliendola e reinserendola

questa non viene più' riconosciuta dal sistema.

Da gestione periferiche infatti , la periferica viene visualizzata con il punto esclamativo , segno che questa non funziona,

in ultimo ho provato a disinstallare il driver della periferica , in modo da reinstallarlo al successivo inserimento , ma niente.

In pratica per poter riutilizzare la scheda sd devo riavviare il computer.

soluzioni?ciao



Riavviare il computer è l'unica soluzione per non perdere i dati.
E' ovvio che se con la rimozione sicura non si sblocca vuol dire che qualche processo attivo la tiene agganciata, quindi ..... Angel Angel
miticoalex
Inviato: Thursday, October 21, 2010 2:36:37 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
dottorserpente , abbi pazienza qui non si tratta di paura di perdere dati , in quanto la scheda la rimuovo con la rimozione sicura, ma per la seccatura di dover

riavviare il pc, inoltre la scheda non viene piu caricata.

grazie lo stesso

dottorserpente
Inviato: Thursday, October 21, 2010 2:54:56 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
miticoalex ha scritto:
dottorserpente , abbi pazienza qui non si tratta di paura di perdere dati , in quanto la scheda la rimuovo con la rimozione sicura, ma per la seccatura di dover

riavviare il pc, inoltre la scheda non viene piu caricata.

grazie lo stesso



Commenta:
la scheda la rimuovo con la rimozione sicura,
Molto bene.
Commenta:
inoltre la scheda non viene piu caricata.
Prova su altro computer se si verifica ancora altrimenti è il tuo PC che deve avere qualcosa che gli da fastidio.





P.S. miticoalex: non è il caso di adombrarsi quando qualcuno cerca di darti risposte. Shame on you
miticoalex
Inviato: Thursday, October 21, 2010 3:05:31 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
dottorserpente, questo post l'ho messo su per risolvere il problema, e non per polemizzare con te , percio' diamo spazio a chi vorrà dare altre

risposte.grazie

P.S ringrazio sempre

dottorserpente
Inviato: Thursday, October 21, 2010 4:34:37 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
miticoalex ha scritto:
dottorserpente, questo post lo messo su per risolvere il problema, e non per polemizzare con te , percio' diamo spazio a chi vorrà dare altre

risposte.grazie

P.S ringrazio sempre


Testina, se avessi voluto polemizzare mi sarei astenuto dal risponderti.


P.S. l' ho messo è verbo e si scrive così: "elle, apostrofo e ho, ignorante.
miticoalex
Inviato: Thursday, October 21, 2010 4:45:29 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
se uno è niente, l'offesa è nulla

a.roselli
Inviato: Thursday, October 21, 2010 6:34:23 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,733
Ciao miticoalex

hai provato a formattare la scheda SD, potrebbe avere qualche file danneggiato.


Alfonso Roselli - alfonso_aiutamici@hotmail.it
miticoalex
Inviato: Thursday, October 21, 2010 8:59:33 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
a.roselli ha scritto:
Ciao miticoalex

hai provato a formattare la scheda SD, potrebbe avere qualche file danneggiato.


si purtroppo l'ho già fatto , ma senza risultati

grazie Alfonso

a.roselli
Inviato: Friday, October 22, 2010 2:14:29 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,733
Se la periferica viene visualizzata con un punto esclamativo è possibile che ci sia un conflitto con altra periferica, in gestione periferica clicca sulla voce con punto esclamativo, nella finestra che si apre dovrebbe essere indicato il conflitto, seleziona in alto RISORSE e scorri la lista fino a trovare il conflitto, selezionandolo dovrebbe attivarsi il pulsante CAMBIA IMPOSTAZIONE qui trova un canale libero e impostalo per eliminare il conflitto.


Alfonso Roselli - alfonso_aiutamici@hotmail.it
miticoalex
Inviato: Friday, October 22, 2010 10:37:53 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
a.roselli ha scritto:
Se la periferica viene visualizzata con un punto esclamativo è possibile che ci sia un conflitto con altra periferica, in gestione periferica clicca sulla voce con punto esclamativo, nella finestra che si apre dovrebbe essere indicato il conflitto, seleziona in alto RISORSE e scorri la lista fino a trovare il conflitto, selezionandolo dovrebbe attivarsi il pulsante CAMBIA IMPOSTAZIONE qui trova un canale libero e impostalo per eliminare il conflitto.


Alfonso,forse su vista è un po diverso comunque questo è il codice che compare:

Impossibile caricare il driver di dispositivo per questo hardware. Una precedente istanza del driver è ancora in memoria. (Codice 38)

vorrei postare anche uno screenshot dell'interfaccia, ma non so come inserirlo nel post.

ciao

cbbusto
Inviato: Friday, October 22, 2010 11:27:29 AM

Rank: AiutAmico

Iscritto dal : 11/8/2008
Posts: 12,871
Usa ioUppo, leggi QUI.
Ciao
miticoalex
Inviato: Friday, October 22, 2010 12:42:04 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
allora Alfonso , grazie a cbbusto posso fornirti l'immagine eccola :

http://www.iouppo.com/lite/pic/0069fa3b47c972b704cf94bce9c2add1.jpg

fammi sapere ciao

a.roselli
Inviato: Friday, October 22, 2010 3:12:18 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,733
Gestione periferiche da win 98 a win 7 sono identici

il problema non deve riguardare l'hardware in quanto la prima volta funziona e non da problemi di conflitto, probabilmente è il sistema che ha qualcosa che non va, prova a usare la SD su un computer di un amico per verificare se anche li da problemi, se da problemi è difettosa la scheda, se va bene c'è qualche problema nel sistema operativo.


Alfonso Roselli - alfonso_aiutamici@hotmail.it
dcgem
Inviato: Thursday, March 29, 2012 6:34:58 PM
Rank: Newbie

Iscritto dal : 3/29/2012
Posts: 1
Anch'io ho lo stesso problema...identico...e me lo fa con tutte le memory card...idee per risolvere?
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.