Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

[RISOLTO] fotogallery Opzioni
pollonia
Inviato: Friday, October 15, 2010 10:19:36 PM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68
ciao

inserisco uno screenshort, tanto per capirci...



Quello che vedete è lo sfondo di una mia pagina web con le fotogallery come la vorrei una volta finita (questo è solo uno schizzo!)
immagino che l'unico sistema sia realizzare il tutto con flash, ma purtroppo non lo sò usare.
Ho anche provato con adobe bridge (dato che ho photoshop) e fà la stessa identica gallery di flash
però il problema rimane uguale per tutti, che non puoi modificare lo sfondo a tuo piacimento,cioè lo sfondo che ti ritrovi è nero
qualche idea su come fare?
mi sapete aiutare o consigliare un'altro sistema per inserire le foto?

grazie!


Sponsor
Inviato: Friday, October 15, 2010 10:19:36 PM

 
ecofive
Inviato: Friday, October 15, 2010 11:01:41 PM

Rank: AiutAmico

Iscritto dal : 6/20/2008
Posts: 7,111
Quando parli di sfondo nero penso ti riferisca a quello relativo alla striscia della gallery. Forse potresti usare questo script:
http://www.huddletogether.com/projects/lightbox2/

Ciao.
pollonia
Inviato: Friday, October 15, 2010 11:39:28 PM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68
magari fosse solo la strisia nera in fondo
purtroppo è tutta la pagina con sfondo nero,così come questa! ma purtroppo non sò come posso fare
per modificare lo sfondo nero e al suo posto inserirci lo sfondo del mare...



cioe...come nella foto che ho inserito prima,comunque è solo una composizione che ho fatto io
ritagliando i pezzi e inserendoli sullo sfondo del mare con photoshop per far capire come volevo che fosse la gallery.

ciao


ecofive
Inviato: Saturday, October 16, 2010 10:04:42 AM

Rank: AiutAmico

Iscritto dal : 6/20/2008
Posts: 7,111
pollonia
Inviato: Saturday, October 16, 2010 10:15:06 AM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68

ho dato un'occhiata al link che mi hai passato,a parte che è
in inglese e non sò la lingua,poi non saprei nemmeno dove
inserire quei codici... Whistle
per questo motivo uso dreamweaver,perchè io importo immaggini e testo
e lui pensa a convertire il tutto in codice,io purtroppo non ci capisco nulla... Whistle
pollonia
Inviato: Saturday, October 16, 2010 10:18:56 AM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68

opss...ti ho preceduto con il mio messaggio!
mi riferivo al link di ieri ovviamente ;)
provo a dare un'occhiata a quello che hai postato adesso!
grazie per l'aiuto
ti faccio sapere se è andata a buon fine ;)

ciao
wubullo
Inviato: Saturday, October 16, 2010 7:45:36 PM

Rank: AiutAmico

Iscritto dal : 12/9/2009
Posts: 345
Ciao pollonia!

Per cambiare l'immagine di sfondo di una pagina web basta inserire questo codice:

Code:

<html>
<body style="background-image:url('mia-immagine.png');"> [dove 'mia-immagine.png' sta per il nome o l'indirizzo web dell'immagine che vuoi inserire]
...
</body>
</html>


Non so come si possa far capire questo a DreamWeaver... Eventualmente, passa per un attimo alla modalità codice sorgente e inserisci la stringa style="background-image:url('mia-immagine.png');" come attributo del tag <body> (lo trovi all'inizio della pagina, più o meno...)

Alla prossima!

pollonia
Inviato: Monday, October 18, 2010 1:18:19 PM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68
ecofive....l'hò installato,ma non riesco ad usarlo....mi dà errore e non capisco di cosa si tratta!!
però da quello che ho capito dal blog che hai postato,la fotogallery si estende su tutta la pagina
io invece volevo realizzare una cosa come la foto che ho inserito sopra Whistle ;)

wubullo... il tuo metodo può andare bene,sperando che funzioni! ;)
ho realizzato la gallery con adobe bridge: questa...
(scusate se sono ripetitiva...)



inserisco la cartella dei file che mi ha generato:



inserisco adesso il codice presente nel file "style"

<?xml version="1.0" encoding="UTF-8"?>
<galleryStyle xmlns="http://ns.adobe.com/AMG/1.2/">
<styleInfo xmlns="http://ns.adobe.com/AMG/1.2/">
<amgVersion>1.3</amgVersion>
<thumbnailPath></thumbnailPath>
<previewPath></previewPath>
<styleName>"Galleria Flash (predefinito)"</styleName>
<styleDescription></styleDescription>
<galleryMaker></galleryMaker>
<creationDate>01/03/07, 01:20:44 PM</creationDate>
</styleInfo>
<appearance>
<playOptions playMode='pause' />
<galleryInfo>
<galleryInfoTextField height='1200' width='635' />
<galleryInfoText fontFamily='Myriad Web Pro' linkColor='9F9F9F' align='left' color='B9B9B9' size='12' />
<galleryInfoBgColor color='292929' alpha='100' />
<galleryInfoScrollBars>
<galleryInfoScrollBarFill alpha='100' color='0F0F0F' />
<galleryInfoScrollBarBorder alpha='100' color='0F0F0F' />
<galleryInfoScrollBarFore alpha='100' color='9F9F9F' />
</galleryInfoScrollBars>
<galleryInfoBorder alpha='100' color='1C1C1C' />
</galleryInfo>
<slideTransitions slideDuration='5' transitionDuration='.75' transition='fade' />
<contactInfo>
<contactInfoText color='9F9F9F' alpha='100' fontFamily='Myriad Web Pro' size='11' />
</contactInfo>
<bandWidthOptions connection='broadband' />
<slideshow>
<slideshowButtons>
<slideshowBtnFore color='9F9F9F' alpha='100' />
<slideshowCtrlText color='B9B9B9' fontFamily='Myriad Web Pro' alpha='100' size='12' />
<slideshowBtnBackground color='0F0F0F' alpha='100' />
<slideshowBtnBorder color='0F0F0F' alpha='100' />
</slideshowButtons>
<videoCtrl>
<videoCtrlBgColor alpha='100' color='0F0F0F' />
<videoDropShadow enabled='true' />
<videoCtrlBtnFore color='9F9F9F' alpha='100' />
<videoCtrlBorder color='666666' alpha='80' width='1' />
<videoCtrlBtnBorder color='0F0F0F' alpha='100' />
<videoCtrlBtnBackground color='0F0F0F' alpha='100' />
</videoCtrl>
<slideshowBorder color='1C1C1C' alpha='100' />
<images>
<imageBorder color='1C1C1C' alpha='100' width='2' />
<imageDropShadow enabled='true' />
</images>
<slideshowMetadata>
<metadataField titles='true' height='36' captions='true' />
<metadataFieldText fontFamily='Myriad Web Pro' color='B9B9B9' autoSize='true' alpha='100' size='12' />
</slideshowMetadata>
<slideshowBgColor color='0F0F0F' alpha='0' />
</slideshow>
<headerBar>
<groupTitle color='DFDFDF' fontFamily='Myriad Web Pro' alpha='100' size='16' />
<headerBarEnabled enabled='true' />
<pageTitleImg src='' />
<pageTitle color='DFDFDF' fontFamily='Myriad Web Pro' alpha='100' size='20' />
<headerBarColor color='000000' alpha='100' />
</headerBar>
<menuBar>
<menuBorder alpha='40' color='FFFFFF' />
<menuBarEnabled enabled='true' />
<menuHover alpha='20' color='FFFFFF' />
<menuText alpha='100' color='9F9F9F' />
<menuBgColor alpha='100' color='0F0F0F' />
</menuBar>
<mediaPosition y='0' positionType='auto' fitAtStart='true' videoScale='upDown' imageScale='fitToScreen' x='0' height='264' width='360' />
<metadataOptions metadataPosition='underPhotos' />
<viewOptions startingView='galleryScrollingBottom' />
<background>
<backgroundBgImg alpha='100' src='' />
<backgroundBgColor alpha='100' color='292929' />
</background>
<thumbnailView>
<thumbnailViewBorder color='1C1C1C' alpha='100' />
<thumbnailViewBgColor alpha='0' color='0F0F0F' />
<thumbnails>
<thumbHover color='FE0000' alpha='100' />
<thumbSelected color='DFDFDF' alpha='100' />
<thumbDropShadow enabled='true' />
<thumbBorder color='1C1C1C' alpha='100' width='1' />
</thumbnails>
<thumbnailViewScrollBars>
<thumbnailViewScrollBarFill color='0F0F0F' alpha='100' />
<thumbnailViewScrollBarBorder alpha='100' color='0F0F0F' />
<thumbnailViewScrollBarFore color='9F9F9F' alpha='100' />
</thumbnailViewScrollBars>
<thumbnailViewControls>
<thumbViewBtnBackground alpha='100' color='0F0F0F' />
<thumbViewCtrlText alpha='100' color='B9B9B9' />
<thumbViewBtnFore color='9F9F9F' alpha='100' />
<thumbViewBtnBorder color='0F0F0F' alpha='100' />
</thumbnailViewControls>
</thumbnailView>
<metadataView>
<metadataViewBtnFore color='9F9F9F' alpha='100' />
<metadataViewBgColor color='292929' alpha='0' />
<metadataViewBorder alpha='100' color='1C1C1C' />
<metadataViewBtnBorder color='0F0F0F' alpha='100' />
<metadataViewBtnBackground alpha='100' color='0F0F0F' />
<metadataViewField titles='true' captions='true' widthPercentage='.25' />
<metadataViewText fontFamily='Myriad Web Pro' linkColor='0000FF' align='left' color='CECDCD' size='12' />
<metadataViewTitle fontFamily='Myriad Web Pro' linkColor='0000FF' align='left' color='FFFFFF' size='14' />
</metadataView>
</appearance>
</galleryStyle>


quella stringa che hai postato dovrei inserirla quì?
solo che non sò dove!! non trovo le indicazioni che hai segnalato tu...
un'altra cosa! nello screenshort che ho postato,ho segnato con due quadrati in bianco due link,uno in alto a sinistra
e l'altro a destra,non si posso togliere dal codice in modo che non si visualizzino
nel mio sito? perchè poi essendo una creazione di Adobe non sò se posso farlo e se violo il copyright

grazie!

ciao


wubullo
Inviato: Monday, October 18, 2010 3:42:52 PM

Rank: AiutAmico

Iscritto dal : 12/9/2009
Posts: 345
AIUTOOOOO!!! Ma questo è XML!

Non importa, proverò lo stesso a darti un'indicazione, sperando che sia giusta; sull'XML però non mi sento di garantire, quindi ti consiglierei di lavorare su una copia dell'intero progetto ora che andrai a introdurre delle modifiche...

Non ho capito esattamente se ti interessa cambiare solo lo sfondo della slideshow o di tutta la pagina.

1) Nel primo caso, la riga che ti interessa dovrebbe essere la seguente --> <slideshowBgColor color='0F0F0F' alpha='0' />

Prova a sostituirla con questa istruzione:

<slideshowBgImg alpha='100' src='nome-file-dello-sfondo.png' />

2) Nel secondo caso, la parte di codice che ti interessa dovrebbe essere la seguente:
Code:
<background>
<backgroundBgImg alpha='100' src='' />
<backgroundBgColor alpha='100' color='292929' />
</background>


Prova a sostituirla con questa istruzione:

Code:
<background>
<backgroundBgImg alpha='100' src='nome-file-dello-sfondo.png' />
</background>


In entrambi i casi, ovviamente, al posto di "nome-file-dello-sfondo.png" dovrai mettere il nome, l'estensione e - probabilmente - il percorso dell'immagine che vuoi usare da sfondo (nel tuo caso potrebbe essere src='images/sfondo.jpg'). Agendo sul valore di alpha, dovresti poter cambiare la trasparenza dell'immagine: riducendolo (poiché 100 è il massimo, cioè opacità piena) otterrai una trasparenza sempre maggiore (10, per esempio, significa che l'immagine sarà quasi del tutto trasparente).



Per quanto riguarda i pulsanti, le istruzioni che ne gestiscono lo stile sono:

Code:
<slideshowButtons>
<slideshowBtnFore color='9F9F9F' alpha='100' />
<slideshowCtrlText color='B9B9B9' fontFamily='Myriad Web Pro' alpha='100' size='12' />
<slideshowBtnBackground color='0F0F0F' alpha='100' />
<slideshowBtnBorder color='0F0F0F' alpha='100' />
</slideshowButtons>


Nel file principale, quello cioè che contiene il progetto vero e proprio di Adobe Bridge, dovresti riuscire a individuare nel codice due elementi racchiusi tra tag <slideshowButtons></slideshowButtons> con il testo "Adobe Web Gallery..." e "Fotogallery" (non riesco a leggere bene!). Se li trovi, cancellali!

Facci sapere se risolvi!

A presto

pollonia
Inviato: Tuesday, October 19, 2010 12:51:49 PM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68

si,mi interessava modificare tutto lo sfondo e inserire il mio,
mentre la slideshow lasciarla così com'è :)

mi complimento con te...te la sei cavata benissimo,è andata alla grande! Applause
adesso devo inserire tutti i file e cartelle che il programma ha creato nella mia
cartella del sito,sperando di riuscire a fare un collegamento alle altre pagine Whistle

dimenticavo! dato che purtroppo nel codice è scritto tutto in inglese
ed è un caos riuscire a cancellare le parti di codice giusti,mi spiego...
quando ho modificato la stringa che mi hai segnalato tu e inserito il nome della mia immaggine
fin quì è andata tutto ok,però ho notato che intorno è rimasto un bordino nero
io allora sono andata nel codice e ho cercato "border" tornando nella pagina,il bordino nero
non c'èra più....ma nemmeno le foto Whistle
ho idea che ho cancellato qualcosa di troppo...
forse è meglio che ti inserisco un esempio così sai di cosa parlo! ;)

P.S grazie anche a ecofive.... il tuo suggerimento andrà bene per
altre pagine del mio sito ;)

ciao




maopapof
Inviato: Tuesday, October 19, 2010 1:59:01 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 7,026
Dopo la creazione di una immagine, hai bisogno di caricarla su un servizio di file hosting on line.altrimenti la sovra esposizione non può avvenire come base

ad esempio

una volta si sovrapponeva una immagine trasparente sopra una foto che non si voleva far copiare. difatti se la copiavi l'immagine che vedevi era completamente nera ..... tu devi fare l'esatto contrario :O)

ecofive
Inviato: Tuesday, October 19, 2010 3:17:36 PM

Rank: AiutAmico

Iscritto dal : 6/20/2008
Posts: 7,111
Mao, cosa stai dicendo? L'immagine dovrebbe essere quella di sfondo della pagina web, cosa c'entra il servizio di hosting ?

Per Pollonia: vorresti mettere un'immagine unica (e gigantesca) come sfondo della pagina web?

Ciao.
wubullo
Inviato: Tuesday, October 19, 2010 3:59:29 PM

Rank: AiutAmico

Iscritto dal : 12/9/2009
Posts: 345
Ciao pollonia! Sono contento di essere riuscito a darti una mano!

pollonia ha scritto:

quando ho modificato la stringa che mi hai segnalato tu e inserito il nome della mia immaggine
fin quì è andata tutto ok,però ho notato che intorno è rimasto un bordino nero
io allora sono andata nel codice e ho cercato "border" tornando nella pagina,il bordino nero
non c'èra più....ma nemmeno le foto Whistle
ho idea che ho cancellato qualcosa di troppo...


Qui invece non mi è molto chiaro il problema... d'oh!

Se riesci a inserire il codice che ti dà problemi e uno screenshot di esempio, magari riusciamo a venirne fuori di nuovo!

Ciao e a presto,

ecofive
Inviato: Tuesday, October 19, 2010 5:14:37 PM

Rank: AiutAmico

Iscritto dal : 6/20/2008
Posts: 7,111
Forse avrà cancellato border invece di mettere border="0" ... ma hai ragione, senza codice si possono fare solo ipotesi.

Ciao.
pollonia
Inviato: Tuesday, October 19, 2010 7:43:28 PM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68
weee!! ma quanto scriveteee!! :) grazie per i vostri interventi ;)

tornando al problema...

dato che avevo pasticciato il codice andando a cancellare istruzioni sbagliate
ho rifatto tutto (anche se rifaccio non c'è problema adobe crea la gallery in un minuto ;) )
almeno ho risolto il problema di eliminare quei link... che avevo selezionato nell' immaggine
precedente postata sopra...

ecofive....si,l'immaggine verra grande come la pagina cioè 1024x768,dovrebbe fare da sfondo!
e il lavoro finale sarà come nell'immaggine che ho postato all'inizio del trehad
infatti! ho cancellato l'istruzione invece che modificarne il valore,ma come ho detto,di codici non mi intendo Whistle

wubullo...adesso c'è un nuovo problema,non và più il mio sfondo cioè
lo sfondo rimane nero... Brick wall inserisco il codice modificato con le tue regole...
purtroppo se non tolgo lo sfondo nero non posso far vedere a che bordi neri mi riferivo
meglio risolvere un problema per volta.


<?xml version="1.0" encoding="UTF-8"?>
<galleryStyle xmlns="http://ns.adobe.com/AMG/1.2/">
<styleInfo xmlns="http://ns.adobe.com/AMG/1.2/">
<amgVersion>1.3</amgVersion>
<thumbnailPath></thumbnailPath>
<previewPath></previewPath>
<styleName>"Galleria Flash (predefinito)"</styleName>
<styleDescription></styleDescription>
<galleryMaker></galleryMaker>
<creationDate>01/03/07, 01:20:44 PM</creationDate>
</styleInfo>
<appearance>
<playOptions playMode='pause' />
<galleryInfo>
<galleryInfoTextField height='1200' width='635' />
<galleryInfoText fontFamily='Myriad Web Pro' linkColor='9F9F9F' align='left' color='B9B9B9' size='12' />
<galleryInfoBgColor color='292929' alpha='100' />
<galleryInfoScrollBars>
<galleryInfoScrollBarFill alpha='100' color='0F0F0F' />
<galleryInfoScrollBarBorder alpha='100' color='0F0F0F' />
<galleryInfoScrollBarFore alpha='100' color='9F9F9F' />
</galleryInfoScrollBars>
<galleryInfoBorder alpha='100' color='1C1C1C' />
</galleryInfo>
<slideTransitions slideDuration='5' transitionDuration='.75' transition='fade' />
<contactInfo>
<contactInfoText color='9F9F9F' alpha='100' fontFamily='Myriad Web Pro' size='11' />
</contactInfo>
<bandWidthOptions connection='broadband' />
<slideshow>
<slideshowButtons>
<slideshowBtnFore color='9F9F9F' alpha='100' />
<slideshowCtrlText color='B9B9B9' fontFamily='Myriad Web Pro' alpha='100' size='12' />
<slideshowBtnBackground color='0F0F0F' alpha='100' />
<slideshowBtnBorder color='0F0F0F' alpha='100' />
</slideshowButtons>
<videoCtrl>
<videoCtrlBgColor alpha='100' color='0F0F0F' />
<videoDropShadow enabled='true' />
<videoCtrlBtnFore color='9F9F9F' alpha='100' />
<videoCtrlBorder color='666666' alpha='80' width='1' />
<videoCtrlBtnBorder color='0F0F0F' alpha='10' />
<videoCtrlBtnBackground color='0F0F0F' alpha='100' />
</videoCtrl>
<slideshowBorder color='1C1C1C' alpha='100' />
<images>
<imageBorder color='1C1C1C' alpha='100' width='2' />
<imageDropShadow enabled='true' />
</images>
<slideshowMetadata>
<metadataField titles='true' height='36' captions='true' />
<metadataFieldText fontFamily='Myriad Web Pro' color='B9B9B9' autoSize='true' alpha='100' size='12' />
</slideshowMetadata>
<slideshowBgColor color='0F0F0F' alpha='0' />
</slideshow>
<headerBar>
<groupTitle color='DFDFDF' fontFamily='Myriad Web Pro' alpha='10' size='16' />
<headerBarEnabled enabled='true' />
<pageTitleImg src='' />
<pageTitle color='DFDFDF' fontFamily='Myriad Web Pro' alpha='10' size='20' />
<headerBarColor color='000000' alpha='100' />
</headerBar>
<menuBar>
<menuBorder alpha='40' color='FFFFFF' />
<menuBarEnabled enabled='true' />
<menuHover alpha='20' color='FFFFFF' />
<menuText alpha='10' color='9F9F9F' />
<menuBgColor alpha='10' color='0F0F0F' />
</menuBar>
<mediaPosition y='0' positionType='auto' fitAtStart='true' videoScale='upDown' imageScale='fitToScreen' x='0' height='264' width='360' />
<metadataOptions metadataPosition='underPhotos' />
<viewOptions startingView='galleryScrollingBottom' />
<background>
<backgroundBgImg alpha='100' src='images/sfondo.png' />
</background>
<thumbnailView>
<thumbnailViewBorder color='1C1C1C' alpha='100' />
<thumbnailViewBgColor alpha='0' color='0F0F0F' />
<thumbnails>
<thumbHover color='FE0000' alpha='100' />
<thumbSelected color='DFDFDF' alpha='100' />
<thumbDropShadow enabled='true' />
<thumbBorder color='1C1C1C' alpha='100' width='1' />
</thumbnails>
<thumbnailViewScrollBars>
<thumbnailViewScrollBarFill color='0F0F0F' alpha='100' />
<thumbnailViewScrollBarBorder alpha='100' color='0F0F0F' />
<thumbnailViewScrollBarFore color='9F9F9F' alpha='100' />
</thumbnailViewScrollBars>
<thumbnailViewControls>
<thumbViewBtnBackground alpha='100' color='0F0F0F' />
<thumbViewCtrlText alpha='100' color='B9B9B9' />
<thumbViewBtnFore color='9F9F9F' alpha='100' />
<thumbViewBtnBorder color='0F0F0F' alpha='100' />
</thumbnailViewControls>
</thumbnailView>
<metadataView>
<metadataViewBtnFore color='9F9F9F' alpha='100' />
<metadataViewBgColor color='292929' alpha='0' />
<metadataViewBorder alpha='100' color='1C1C1C' />
<metadataViewBtnBorder color='0F0F0F' alpha='100' />
<metadataViewBtnBackground alpha='10' color='0F0F0F' />
<metadataViewField titles='true' captions='true' widthPercentage='.25' />
<metadataViewText fontFamily='Myriad Web Pro' linkColor='0000FF' align='left' color='CECDCD' size='12' />
<metadataViewTitle fontFamily='Myriad Web Pro' linkColor='0000FF' align='left' color='FFFFFF' size='14' />
</metadataView>
</appearance>
</galleryStyle>

grazie
ciao
ecofive
Inviato: Tuesday, October 19, 2010 7:55:21 PM

Rank: AiutAmico

Iscritto dal : 6/20/2008
Posts: 7,111
Allora lo sfondo è un'immagine di 1024x768 pixel. Ti sei chiesta cosa succede se qualcuno ha un monitor con una risoluzione diversa? Se ho uno schermo di 800X600 pixel (ce ne sono ancora!) per vedere la home bisogna usare le barre per visualizzare la pagina; se invece lo schermo ha una risoluzione superiore a 1024X768 pixel avresti l'immagine circondata da bordi neri ...
Inoltre, quanto tempo ci metterebbe un utente a scaricare un'immagine così grande? Con un modem a 56 KB tanto, troppo tempo.
Per questo motivo le immagini dello sfondo sono piccole immagini che si ripetono, come in un mosaico.
Per inserire lo sfondo comunque dovresti fare
1 - Selezionare Elabora > Proprietà di pagina oppure fare clic sul pulsante Proprietà di pagina nella finestra di ispezione Proprietà testo.
2 - Modificare le proprietà di pagina e fare clic su OK.
(Non conosco Dreamweaver, spero sia giusto).

Ciao.
wubullo
Inviato: Tuesday, October 19, 2010 8:30:28 PM

Rank: AiutAmico

Iscritto dal : 12/9/2009
Posts: 345
Ciao pollonia!

Da un punto di vista generale, sottoscrivo pienamente l'osservazione di ecofive: per lo sfondo di una pagina web bisognerebbe sempre usare immagini piccole, leggere e affiancate all'infinito.

Ma nella fattispecie divertiamoci pure con uno sfondo elaborato!

Abbi pazienza però: darò un'occhiata domani al tuo codice. Al momento, comunque, un sospetto mi viene: come si chiama e dove hai posizionato l'immagine che vuoi utilizzare come sfondo? Siamo sicuri che sia nella cartella 'images' e si chiami 'sfondo.png'?

Mi sa che hai ricopiato il testo di esempio! Shame on you

A domani... Ciao!
pollonia
Inviato: Tuesday, October 19, 2010 8:37:22 PM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68

certo che a queste cose ci ho pensato!
infatti sono stata su una via di mezzo (1024x768)
certo! penso che chi fà siti usa piccole immagini che
si ripetono,ad ogni modo il peso dello sfondo e 139kb
non sò se sia molto o poco anche per quanto può
riguardare il caricamento della pagina stessa
comunque questa pagina non è la Home...
lo sfondo io lo inserisco con i div,più pratico e veloce,e si può
spostare e modificare a proprio piacimento ;)
ovvio che usando le piccole immagini a ripetizione
non uso i div...

ciao
pollonia
Inviato: Tuesday, October 19, 2010 8:45:00 PM
Rank: AiutAmico

Iscritto dal : 10/15/2010
Posts: 68

wubullo....ok,non ho fretta! ;)
nel frattempo vedo di rifare!
allora il mio sito non lo vedrà nessuno Whistle
tutte le pagine che stò realizzato sono tutte così,
immagini grandi come la pagina....hemm!! Whistle
solo la Home lo sfondo è una gif a ripetizione...

ciao
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.