Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

sostituzione hard disk?? Opzioni
agosmax
Inviato: Saturday, October 02, 2010 6:28:34 PM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
Ciao a tutti,
pensavo di sostituire un hard disk in un batter d'occhio e invece mi sbagliavo. Andiamo per ordine:
Compro un hd più capiente ma con gli stessi attacchi del precedente. Apro il pc stacco il vecchio attacco il nuovo, l'hd comincia a girare.....è riconosciuto dal bios ma il pc non si avvia, dice NTLDR mancante. (preciso che l'hd non è l'unità di avvio ma l'unità dati....documenti , foto, musica). Ho variato tutte le combinazioni possibili su il jumper setting e il boot di avvio ma niente sempre la solita risposta NTLDR mancanteBrick wall . Anche senza hd secondario il pc non si avvia (eppure era nato così!!). se invece inserisco il vecchio hd tutto funziona come prima.........Per cortesia se mi date qualche indicazione prima di portarlo in un centro assistenza magari per una piccola sciocchezza...
Grazie in anticipoAnxious
Sponsor
Inviato: Saturday, October 02, 2010 6:28:34 PM

 
a.roselli
Inviato: Saturday, October 02, 2010 6:59:02 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
NTLDR mancante significa che manca il sistema di avvio, ovvero il disco viene riconosciuto come di avvio ma senza sistema da quell'errore, nel bios devi impostare l'altro disco per l'avvio di boot, ovviamente se sono dischi SATA

Per i dischi Eide devi impostarlo come SLAVE.


Alfonso Roselli - alfonso_aiutamici@hotmail.it
dottorserpente
Inviato: Saturday, October 02, 2010 6:59:03 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
agosmax ha scritto:
Ciao a tutti,
pensavo di sostituire un hard disk in un batter d'occhio e invece mi sbagliavo. Andiamo per ordine:
Compro un hd più capiente ma con gli stessi attacchi del precedente. Apro il pc stacco il vecchio attacco il nuovo, l'hd comincia a girare.....è riconosciuto dal bios ma il pc non si avvia, dice NTLDR mancante. (preciso che l'hd non è l'unità di avvio ma l'unità dati....documenti , foto, musica). Ho variato tutte le combinazioni possibili su il jumper setting e il boot di avvio ma niente sempre la solita risposta NTLDR mancanteBrick wall . Anche senza hd secondario il pc non si avvia (eppure era nato così!!). se invece inserisco il vecchio hd tutto funziona come prima.........Per cortesia se mi date qualche indicazione prima di portarlo in un centro assistenza magari per una piccola sciocchezza...
Grazie in anticipoAnxious


Tieni il vecchio HD funzionante poi ci metti il 2° HD.
Nella gestione disco lo hai inizializzato e formattao l' HD nuovo ?
agosmax
Inviato: Saturday, October 02, 2010 7:58:37 PM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
a.roselli ha scritto:
NTLDR mancante significa che manca il sistema di avvio, ovvero il disco viene riconosciuto come di avvio ma senza sistema da quell'errore, nel bios devi impostare l'altro disco per l'avvio di boot, ovviamente se sono dischi SATA

Per i dischi Eide devi impostarlo come SLAVE.



Già fatto! almeno credo, ma nessuna risposta, altri indizi?
agosmax
Inviato: Saturday, October 02, 2010 8:00:44 PM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10


Tieni il vecchio HD funzionante poi ci metti il 2° HD.
Nella gestione disco lo hai inizializzato e formattao l' HD nuovo ?
[/quote]


Sarebbe il terzo hd installato. Non posso formattare il nuovo disco perchè mi fermo prima di caricare il so.
dottorserpente
Inviato: Saturday, October 02, 2010 8:02:02 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
agosmax ha scritto:
a.roselli ha scritto:
NTLDR mancante significa che manca il sistema di avvio, ovvero il disco viene riconosciuto come di avvio ma senza sistema da quell'errore, nel bios devi impostare l'altro disco per l'avvio di boot, ovviamente se sono dischi SATA

Per i dischi Eide devi impostarlo come SLAVE.



Già fatto! almeno credo, ma nessuna risposta, altri indizi?


Se hai l' HD principale con il SO funzionante e aggiungi un' altro HD, settato in modo corretto, la procedura più funzionale è quella gia indicata.
Aspetta altre info magari da qualcuno ha l' asso nella manica !! Angel
agosmax
Inviato: Saturday, October 02, 2010 8:03:50 PM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
Ricapitolando:

1) Hard disk sata (D) di sistema con S.O.
2) hard disck eide (C) con dati
devo sostituire quest'ultimo con un modello uguale più capiente. Il sistema mi dice NTLDR mancante....


Grazie ancora
dottorserpente
Inviato: Saturday, October 02, 2010 8:13:03 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
agosmax ha scritto:
Ricapitolando:

1) Hard disk sata (D) di sistema con S.O.
2) hard disck eide (C) con dati
devo sostituire quest'ultimo con un modello uguale più capiente. Il sistema mi dice NTLDR mancante....


Grazie ancora


Intanto leggi queste info che male non fanno.
http://www.azpoint.net/manuali/hardware/11152/NTLDR-mancante-cause-e-soluzioni.asp
agosmax
Inviato: Saturday, October 02, 2010 9:08:08 PM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
dottorserpente ha scritto:
agosmax ha scritto:
Ricapitolando:

1) Hard disk sata (D) di sistema con S.O.
2) hard disck eide (C) con dati
devo sostituire quest'ultimo con un modello uguale più capiente. Il sistema mi dice NTLDR mancante....


Grazie ancora


Intanto leggi queste info che male non fanno.
http://www.azpoint.net/manuali/hardware/11152/NTLDR-mancante-cause-e-soluzioni.asp




Grazie. in realtà erano info che avevo già cercato in rete digitando NTDLR. Non capisco come sia possibile che il sistema non si avvia quando vado a lavorare su un disco NON di avvio. Mah.....
Grazie cmq..
dottorserpente
Inviato: Saturday, October 02, 2010 9:48:27 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
Facciamo un pò di chiarezza. Angel

Tu hai unnHD con il So che funziona
Hai un HD nuovo che deve sostiruire un' altro.
Il nuovo HD il BIOS lo vede e il SO no.

Commenta:
Non capisco come sia possibile che il sistema non si avvia quando vado a lavorare su un disco NON di avvio

Se il disco non è di avvio come fa ad avviarsi.

Hai seguuito la procedura che ti ho spiegato in precedenza e cioè :
1. Fai l' avvio con l' HD con il SO funzionante;
2. Nella gestione disco hai inizializzato e formattato il nuovo HD??

E' con il nuovo HD collegato che hai l' avviso NTDlR mancante??
agosmax
Inviato: Saturday, October 02, 2010 11:00:42 PM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
dottorserpente ha scritto:
Facciamo un pò di chiarezza. Angel

Tu hai unnHD con il So che funziona
Hai un HD nuovo che deve sostiruire un' altro.
Il nuovo HD il BIOS lo vede e il SO no.

Commenta:
Non capisco come sia possibile che il sistema non si avvia quando vado a lavorare su un disco NON di avvio

Se il disco non è di avvio come fa ad avviarsi.

Hai seguuito la procedura che ti ho spiegato in precedenza e cioè :
1. Fai l' avvio con l' HD con il SO funzionante;
2. Nella gestione disco hai inizializzato e formattato il nuovo HD??

E' con il nuovo HD collegato che hai l' avviso NTDlR mancante??




Scusa ma è probabile che la mia ignoranza in materia complichi le coseThink

In pratica:
Il pc è perfettamente funzionante. Poniamo di spegnere il sistema, staccare il 2° HD di NON avvio. Accendo ed ecco NTDRL mancante. Paradossalmente il pc non funziona con solo il 1 disco ( quello di avvio con il S.O.) cosa che invece ha fatto per i primi due anni....d'oh!
Sbaglio o c'è qualcosa che esce dalla logica?

Grazie per la pazienza.....vediamo un pò.....Anxious
dottorserpente
Inviato: Saturday, October 02, 2010 11:20:46 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
Commenta:
Il pc è perfettamente funzionante.
Ottimo.
Commenta:
Poniamo di spegnere il sistema, staccare il 2° HD di NON avvio.

Poniamolo, cioè stacchiamo il 2° HD.

Commenta:
Accendo ed ecco NTDRL mancante.


Commenta:
Paradossalmente il pc non funziona con solo il 1 disco ( quello di avvio con il S.O.) cosa che invece ha fatto per i primi due anni

Questo puo succedere quando al 2° HD nella gestione disco è stato impostato come disco con partizione attiva. Così facendo l' HD con il SO ha perso la priorità di avviarsi perchè è passata al 2°.
Quando stacchi il 2° sul primo non trova più l' LTDRL.
Diovresti provare con il 2° HD collegato, andare nella gestione disco, e contrassegnare il 1° HD come partizione attiva.
In pratica nella gestione disco devi avere cambiato i parametri del Disco uno con il disco due.

agosmax
Inviato: Saturday, October 02, 2010 11:48:03 PM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
dottorserpente ha scritto:
Commenta:
Il pc è perfettamente funzionante.
Ottimo.
Commenta:
Poniamo di spegnere il sistema, staccare il 2° HD di NON avvio.

Poniamolo, cioè stacchiamo il 2° HD.

Commenta:
Accendo ed ecco NTDRL mancante.


Commenta:
Paradossalmente il pc non funziona con solo il 1 disco ( quello di avvio con il S.O.) cosa che invece ha fatto per i primi due anni

Questo puo succedere quando al 2° HD nella gestione disco è stato impostato come disco con partizione attiva. Così facendo l' HD con il SO ha perso la priorità di avviarsi perchè è passata al 2°.
Quando stacchi il 2° sul primo non trova più l' LTDRL.
Diovresti provare con il 2° HD collegato, andare nella gestione disco, e contrassegnare il 1° HD come partizione attiva.
In pratica nella gestione disco devi avere cambiato i parametri del Disco uno con il disco due.




E' vero! Nella gestione disco l'HD in questione è di sistema! Ho provato però come mi hai scritto a cambiare come partizione attiva il 1°disco ma l'opzione non è selezionabiled'oh!

Quindi consultando gestione disco ho:

HD di avvio ( nominato con lettera D) non modificbile come partizine attiva
HD di sistema (nominato con lettera C ) anche questo non modificabile
Fatta la diagnosi qual'è la cura dott??Applause
dottorserpente
Inviato: Sunday, October 03, 2010 12:31:50 AM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
Data l' ora tarda posso suggerirti per il momento di rimettere il 2° HD, di utilizzare il computer in questo modo e domani, a mente fresca, rivedere il tutto.
agosmax
Inviato: Sunday, October 03, 2010 12:40:05 AM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
Certo, grazie ancora.
dottorserpente
Inviato: Sunday, October 03, 2010 8:18:02 AM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
agosmax ha scritto:
Certo, grazie ancora.


Non volermene se ti rimando ad un' altro link ma è probabile che sarò presente in forum più o meno verso le 12.00/13.00.
Leggendo l'articolo del link probabilmente riuscirai a risolvere l' inconveniente.
http://www.mondoinformatico.info/ntldr-mancante-ecco-una-soluzione-rapida-ed-efficace_post-5075.html

In caso contrario ci rileggiamo e proviamo a cambiare qualcosa a meno che altri bravi non intervengono in tuo aiuto.
agosmax
Inviato: Sunday, October 03, 2010 11:21:21 PM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
dottorserpente ha scritto:
agosmax ha scritto:
Certo, grazie ancora.


Non volermene se ti rimando ad un' altro link ma è probabile che sarò presente in forum più o meno verso le 12.00/13.00.
Leggendo l'articolo del link probabilmente riuscirai a risolvere l' inconveniente.
http://www.mondoinformatico.info/ntldr-mancante-ecco-una-soluzione-rapida-ed-efficace_post-5075.html

In caso contrario ci rileggiamo e proviamo a cambiare qualcosa a meno che altri bravi non intervengono in tuo aiuto.




Ciao,
grazie per il link ma ho l'impressione che non sia il mio caso. Sul mio pc l'hd da sostituire(che non contiene il so) non capisco perchè sia di sistema (visto da gestione disco). Questo probabilmente come hai detto te è il nocciolo della questione. Come posso cambiare la sua funzione? Formatto?PUò essere un estrema soluzione?
Ti ringrazio per l'attenzione che mi hai prestato e per quello che intanto abbiamo ottenuto ma siccome sei l'unico che rispondi ai miei post non vorrei impegnare troppo il tuo tempoAngel , per cui non ti sentire in obbligo a rispondere.........nel caso cercherò altre fonti.
1000 grazie ancora
dottorserpente
Inviato: Monday, October 04, 2010 12:25:30 AM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
Tranquillo, non c'è problema.
Dunque, come ti ho suggerito/consigliato, devi far partire il PC con i due HD perchè solo quello con il SO non parte, manca qualcosa.
La soluzione più facile è questa. Dobbiamo ricreare il bootloader nel 1° disco.
Occorre il CD di installazione da mettere nel lettore/masterizzatore.
Entrare nel BIOS premendo "Canc", F2 o altro in fase di bootstrap (l'avvio del BIOS) e impostare il boot da CD come se volessimo reinstallare.
Se non sai entrare nel BIOS puoi provare a premere, sempre nelle prime schermate del BIOS, F8 ripetutamente ma cadenzato per 3/4 volte.
Ad un certo punto ti chiede di premere un tasto per avviare da CD-ROM.

Dopo l' avvio del SO da CD, non ricordo in quale fase, devi scegliere "R" per ripristinare.
Segui le istruzioni a video.


Ho anche trovato in rete:

Subito dopo le schermate della BIOS appare il messaggio:
NTLDR mancante
Premere un tasto per continuare

La soluzione

Far ripartire il PC è stato abbastanza semplice e non richiede competenze tecniche particolari.
Ho fatto partire il PC facendo il boot dal CD di Windows XP e, quando richiesto dal software, ho premuto "R" per accedere alla console di ripristino.
A quel punto è bastato ricopiare i files ntldr e ntdetect dal cd con i seguenti comandi
copy d:\i386\ntldr c:\
copy d:\i386\ntdetect.com c:\
a questo punto con il comando "exit" si riavvia il PC e tutto è tornato come prima

agosmax
Inviato: Monday, October 04, 2010 11:14:24 AM
Rank: Member

Iscritto dal : 10/2/2010
Posts: 10
dottorserpente ha scritto:
Tranquillo, non c'è problema.
Dunque, come ti ho suggerito/consigliato, devi far partire il PC con i due HD perchè solo quello con il SO non parte, manca qualcosa.
La soluzione più facile è questa. Dobbiamo ricreare il bootloader nel 1° disco.
Occorre il CD di installazione da mettere nel lettore/masterizzatore.
Entrare nel BIOS premendo "Canc", F2 o altro in fase di bootstrap (l'avvio del BIOS) e impostare il boot da CD come se volessimo reinstallare.
Se non sai entrare nel BIOS puoi provare a premere, sempre nelle prime schermate del BIOS, F8 ripetutamente ma cadenzato per 3/4 volte.
Ad un certo punto ti chiede di premere un tasto per avviare da CD-ROM.

Dopo l' avvio del SO da CD, non ricordo in quale fase, devi scegliere "R" per ripristinare.
Segui le istruzioni a video.


Ho anche trovato in rete:

Subito dopo le schermate della BIOS appare il messaggio:
NTLDR mancante
Premere un tasto per continuare

La soluzione

Far ripartire il PC è stato abbastanza semplice e non richiede competenze tecniche particolari.
Ho fatto partire il PC facendo il boot dal CD di Windows XP e, quando richiesto dal software, ho premuto "R" per accedere alla console di ripristino.
A quel punto è bastato ricopiare i files ntldr e ntdetect dal cd con i seguenti comandi
copy d:\i386\ntldr c:\
copy d:\i386\ntdetect.com c:\
a questo punto con il comando "exit" si riavvia il PC e tutto è tornato come prima






Ok bene. Appena posso provoPray e ti faccio sapere...... una sola domanda: una volta ripristinato windows quando cambio L'HD? Subito dopo?
Grazie e buona giornata....
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.