Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

nessun suono Opzioni
bambolotto
Inviato: Tuesday, September 28, 2010 1:06:07 PM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
Da questa mattina accendo il pc e il monitor rimane nero , ma nessun suono si sente del bios al momento che avvio il pc. Le luci dell'hd si accendono ma nessun suono. MB asus p5k Q6600
Sponsor
Inviato: Tuesday, September 28, 2010 1:06:07 PM

 
miklaus
Inviato: Tuesday, September 28, 2010 4:55:58 PM

Rank: AiutAmico

Iscritto dal : 8/26/2009
Posts: 1,892
Inserisci il dvd del sistema operativo nel lettore ed avvia il pc,naturalmete settando il bios in modo che parta da ddrom.
Dopo aver caricati alcuni file ti si presenta la schermata dove c'è scritto installa.Tu invece di cliccare su installa
clicca su ripristina,nella finestra che si apre seleziona ripristina all'avvio,poi clicca avanti o ok non ricordo.Speriamo bene.Ciao.

peronblack
Inviato: Tuesday, September 28, 2010 4:57:48 PM

Rank: AiutAmico

Iscritto dal : 11/3/2008
Posts: 913
? se lo schermo rimane nero come fa a fare i procedimenti che hai detto?

Forum: Http://mcminecraftcreep.altervista.org/
Youtube: Http://Youtube.it/mcminecraftgreeper
Facebook: http://www.facebook.com/pages/Multigaming-Creeper/206307562741464
Twitter Peronblack: http://twitter.com/Peronblack
bambolotto
Inviato: Tuesday, September 28, 2010 6:41:19 PM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
Ha ragione Peronblack, come faccio? Comunque voglio tenervi aggiornati; circa 30 minuti fa mi è ripartito dopo aver sentito il solito Bip del bios e all'avvio mi ha chiesto di ripristinare come ha detto Miklaus ma senza mettere il cd ,facendo tutto da solo . Ho fatto scansione antivirus , scan disk e ora sta facendo il defrag. Non so se ricapiterà altra volta , il fatto è che non so cosa può essere successo . Speriamo che vadi avanti senza ripresentare il problema . Comunque chi avesse altre soluzioni per un'eventuale "ricaduta" benvenga .
dottorserpente
Inviato: Tuesday, September 28, 2010 6:56:58 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
bambolotto ha scritto:
Ha ragione Peronblack, come faccio? Comunque voglio tenervi aggiornati; circa 30 minuti fa mi è ripartito dopo aver sentito il solito Bip del bios e all'avvio mi ha chiesto di ripristinare come ha detto Miklaus ma senza mettere il cd ,facendo tutto da solo . Ho fatto scansione antivirus , scan disk e ora sta facendo il defrag. Non so se ricapiterà altra volta , il fatto è che non so cosa può essere successo . Speriamo che vadi avanti senza ripresentare il problema . Comunque chi avesse altre soluzioni per un'eventuale "ricaduta" benvenga .


Bisognerebbe avere il computer tra le mani, utilizzarlo e, cercare di capire quale potrebbe essere il problema.
Qualsiasi cosa ora diciamo sono tutte cose ipotetiche.



Il problema dell’umanità è che gli stupidi sono strasicuri, mentre gli intelligenti sono pieni di dubbi. (Bertrand Russell)
_______________________






miklaus
Inviato: Tuesday, September 28, 2010 8:30:34 PM

Rank: AiutAmico

Iscritto dal : 8/26/2009
Posts: 1,892
peronblack ha scritto:
? se lo schermo rimane nero come fa a fare i procedimenti che hai detto?



Facendo partire il dvd dal lettore,forzando l'avvio del pc.

bambolotto
Inviato: Saturday, October 23, 2010 10:39:10 AM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
Tre giorni fa mi è ricapitata la stessa cosa ed ho fatto tutto quello che mi avete consigliato ; ho riprovato a resettare il bios ma niente di fatto. A questo punto ho comprato una nuova MB adattabile alla cpu e alle ram che avevo in quella rotta. Prima avevo un Asus P5K e ora ho una Asus P5Q turbo e cpu intel quad Q6600 . Ho rimontato tutto e mi sono preparato per reinstallare il OS ma invece è rimasto quello ed ho solamente installato qualche utilità della nuova MB. E' possibile che funzioni ugualmente senza reinstallare il OS ? Per il momento tutto funziona,però se avete qualcosa da consigliare con la MB ditelo.
wolfestein
Inviato: Saturday, October 23, 2010 4:12:39 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
E' possibile .Essendo le mothers due Asus della stessa serie sebbene siano due modelli diversi le caratteristiche di base sono le stesse.Diversa sarebbe stata la situazione se tu avessi messo una mother di marca diversa.

bambolotto
Inviato: Monday, October 25, 2010 10:18:25 AM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
Ok grazie quello che sospettavo. Cmq per sicurezza uno chiede sempre.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.