Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

audio in win.7 Opzioni
marcozero
Inviato: Sunday, September 12, 2010 2:24:06 PM

Rank: AiutAmico

Iscritto dal : 4/11/2010
Posts: 109
salve a tutti, ho installato nel secondo hd chde ho nel mio pc fisso win.7 ma l'audio non funziona nonostante tutto sembra regolare come mai?i drivers ci sono come realtex ma non si sente audio.mi sapete dire come mai se risulta tutto ok periferica ecc.. installate e funzionanti corretamente non emana nessun suono?epure in win xp funziona regolarmente.grazie a tutti coloro che mi aiuteranno.Speak to the hand Brick wall
Sponsor
Inviato: Sunday, September 12, 2010 2:24:06 PM

 
dottorserpente
Inviato: Sunday, September 12, 2010 2:31:11 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
marcozero ha scritto:
salve a tutti, ho installato nel secondo hd chde ho nel mio pc fisso win.7 ma l'audio non funziona nonostante tutto sembra regolare come mai?i drivers ci sono come realtex ma non si sente audio.mi sapete dire come mai se risulta tutto ok periferica ecc.. installate e funzionanti corretamente non emana nessun suono?epure in win xp funziona regolarmente.grazie a tutti coloro che mi aiuteranno.Speak to the hand Brick wall


La sorgente audio dove la prende ?? Onboard oppure una comune PCI ??
Nel BIOS cosa è settato ??
marcozero
Inviato: Monday, September 13, 2010 12:07:02 AM

Rank: AiutAmico

Iscritto dal : 4/11/2010
Posts: 109
Ciao è omboard ma scusa cosa centra? io ho due hd in uno c'è xp e audio funziona bene ma se passo al secondo hd dove c'è win.7 non funziona.Spiegami scusa non capisco.
dottorserpente
Inviato: Monday, September 13, 2010 12:19:39 AM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
marcozero ha scritto:
Ciao è omboard ma scusa cosa centra? io ho due hd in uno c'è xp e audio funziona bene ma se passo al secondo hd dove c'è win.7 non funziona.Spiegami scusa non capisco.


Calmati, sto cercando di aiutarti.

Con alcune schede audio PCI, anche di ottima marca, con XP non danno problemi mentre, la stessa scheda, con Windows7 puo non funzionare.
Buonanotte.
wolfestein
Inviato: Monday, September 13, 2010 12:33:58 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,772
Controlla in gestione dispositivi che i driver della scheda audio siano installati.

marcozero
Inviato: Monday, September 13, 2010 12:40:01 PM

Rank: AiutAmico

Iscritto dal : 4/11/2010
Posts: 109
dottorserpente ha scritto:
marcozero ha scritto:
Ciao è omboard ma scusa cosa centra? io ho due hd in uno c'è xp e audio funziona bene ma se passo al secondo hd dove c'è win.7 non funziona.Spiegami scusa non capisco.


Calmati, sto cercando di aiutarti.

Con alcune schede audio PCI, anche di ottima marca, con XP non danno problemi mentre, la stessa scheda, con Windows7 puo non funzionare.
Buonanotte.
SCUSAMI MA NON VOLEVO SEMBRARTI NERVOSO CN TE MA LO SN CN QUESTO PROBLEMA PERCHE è TUTTO REGOLARE COME HO GIA SCRITTO DRIVERS TUTTO OK INSTALLATI REGOLARMENTE MA NON MI SPIEGO PERCHE QUANDO HO INSTALLATO IL SISTEMA OPERATIVO FUNZIONAVA TUTTO BENE AUDIO COMPRESO, ORA NON SO CHE è SUCESSO BOOOOOOOBrick wall
marcozero
Inviato: Monday, September 13, 2010 12:41:43 PM

Rank: AiutAmico

Iscritto dal : 4/11/2010
Posts: 109
wolfestein ha scritto:
Controlla in gestione dispositivi che i driver della scheda audio siano installati.
SI SN INSTALLATI COME HO GIA DETTO IN PRECEDENZA è TUTTO REGOLARE è SUCESSO TUTTO QUESTO QUANDO UN GG IL MIO ANTIVIRUS HA TROVATO DEI VIRUS MA LI HA BLOCATI BOOOOBrick wall MI SA CHE RASETTO TUTTO COSI RISOLVO.GRAZIE E SCUSATEMI.
dottorserpente
Inviato: Monday, September 13, 2010 12:59:40 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,992
marcozero ha scritto:
wolfestein ha scritto:
Controlla in gestione dispositivi che i driver della scheda audio siano installati.
SI SN INSTALLATI COME HO GIA DETTO IN PRECEDENZA è TUTTO REGOLARE è SUCESSO TUTTO QUESTO QUANDO UN GG IL MIO ANTIVIRUS HA TROVATO DEI VIRUS MA LI HA BLOCATI BOOOOBrick wall MI SA CHE RASETTO TUTTO COSI RISOLVO.GRAZIE E SCUSATEMI.


Marco.
Commenta:
ho installato nel secondo hd

Se hai due HD e vuoi reinstallare Windows 7 fallo con un solo HD collegato.
Prima però, su XP, fai il controllo che suggerisce la MIcrosoft per vedere se tutte le periferiche sul computer sono idonee per l' installazione.

http://windows.microsoft.com/it-IT/windows/downloads/upgrade-advisor


P.S. non scrivere maiuscolo è inteso che "gridare".
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.