Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

[(mezzo) RISOLTO] Ho fottuto due (forse pure 3) dischi Opzioni
bbrun
Inviato: Saturday, July 10, 2010 6:23:28 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 839
Salve a tutti, vi scrivo perché sono immerso totalmente nella m....

Nel mio pc avevo due HD, un Maxtor da 80 Gb e un Hitachi da 40 Gb, recuperato da un portatile defunto.

Ho voluto aggiungere un terzo hd, e ho scelto un WD da 320 Gb, della famiglia RE3.

Dato che la mia scheda madre non è l’ultima creazione della tecnica moderna (AsRock K7VT2), ho comprato anche un controller per dischi Sata Digitus DS-33101 VPR 1.0.

Domenica 4 Luglio ho iniziato a installare il tutto.

Risultato: Ho fottuto due dischi, forse pure tre.

Ho agito come ho sempre fatto, quello s...... del cestello portadischi ha poco spazio di manovra, quindi ho operato con la massima attenzione e delicatezza possibile, con degli inevitabili, piccoli, urti.

I cavi di segnale e di alimentazione pata sono un groviglio, anche qui ho operato con la massima attenzione, ma potrei anche aver commesso un errore.

Facevo anche una terza cosa, ditemi se è stata questa a combinare il casino.
Dopo aver spento “informaticamente” il pc, lo spegnevo fisicamente tramite l’interruttore posto nel pannello posteriore e poi premevo il tasto di accensione per scaricare completamente i condensatori,
Non ditemi che è stato questo a combinare il casino.

Ora vi sto scrivendo nelle seguenti condizioni:

Il pc funziona tramite il dvd di Ubuntu 8.04, che però non vede il controller e il WD, e la “memoria di massa” attualmente presente è... la mia pennetta usb da 1 gb.

Perché ubuntu non vede l’insieme controller-disco?
Ho fottuto pure quello?

AIUTO!

Sponsor
Inviato: Saturday, July 10, 2010 6:23:28 PM

 
wolfestein
Inviato: Saturday, July 10, 2010 7:03:52 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,460
Hai provato a staccare il controller e il nuovo hd per vedere se il pc funziona?L'alimentatore da quanti watt è?
Se hai molte periferiche può essere proprio un problema di alimentazione.
I due vecchi hd li ha rimessi nell'ordine giusto(master e slave),il fatto che Ubuntu veda i due hd vuol dire che non sono "fottuti",ma il perchè non veda il controller questo non lo so perchè Linux non è il campo.
Il metodo di spegnimento è corretto anche se ritengo inutile il ripremere il tasto di accensione.



simo95
Inviato: Saturday, July 10, 2010 7:21:02 PM

Rank: AiutAmico

Iscritto dal : 12/4/2008
Posts: 2,008
Domanda stupida: non è che devi settare tramite BIOS il nuovo controller?

Ciao
bbrun
Inviato: Saturday, July 10, 2010 7:53:00 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 839
wolfestein ha scritto:
Hai provato a staccare il controller e il nuovo hd per vedere se il pc funziona?

Sì, fatto questo il pc vedeva due partizioni sul Maxtor, un da poco meno di 8 gb e una da 8 MEGAbyte.
Il disco, da 80 GB, era suddiviso in 5 partizioni, una da 30 dove era XP e 4 da circa 13i, in una c'era Ubuntu 8.04 e le altre erano di servizio e transitorie.
Il secondo disco (quello DATI, maledizione), non lo vedeva.

Commenta:
L'alimentatore da quanti watt è?
Se hai molte periferiche può essere proprio un problema di alimentazione.

L'alimentatore è un Vikings da 300 W nominali.
Credo sia una cinesata in quanto mi pare di ricordare che esiste un produttore serio di nome "Viking" (senza la "s" finale)
e i valori delle tensioni a riposo sono leggermente inferiori a quelle nominali, ma era così anche prima, non credo che
l'aggiunta di un controller e un disco abbia mandato tutto a puttane.

Commenta:
I due vecchi hd li ha rimessi nell'ordine giusto(master e slave)

Ponticelli e connettori dei cavi (a 80 fili) nello stesso ordine.

Commenta:
il fatto che Ubuntu veda i due hd vuol dire che non sono "fottuti",

Mi sono attaccato a Ubuntu (che non può vedere i dischi Eide, in quanto sono staccati) per cercare di salvare la situazione.
Tramite lui sto cercando di poter accedere al disco Sata e fare il partizionamento, per poi
installare XP-programmi per Win-Ubuntu.

Ciao Wolf
bbrun
Inviato: Saturday, July 10, 2010 8:00:19 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 839
simo95 ha scritto:
Domanda stupida: non è che devi settare tramite BIOS il nuovo controller?
Ciao


Ci ho pensato in un secondo tempo, ma nel bios della scheda madre non c'è nulla riguardo al controller.
Non credo che la MB sia così vecchia da non sapere che esistono i controller, il bios è del 2003,
e nel pc era già presente un controller Eide, a cui erano collegati i due dischi bruciati.
In effetti guardando la guida (mi sto rinco? Ero più attento a queste cose, o è Ubuntu che mi sta viziando?)
è richiesto un dischetto per installare i driver, ma i driver vanno copiati dal CD, e allora non si potevano installare da lì?

Ciao Simo.
wolfestein
Inviato: Saturday, July 10, 2010 9:32:11 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,460
Non credo che per un errore di montaggio siano partiti 2 hd,io proverei se ne hai la possibilità a metterli in un box esterno e collegarli ad un altro computer.
300W non sono tanti se consideri che hai 3 hd,un controller pci,scheda grafica,processore,forse una web cam,floppy,porte usb,mouse,tastiera,masterizzatore\i....


bbrun
Inviato: Sunday, July 11, 2010 10:02:49 AM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 839
Buongiorno a tutti.

Lo è, sia pure solo parzialmente anche per me, il Western Digital è vivo!

Ieri tramite il cd live di Ubuntu ero riuscito a copiare i driver del controller su un dischetto.
Seguendo la procedura descritta avevo cercato di scoprire se il WD era ancora vivo o no, ma... nada.
Stamattina, dopo vari tentativi per vedere se i dischi Pata fossero ancora vivi ho di nuovo ritentato
con il Sata, ho premuto F4 e... EVVIVA, si è aperta la configurazione del RAID,
Ho fatto partire l'unica cosa che potevo fare, la formattazione del WD a basso livello.
Questa formattazione è piuttosto lenta, domandina: è lenta perché il mio pc è mezzo scassato
o perché è così di suo?

Avete istruzioni da suggerirmi, visto che è la prima volta che mi trovo a pasticciare con un controller
RAID e un disco Sata?

Grazie.
simo95
Inviato: Sunday, July 11, 2010 1:54:41 PM

Rank: AiutAmico

Iscritto dal : 12/4/2008
Posts: 2,008
bbrun ha scritto:
Buongiorno a tutti.

Lo è, sia pure solo parzialmente anche per me, il Western Digital è vivo!

Ieri tramite il cd live di Ubuntu ero riuscito a copiare i driver del controller su un dischetto.
Seguendo la procedura descritta avevo cercato di scoprire se il WD era ancora vivo o no, ma... nada.
Stamattina, dopo vari tentativi per vedere se i dischi Pata fossero ancora vivi ho di nuovo ritentato
con il Sata, ho premuto F4 e... EVVIVA, si è aperta la configurazione del RAID,
Ho fatto partire l'unica cosa che potevo fare, la formattazione del WD a basso livello.
Questa formattazione è piuttosto lenta, domandina: è lenta perché il mio pc è mezzo scassato
o perché è così di suo?

Avete istruzioni da suggerirmi, visto che è la prima volta che mi trovo a pasticciare con un controller
RAID e un disco Sata?

Grazie.


E' lenta di suo.

Potevi dirci, però, che gli HDD erano in RAID: è logico che l'array doveva essere oppurtunemente configurato.


Ciao
wolfestein
Inviato: Sunday, July 11, 2010 3:44:11 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,460
simo95 ha scritto:
Potevi dirci, però, che gli HDD erano in RAID: è logico che l'array doveva essere oppurtunemente configurato.Ciao

Giusto simo95
Felice che tu abbia risolto bbrun




bbrun
Inviato: Sunday, July 11, 2010 9:57:17 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 839
Finita la formattazione a basso livello ho partizionato il WD e ricominciato a installare Xp, sp2, sp3 gli aggiornamenti ecc. ecc..., che p...e.
Riguardo ai due vecchi dischi, se non sono andati, per me non è possibile entrarci.
Credo proprio che dovrò "Ontraccare" quello dove era il 95% dei dati.

Per quanto riguarda il RAID... non esiste nessun raid.
Nel mio primo messaggio spiegavo tutto, scheda madre senza controller Sata, acquisto del WD+controller digitus... in effetti non avevo
specificato che il controller aveva anche il raid, ma non avevo nessuna intenzione di realizzare un raid, un raid poi in un pc dove il disco
più piccolo è da 40 gb! (È proprio lui il disco dati d'oh! ).

In effetti nell'ex disco C: c'è una piccolissima partizione da 8 MEGAbyte, devo dare un'occhiata alle partizioni, non vorrei che durante
l'installazione dei driver del controller (raid o non raid) il programma (o la mia totale ignoranza) abbiano cercato di creare quella minuscola
partizione dentro C:, mandando a scatafascio tutto.

Qui si ripropone la domanda: perché Ubuntu 8.04 non vedeva controller+disco?
Non ha i driver incorporati?

Grazie per l'aiuto.
wolfestein
Inviato: Monday, July 12, 2010 1:39:43 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,460
Penso proprio che Ubuntu non abbia quei driver.
Quei due hd prova a collegarli come esterni e vedi se riesci ad accedervi.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.