Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

hardware Opzioni
bambolotto
Inviato: Friday, January 22, 2010 9:15:05 AM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
ho installato win7 64bit (il processore lo supporta) o perlomeno è andato quasi a buon fine. al riavvio mi dice impossibile avviare perchè potrebbe esserci un problema hardware, ma tutto il pc è nuovo, e di seguito c'è scritto riavviare il pc con il disco del SO inseito e ripetere l'installazione. Ho fatto così ed ora dal menù di avvio mi ritrovo con 2 win 7 e nessuno che parte. Ho provato far partire da cdrom del bios ma sempre la stessa scritta (che non è blu come potrebbe capitare). Potrebbe essere un difetto dell' HD ? Mi aiuta qualcuno ? prima avevo provato a installare xp pro 32 bit e tutto bene . la cpu è la I 7 950.grazie mille a chi mi aiuta.
Sponsor
Inviato: Friday, January 22, 2010 9:15:05 AM

 
a.roselli
Inviato: Friday, January 22, 2010 9:20:32 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,782
Non conosco ancora la procedura iniziale di win7, se è uguale alle precedenti, prima di reinstallare devi eliminare la partizione dove è installato windows, quindi per la reinstallazione devi selezionare la partizione eliminata, il programma formatta e poi installa il sistema.


Alfonso Roselli - alfonso_aiutamici@hotmail.it
bambolotto
Inviato: Friday, January 22, 2010 12:28:10 PM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
Infatti così lo so anche io, il fatto è che non mi fa partire neanche l'installazione. Comunque stò rifacendo il tutto con altro SO ; xp pro sp3 e dopodichè proverò ad installare nuovamente win 7 64bit. Grazie Roselli ,come sempre sei il migliore. Ciao
a.roselli
Inviato: Friday, January 22, 2010 12:42:47 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,782
Non ti fa partire l'installazione, intendi dal CD di BOOT ?


Alfonso Roselli - alfonso_aiutamici@hotmail.it
carlo7
Inviato: Friday, January 22, 2010 1:26:25 PM

Rank: AiutAmico

Iscritto dal : 1/21/2010
Posts: 145
Sembra che il boot l'abbia superato.

Poi che hai fatto l'installazione "personalizzata" o l'altra?
bambolotto
Inviato: Monday, January 25, 2010 6:24:30 PM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
ho provato entrambi;arriva fino alla fine dell'installazione e alla fine riavviandosi mi da questo problema. Ora ho provato con il vecchio xp sp3 e tutto è andato a buon fine. Strano questo fatto eppure la prima volta è andato tutto bene. Proverò a chiedere a un amico se mi farà provare con il suo che chiaramente è originale e così potrò vedere se dipende dalla MB o da altro. Grazie a tutti.
carlo7
Inviato: Monday, January 25, 2010 6:36:13 PM

Rank: AiutAmico

Iscritto dal : 1/21/2010
Posts: 145
Con le vie altenative bisogna essere prudenti. La qualità non è garantita!Drool


Conviene controllare l'MD5.
bambolotto
Inviato: Monday, February 01, 2010 9:04:02 PM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
per carlo7 : sono riuscito dopo vari tentativi ad installare il 64bit scaricando i driver dalla casa dell'Asus,ma non ho capito una cosa : l'MD5 cosa è ? Altra cosa ; con la versione 64 bit è velocissimo ad aprire i programmi perchè i 6gb di ram le legge tutte a differenza del 32bit che ne legge meno della metà
carlo7
Inviato: Monday, February 01, 2010 9:40:20 PM

Rank: AiutAmico

Iscritto dal : 1/21/2010
Posts: 145
Come verificare l’integrità di un file usando il codice checksum MD5. Grazie ad MD5 potrete controllare che un file scaricato dal web non sia corrotto, ovvero che corrisponda esattamente a quello originale. Cos’è e come funziona l’MD5. I programmi Windows e Linux per verificare i files mediante questo algoritmo.


http://www.ainu.it/software/controllare-lintegrita-dei-files-con-md5/
bambolotto
Inviato: Monday, February 01, 2010 11:05:15 PM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
ok grazie.
carlo7
Inviato: Tuesday, February 02, 2010 10:46:54 AM

Rank: AiutAmico

Iscritto dal : 1/21/2010
Posts: 145
Hai controllato nel BIOS che sia reale l'utilizzo dei 6GB di RAM.
bambolotto
Inviato: Tuesday, February 02, 2010 3:07:28 PM

Rank: AiutAmico

Iscritto dal : 12/10/2007
Posts: 213
si,già controllato
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.