Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

utilizzo cpu Opzioni
casorci
Inviato: Sunday, December 20, 2009 11:16:30 PM

Rank: AiutAmico

Iscritto dal : 7/22/2007
Posts: 472
Salve a tutti, ho notato proprio stasera controllando il task manager che l'utilizzo della mia cpu si aggira mediamente sul 50%, diciamo punte minime 40 massime 60 il tutto senza utilizzare nulla e con nessuna applicazione aperta, ma sul task manager non appare nessun processo particolarmente avido di risorse, il processore e' un celeron d 336 con 2.80 ghz, ho anche disabilitato il tema aero ma non cambia quasi nulla, si forse cala un po' ma poco, forse mi sono allarmato inutilmente? non saprei certo il processore non e' un granche' ma con xp ad esempio senza usare nulla sta a zero, e poi se riavvio all'inizio l'utilizzo e' basso cioe' normale quasi nullo come con xp, poi evidentemente dopo un po' avviene qualcosa che utilizza il processore forse in background, qualche consiglio? gia' fatto scansione con AV, grazie
Sponsor
Inviato: Sunday, December 20, 2009 11:16:30 PM

 
wolfestein
Inviato: Sunday, December 20, 2009 11:24:09 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Per sicurezza metti un log di hijack in virus sicurezza e privacy.Se l'utilizzo della cpu è alto senza aver aperto nessun programma potrebbe essere qualche malware nascosto a causare ciò.

casorci
Inviato: Sunday, December 20, 2009 11:25:37 PM

Rank: AiutAmico

Iscritto dal : 7/22/2007
Posts: 472
wolfestein ha scritto:
Per sicurezza metti un log di hijack in virus sicurezza e privacy.Se l'utilizzo della cpu è alto senza aver aperto nessun programma potrebbe essere qualche malware nascosto a causare ciò.


grazie wolf provvedo
black02
Inviato: Saturday, December 26, 2009 11:56:55 PM

Rank: AiutAmico

Iscritto dal : 8/23/2007
Posts: 1,534
Aspetto di vedere come va a finire perchè lo stesso problema l'ho riscontrato pure io oggi.

Però ho verificato nel task manager e quel consumo e detrminato dal " processo di inattività del sistema".

Facendo una ricerca, mi sembra di aver capito che quel consumo non e reale ma solo fittizio, possibile, e se cosi è perchè fino ad oggi non ho riscontrato questo consumo, dato che tutti i giorni controllo il task manager, debbo fare anchio il log???

saluti
casorci
Inviato: Sunday, December 27, 2009 2:38:15 PM

Rank: AiutAmico

Iscritto dal : 7/22/2007
Posts: 472
ciao, il valore del processo di inattivita' del sistema e' tutto il contrario, cioe' piu' e' alto meglio e'. Per capirci, se sta a 90 significa che la cpu sta consumando 10, intanto su suggerimento di Alfonso, controlla la memoria virtuale, e che sia impostata su "gestita dal sistema"
black02
Inviato: Monday, December 28, 2009 12:04:57 AM

Rank: AiutAmico

Iscritto dal : 8/23/2007
Posts: 1,534
Io non metto in dubbio il concetto sul consumo, ma ci sono due aspetti strani:

1° perchè fino a 2 giorni fa quel consumo di CPU non c'era, e ti assicuro che io sono uno di quei pignoli che ci guarda tutti i giorni.

2° sarà anche vero che il consumo di CPU e fittizio, ma al momento per aprire un file, un sito ecc.... impiega un sacco di tempo, e quando noto che è cosi lento vado a vedere la CPU, e la trovo a 95/100.

Cmq sono andato a modificare la memoria virtuale come mi avete consigliato, spuntando(vedi freccia) x impostarla su "dimensioni gestita dal sistema, credo fosse quello che intendevi, però non è cambiato nulla.



ciao
amicoingrato
Inviato: Monday, December 28, 2009 1:54:09 AM

Rank: AiutAmico

Iscritto dal : 10/13/2007
Posts: 822
Io con 47 processi in esecuzione, 4 schede di firefox aperte e thunderbird aperto ho un utilizzo cpu 0%.
Io ho disattivato l'indicizzazione su tutte le unità, magari dipende da quello.
casorci
Inviato: Monday, December 28, 2009 12:05:25 PM

Rank: AiutAmico

Iscritto dal : 7/22/2007
Posts: 472
amicoingrato ha scritto:
Io con 47 processi in esecuzione, 4 schede di firefox aperte e thunderbird aperto ho un utilizzo cpu 0%.
Io ho disattivato l'indicizzazione su tutte le unità, magari dipende da quello.



Cioe' cosa bisogna fare?
amicoingrato
Inviato: Monday, December 28, 2009 12:27:08 PM

Rank: AiutAmico

Iscritto dal : 10/13/2007
Posts: 822
L'indicizzazione è il servizio di microsoft che crea un indice di tutti i file del computer per poterli trovare più in fretta con la funzione cerca, questo è un lavoro che fa ogni volta che si sposta si rinomina o si aggiunge qualche file e secondo me lavora anche ad ogni spostamento del mouse su un file o su una cartella.
Per disattivarlo ci sono tre modi:
Un modo soft che consiste nell'aprire dal pannello di controllo "opzioni di indicizzazione", cliccare su modifica e su mostra tutti i percorsi, da questa finestra si possono togliere le spunte a tutto quello che non vogliamo venga indicizzato.

Un modo medio che consiste nel cliccare con il tasto destro del mouse, in risorse del computer, sull'unità disco, scegliere proprietà e dalla scheda generale togliere la spunta da "consenti l'indicizzazione del contenuto e delle proprietà dei file di questa unità"

Un modo strong che consiste nell'aprire i servizi di windows ed arrestare il servizio windows search, quindi disabilitarlo.
black02
Inviato: Monday, December 28, 2009 1:33:38 PM

Rank: AiutAmico

Iscritto dal : 8/23/2007
Posts: 1,534
Allora, dopo aver mandato l'ultimo post ho fatto una scansione con MalwareBytes, il quale mi ha trovato 180!!! file infetti, che naturalmente ho eliminato.

Questa mattina ho fatto una scansione completa con AVG IS, poi ho rifatto la scansione con MalwareBytes e non mi ha trovato nulla.

Ora quando apro il Task manager parte con 30/40/50/60 %, ma si azzera,o quasi, subito pur avendo aperto, incredimail, Windows mail e 3 pagine in mozilla, quindi il problema e superato, eveidentemente dipendeva da tutto quello che ho tolto dopo la 1^ scansione con MalwareBytes.

Però ho scoperto che la percentuale usata dal processo di inattività non c'entra con la percentuale che il Task ti fa vedere il suo utilizzo, perchè: anche adesso mi fa cedere una percentuale che non si riscontra neltotale, vedi immagine:




Detto ciò, mi piacerebbe sapere nel dettaglio da "amicoemigrato", cosa significa e opzione di indicizzazione, e come si fa per intervenire e modificare quell'oprerazione

salute a TUTTI

p.s.: fate i bravi per Capodanno
amicoingrato
Inviato: Monday, December 28, 2009 1:53:43 PM

Rank: AiutAmico

Iscritto dal : 10/13/2007
Posts: 822
Ho già scritto tutto nel post precedente.
Io l'indicizzazione la tengo attiva solo sulla cartella musica perchè aggiungo spesso dei file e se non è indicizzata windows media player non riesce ad aggiungere alla libreria i file.
Anche se il servizio di indicizzazione lavora in background, molte persone hanno risolto alcuni problemi di lentezza di windows 7 disattivandola.
casorci
Inviato: Monday, December 28, 2009 7:03:16 PM

Rank: AiutAmico

Iscritto dal : 7/22/2007
Posts: 472
io oggi ho disattivato l'indicizzazione solo sul disco C e non su tutti i file e le cartelle, e per ora la cpu e' rimasta regolare, certo e' strana sta' cosa bho, chissa' perche', comunque grazie per ora
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.