Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

problemi con la visualizzazione del sito(x alfonso) Opzioni
alpi65
Inviato: Tuesday, October 13, 2009 4:11:20 PM

Rank: AiutAmico

Iscritto dal : 2/16/2009
Posts: 124
ciao alfonso vorrei sapere perche mi succede che quando navigo nel sito di "aiutamici " dopo un po' mi si stravolgono le l'immagine cioe' non vedo piu le barre dei comandi si sovrappongono caratteri ecc. ecc. devo uscire e poi rientrare per far tornare tutto normale.

questo me lo fa solo nel tuo sito come mai??
Sponsor
Inviato: Tuesday, October 13, 2009 4:11:20 PM

 
a.roselli
Inviato: Tuesday, October 13, 2009 11:51:52 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Ciao alpi65, scusa del ritardo della risposta

per quanto riguarda il problema non dipende certo da aiutamici, non te lo fa con altri siti!? Non saprei che dirti, hai provato ad usare un altro browser, tipo Firefox, Opera, Chrome?

Il problema che tu riscontri mi è assolutamente nuovo, che browser utilizzi?



Alfonso Roselli - alfonso_aiutamici@hotmail.it
alpi65
Inviato: Wednesday, October 14, 2009 8:05:03 PM

Rank: AiutAmico

Iscritto dal : 2/16/2009
Posts: 124

ciao alfonso,

come browser uso internet explorer.... ma comunque se me lo rifa' ti faccio vedere la schermata. cosi forse capisci meglio il problema....
alpi65
Inviato: Wednesday, October 14, 2009 8:34:07 PM

Rank: AiutAmico

Iscritto dal : 2/16/2009
Posts: 124

ho le schermate in questione solo che non riesco a inserirle come si fa??
a.roselli
Inviato: Wednesday, October 14, 2009 8:51:47 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
E spiegato in questa pagina

http://www.aiutamici.com/software?ID=10069



Alfonso Roselli - alfonso_aiutamici@hotmail.it
alpi65
Inviato: Wednesday, October 14, 2009 10:17:59 PM

Rank: AiutAmico

Iscritto dal : 2/16/2009
Posts: 124
--


ciao alfonso ecco le tre schermate, comunque pian piano mi scompaiono anche le barre dei comandi e l' immaggine diviene a tutto scherma.


ps grazie intanto per l' informaz. su io uppo.
a.roselli
Inviato: Wednesday, October 14, 2009 10:33:39 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Dici che questi problemi te li da solo aiutamici?

Io proverei ad aggiornare il driver della scheda video, oppure ad utilizzare un altro browser, anche in versione USB come Firefox e Opera, per controllare se il problema non dipende da qualche impostazione di Internet Explorer.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
alpi65
Inviato: Wednesday, October 14, 2009 10:47:47 PM

Rank: AiutAmico

Iscritto dal : 2/16/2009
Posts: 124

si per il momento lo fa solo sul tuo sito,mentre se vado su virgilio dopo un po' si blocca tutto e devo fare task manager per riavviare internet.

per aggiornare la scheda video(ge force8400gs) e sufficiente andare in proprieta' e di li' andare sul sito ??
francesca64
Inviato: Wednesday, October 14, 2009 10:55:14 PM

Rank: AiutAmico

Iscritto dal : 4/2/2009
Posts: 1,367
ciao alpi,
ho provato a cliccare su metropoli e mi da la schermata che appare a te,ora o tu clicchi inavvertitamente sul logo(ma non credo),oppure per qualche misterioso motivo ti parte la pubblicità,
io posterei in sicurezza e privacy................ alfonso,che ne pensi?
a.roselli
Inviato: Wednesday, October 14, 2009 10:57:45 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Per scaricare il driver, se il computer è di marca, vai sul sito del computer, seleziona il tuo modello e li trovi i drive aggiornati

altrimenti vai sul sito nVidia e trovi i driver aggiornati -
http://www.nvidia.it/Download/index.aspx?lang=it



Alfonso Roselli - alfonso_aiutamici@hotmail.it
a.roselli
Inviato: Wednesday, October 14, 2009 11:05:21 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
francesca64 ha scritto:
ciao alpi,
ho provato a cliccare su metropoli e mi da la schermata che appare a te,ora o tu clicchi inavvertitamente sul logo(ma non credo),oppure per qualche misterioso motivo ti parte la pubblicità,
io posterei in sicurezza e privacy................ alfonso,che ne pensi?


Non credo si tratti di sicurezza, è una questione di driver, mi viene un dubbio, non avrai installato il driver Video proposto dal Windows Update?

Non aggiornate mai il driver video, proposto dal Windows Update, ha sempre dato problemi a tutti, non capisco perché la microsoft continui a proporlo con ostinazione.

Comunque prima di aggiornare il driver, prova ad usare altri browser, potrebbe essere Internet Explorer ad essere danneggiato.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
alpi65
Inviato: Wednesday, October 14, 2009 11:13:59 PM

Rank: AiutAmico

Iscritto dal : 2/16/2009
Posts: 124
come faccio a capire se ho aggiornato il driver proposto da windows up date, ce il modo di controllare? per poi toglierlo?
a.roselli
Inviato: Wednesday, October 14, 2009 11:19:21 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Per toglierlo devi reinstallare il driver

se lo hai installato dal windows update, te lo devi ricordare visto che non si installa da solo ma devi essere tu a spuntarlo per l'installazione.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
alpi65
Inviato: Wednesday, October 14, 2009 11:36:22 PM

Rank: AiutAmico

Iscritto dal : 2/16/2009
Posts: 124
a ricordarselo........, ma per togliere i driver intendi quelli della scheda video?
a.roselli
Inviato: Wednesday, October 14, 2009 11:42:12 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Si il driver della scheda video, ma non devi toglierlo, devi installare il nuovo driver per annullare quello vecchio.

Hai provato ad usare altri browser, è possibile che non dipenda dal driver della scheda video, non fare lavori inutili.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
alpi65
Inviato: Wednesday, October 14, 2009 11:56:44 PM

Rank: AiutAmico

Iscritto dal : 2/16/2009
Posts: 124

ho aggiornato poco fa i driver video ma mi succedeva che dopo un po il monitor per un attimo si spegneva.... e si riaccendeva tutto da solo ,maaa.......!!!

allora ho ripristinato tutto com'era dalla data di ieri..

domani provero' con un browser usb

notte alfons
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.