Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Aiutatemi per favore!!!!!!!!!! Opzioni
ppaola
Inviato: Saturday, May 09, 2009 10:49:17 AM
Rank: Member

Iscritto dal : 1/2/2005
Posts: 11
Stò cercando di formattare un vecchio pc con windows 98 (solo per averlo di riserva) seguendo questi passi:
Inserisco il floppy di ripristino e avvio il computer
Digito A:\>format c: invio
Finita la formattazione mi appare di nuovo A:\> e io digito E:\>
E:\> invio (inserendo naturalmente il cd di windows 98)

Fà nornalmente il caricamento di windows - si riaccende il computer - fà l'inizializzazione del database dei driver in corso..... - appare una finestra preparazione hardware Impostazioni dell'hardware e delle periferiche plug and play presenti sul computer in corso poi appare ancora un messaggio di errore o si pianta del tutto
cosa posso fare???????????Brick wall Brick wall
Sponsor
Inviato: Saturday, May 09, 2009 10:49:17 AM

 
monsee
Inviato: Saturday, May 09, 2009 12:32:04 PM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
Che messaggio d'errore ti appare, alla fine?
ppaola
Inviato: Saturday, May 09, 2009 1:42:02 PM
Rank: Member

Iscritto dal : 1/2/2005
Posts: 11
All'inizio diceva che non poteva leggere dal cd rom di windows 98 e di provare a pulire il cd oppure estrarlo e ruotarlo di 45 90 gradi perchè forse il cd vibrava troppo e siccome parlava di plug and play ho pensato di installare i file del floppy del monitor da modalità provvisoria ora invece mi dice che MSGRV32 HA PROVOCATO UN ERRORE DI SEGMENTO NON PRESENTE NEL MODULO SYSDM.CPL IN 0004:0000297B
Vorrei riprovare dall'inizio come del resto ho già provato varie volte ma il risultato è sempre lo stesso
monsee
Inviato: Saturday, May 09, 2009 4:03:54 PM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
Potrebbe entrarci un conflitto col driver audio oppure col driver del modem...
Oppure, è una questione di permessi (si tratterebbe, in questo caso, insomma, di "errori di protezione")...
panchoz
Inviato: Friday, May 22, 2009 9:36:59 PM

Rank: AiutAmico

Iscritto dal : 11/6/2008
Posts: 2,452
Salve Paolopa,

che ci facciamo con Win 98?

Avrei bisogno di dargli una sistematina. Ma senza Monsee come facciamoEh? d'oh!
a.roselli
Inviato: Saturday, May 23, 2009 9:12:11 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,988
Inserisci comunque la domanda, non ho un PC con win 98, ma utilizzo windows dalla versione 2, qualcosa ne dovrei capire se li ho passati tutti, Win ME l'ho utilizzato per sei anni di seguito.

Sottoscrivo questa discussione per ricevere l'avviso.



alfonso_aiutamici@hotmail.it

panchoz
Inviato: Saturday, May 23, 2009 10:16:13 PM

Rank: AiutAmico

Iscritto dal : 11/6/2008
Posts: 2,452
Grazie Boss,

ma non ti preoccupare non è nulla di urgente.

monsee
Inviato: Sunday, May 24, 2009 11:40:56 PM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
panchoz ha scritto:
... Ma senza Monsee come facciamoEh? d'oh!


Ciao, Panchoz! (guarda che questo thread l'ha aperto Shame on you non già Paolo, bensì una signora)
Inoltre, su Aiutamici, io ci sono ancora (anche se solamente per chiacchierar di Win98, WinME e Linux)...
Anche se certamente non c'è più bisogno che faccia interventi frequenti come prima.
Per quello che concerne Windows 98, ad esempio, sto testando (ma solo da una decina di giorni, per cui è troppo presto) un antivirus (in inglese, però). Magari, se si dovesse rivelare buono a sufficienza, poi, posto nome e link...
Non sono "andato via", comunque: resto per quello che concerne Linux e Windows9x [et similia]... magari, fra un pochino, potrei cominciare a intervenire anche riguardo a Windows2000 (anche se, per adesso, ancora no). Vedremo.
panchoz
Inviato: Monday, May 25, 2009 9:08:51 PM

Rank: AiutAmico

Iscritto dal : 11/6/2008
Posts: 2,452
Chiedo scusa a Paolo, e spero di avere il piacere di conoscere la gentile Signora (...meglio Signorina!Boo hoo! ).

Allora che ci faccio co' sto Win 98! Perchè oramai ho capito che la scheda video in essere supporta per Linux solo la risoluzione 800x600, almeno le distro precedentemente provate. So che sono disponibili dei drivers ma solo per schede video Nvidia e Xvesa.

Avrai sicuramente comprensione che non posso rinunciare al SO Win 98 SE.





a10n11
Inviato: Tuesday, May 26, 2009 2:36:00 PM

Rank: AiutAmico

Iscritto dal : 5/29/2003
Posts: 1,694
ppaola ha scritto:
ora invece mi dice che MSGRV32 HA PROVOCATO UN ERRORE DI SEGMENTO NON PRESENTE NEL MODULO SYSDM.CPL IN 0004:0000297B

salve
prova a correggere l'installazione del file Sysdm.cpl sostituendolo con l'originale dal cd di windows.
con il comando "Sfc" vedi qua la procedura:
http://support.microsoft.com/kb/q129605/
saluti
Andrea


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.