Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Avast antivirus Opzioni
beker2
Inviato: Friday, May 01, 2009 11:03:11 AM
Rank: Newbie

Iscritto dal : 1/26/2008
Posts: 6
Ho reinstallato Avast Antivirus, dopo averlo disinstallato un sacco di volte per il seg. motivo:

pur avendo cliccato "NO" alla richiesta della scansione all'avvio del PC, la esegue lo stesso.

In nessun modo sono riuscito a eliminarla. Visto che non mi fa lavorare, a volte accendo il PC perchè devo fare

un lavoro urgente, ma non lo posso fare. Come posso togliere questa inutile e penosa scansione?

Oppure se può suggerirmi un antivitus che non rompa le scatole in questo modo, Le sarei molto grato.

Molte grazie. Gianni.
Sponsor
Inviato: Friday, May 01, 2009 11:03:11 AM

 
monsee
Inviato: Friday, May 01, 2009 12:26:33 PM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
Avast! esegue la "scansione all'avvio" (quella che pare -sullo schermo- una sorta di scandisk un po' strano) solo una volta, di default.
Dopo averla eseguita (la esegue al primo riavvio seguente l'avvenuta installazione), NON la esegue, poi, più...
... a meno che non lo si imposti specificamente per effettuarla un'altra volta.
Non penso manco sia possibile impostare Avast! in maniera tale che esegua SEMPRE la "scansione all'avvio": bisogna, se ricordo bene, reimpostarla daccapo ogni volta che la si vuole.
Mi sorprende, dunque, che tu abbia a segnalare un simile problema. Quale versione di Avast! esattamente usi?
O scrivi "scansione all'avvio" e intendi invece dire "test della memoria"? (è quella breve scansione della Memoria che Avast! compie sempre ogniqualvolta lo si vada ad aprire). Ma quella è una scansione molto breve (un minutino circa, spesso meno)...
O, ancora, intendi riferirti NON ad Avast! ma ad AVG?In effetti, AVG imposta "di default" lo scansionamento dell'intero computer ad ogni accensione, ma... si può evitarlo semplicemente deselezionando la casella relativa nella schermata di installazione che la propone (scelta consigliata). Oppure disabilitarlo dal Centro di Controllo di AVG...
antonpaco
Inviato: Friday, May 01, 2009 2:08:44 PM
Rank: AiutAmico

Iscritto dal : 11/7/2006
Posts: 1,156
caro becker mi risulta strano il tuo problema, ho installato avast da un paio d'anni ormai su due portatili e non ho mai avuto questo problema, la scansione all'avvio la fa semplicemente su richiesta. Prova a guardare su questo stesso sito la procedura di installazione spiegata passo passo, magari puoi trovare qualcosa che puo' servirti.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.