Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

driver per adsl Opzioni
rambonet
Inviato: Monday, March 28, 2005 8:13:17 PM
Rank: Member

Iscritto dal : 3/18/2004
Posts: 0
Alfonso, circa un mese fa mi sono beccato dei virus che mi hanno bloccato prima il collegamento con l'adsl e poi col modem da 56 kbs; dietro tuo consiglio ho formattato l'hard disk, ma solo dopo molta fatica sono riuscito a connettermi soltanto col modem 56 kbs.
Ti chiedo se mi puoi dire dove trovare i driver aggiornati per i due modem, che ritengo necessari a causa della difficoltà che ho incontrato a farli funzionare di nuovo; posseggo il Window XP.
Il modem da 56 kbs è marca WYTEKO, tipo 56K RS-232;
il modem ADSL è tipo KRAUN Communication, USB, modello UGA-101.
Grazie di tutto e cordiali saluti.
Sponsor
Inviato: Monday, March 28, 2005 8:13:17 PM

 
a.roselli
Inviato: Tuesday, March 29, 2005 12:40:48 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 19,006
I driver Wytek li puoi scaricare da questo indirizzo
http://www.supportoexon.it/eu/supporto/drivers.htm

Per il driver della ADSL dovresti avere il driver fornito dal provider, se lo hai acquistato privatamente vai a questo indirizzo
http://www.kraun.it/drivers.aspx

se lo hai preso in comodato scarica il driver dal sito del provider, a volte sono personalizzati quindi migliori.

alfonso_aiutamici@hotmail.it

rambonet
Inviato: Thursday, March 31, 2005 9:57:41 PM
Rank: Member

Iscritto dal : 3/18/2004
Posts: 0
<BLOCKQUOTE id=quote><font size=1 face="Sans Serif, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>
I driver Wytek li puoi scaricare da questo indirizzo
http://www.supportoexon.it/eu/supporto/drivers.htm

Per il driver della ADSL dovresti avere il driver fornito dal provider, se lo hai acquistato privatamente vai a questo indirizzo
http://www.kraun.it/drivers.aspx

se lo hai preso in comodato scarica il driver dal sito del provider, a volte sono personalizzati quindi migliori.
<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Sans Serif, Arial, Helvetica" size=2 id=quote>
rambonet
Inviato: Thursday, March 31, 2005 10:22:06 PM
Rank: Member

Iscritto dal : 3/18/2004
Posts: 0
Alfonso, sono disperato! Nonostante la formattazione dell'HD ed i miei sforzi, ho solo il collegamento con il modem da 56 kbs lentissimo, mentre l'ADSL non riesce a connettersi; il modem ADSL è mio, e praticamente ha funzionato solo per il mese di febbraio scorso. Non solo, ma ci vuole parecchio ad aprire il "pannello di controllo".
Mi succede che la password non è quella che vado digitando, ma compare nel campo relativo una sfilza di puntini, e spesse volte, nonostante che digito come proxy quello di libero.it (e porta 8080), se vado alle impostazioni del proxy vedo che il PC ha impostato come http: "127.0.0.1 e porta 5400". Inoltre, compare l'icona della privacy con questo contenuto: sito http//ileaditrack.it/clients/script.asp? (ecc..) e cookies bloccato (ripetuto due volte). Infine, ho notato che allo spegnimento del PC compare un messaggio che al momento del termine del programma "_hpsilentpatchwnd3400c_" l'applicazione non risponde.
Il miosospetto che c'è qualcosa in merito alla "privacy", ovvero che il modem ADSL è un bidone (l'ho comprato in una nota catena di informatica!).
Dimmi, per cortesia, che debbo fare?
Grazie e saluti.
alfonso
Inviato: Friday, April 01, 2005 12:07:15 AM

Rank: AiutAmico

Iscritto dal : 10/5/2000
Posts: 19,132
Hai un programma Antivirus e Firewall?

Scarica questo programma e leggi le istruzioni
http://www.aiutamici.com/software/descrizione.asp?CodSw=1175

Collaboratore Aiutamici
rambonet
Inviato: Sunday, April 10, 2005 10:57:40 PM
Rank: Member

Iscritto dal : 3/18/2004
Posts: 0
Scusami se rispondo adesso, ma è che ho avuto tanto da fare.
Dunque, il log è il seguente:

Logfile of HijackThis v1.99.1
Scan saved at 22.50.16, on 10/04/2005
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Ahead\InCD\InCDsrv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\DRIVERS\CDANTSRV.EXE
C:\KMaestro\KMaestro.exe
C:\sj652\hpupdate.exe
C:\Programmi\CyberLink DVD Solution\PowerDVD\PDVDServ.exe
C:\Programmi\Ahead\InCD\InCD.exe
C:\Program Files\GlobespanVirata\Adsl\dslstat.exe
C:\Program Files\GlobespanVirata\Adsl\dslagent.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Programmi\Messenger\msmsgs.exe
C:\Programmi\Digisoft AntiDialer\AntiDialer.exe
C:\Programmi\Libero 6x\liberoaccel.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\WINDOWS\System32\wuauclt.exe
C:\Programmi\ZipGenius 5\zipgenius.exe
C:\DOCUME~1\PAOLO\IMPOST~1\Temp\ZGTemp\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.libero.it/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = proxy.libero.it:8080
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: PBlockHelper Class - {4115122B-85FF-4DD3-9515-F075BEDE5EB5} - C:\Programmi\Libero 6x\PBHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [KeyMaestro] C:\KMaestro\KMaestro.exe
O4 - HKLM\..\Run: [HP Update 3400C] C:\sj652\hpupdate.exe 3400C
O4 - HKLM\..\Run: [RemoteControl] "C:\Programmi\CyberLink DVD Solution\PowerDVD\PDVDServ.exe"
O4 - HKLM\..\Run: [InCD] C:\Programmi\Ahead\InCD\InCD.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [DSLSTATEXE] C:\Program Files\GlobespanVirata\Adsl\dslstat.exe icon
O4 - HKLM\..\Run: [DSLAGENTEXE] C:\Program Files\GlobespanVirata\Adsl\dslagent.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - Global Startup: Digisoft AntiDialer.lnk = C:\Programmi\Digisoft AntiDialer\AntiDialer.exe
O4 - Global Startup: Libero Web Accelerator.lnk = C:\Programmi\Libero 6x\liberoaccel.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office\OSA9.EXE
O8 - Extra context menu item: Mostra immagine originale - res://C:\Programmi\Libero 6x\liberoaccel.exe/227
O8 - Extra context menu item: Mostra tutte le immagini originali - res://C:\Programmi\Libero 6x\liberoaccel.exe/250
O8 - Extra context menu item: Scarica con Download &Express - C:\Programmi\Download Express\Add_Url.htm
O17 - HKLM\System\CCS\Services\Tcpip\..\{583FD12A-F6B3-4635-9739-C2B8C5651946}: NameServer = 193.70.192.25 193.70.152.25
O17 - HKLM\System\CS1\Services\Tcpip\..\{583FD12A-F6B3-4635-9739-C2B8C5651946}: NameServer = 193.70.192.25 193.70.152.25
O23 - Service: C-DillaSrv - C-Dilla Ltd - C:\WINDOWS\System32\DRIVERS\CDANTSRV.EXE
O23 - Service: InCD Helper (InCDsrv) - Ahead Software AG - C:\Programmi\Ahead\InCD\InCDsrv.exe

Incrocio le dita, sperando di venire a capo del problema.
Grazie e saluti.
alfonso
Inviato: Tuesday, April 12, 2005 10:48:23 AM

Rank: AiutAmico

Iscritto dal : 10/5/2000
Posts: 19,132
Non mi pare che ci siano pyware, ma non hai gli aggiornamenti di windows XP, non hai un Antivirus ne un Firewall

Fai un controllo antivirus on line da questo indirizzo
http://security.symantec.com/default.asp?productid=symhome&langid=it&venid=sym

Se vengono rilevati virus formatta e reinstalla tutto.



Collaboratore Aiutamici
rambonet
Inviato: Thursday, April 14, 2005 10:10:59 PM
Rank: Member

Iscritto dal : 3/18/2004
Posts: 0
Alfonso, il problema è che la connessione col sito della Symantec, tramite il modem da 56 kbs, ha tempi biblici: ho provato due volte ma ci ho rinunciato. Che fare?
Saluti
ba_61
Inviato: Friday, April 15, 2005 1:22:31 AM

Rank: AiutAmico

Iscritto dal : 12/3/2004
Posts: 36
Scusate l'intromissione.
Caro rambonet, come già rilevato sei completamente assente di antivirus, firewall, browser aggiornato e nessuna patch di protezione di Microsoft, non hai pazienza di attendere la scansione in linea (che risulterebbe comunque catastrofica). A questo punto come si può tentare a risolvere?
Personalmente, come consigliato da alfonso, penso che l'unica strada drastica ma necessaria, sia la formattazione. Prima di collegarti alla rete installa un antivirus (non scaricarlo altrimenti hai fatto tutto per niente). Procurati la sp2 da qualche parte o minimo il KB823980 e il KB835732 (incrociando le dita). Attiva prima di connetterti il firewall di XP. Aggiorna subito l'antivirus e Windows Update e non devi avere fretta, visto il tipo di connessione.
AL27
Inviato: Monday, April 18, 2005 10:58:12 PM
Rank: Member

Iscritto dal : 2/6/2005
Posts: 8
Un piccolo consiglio:

spesso vengono allegate versioni di prova degli antivirus alle riviste.

Fà un salto in edicola e guarda nei CD allegati cosa trovi, io trovavo spesso Norton, oppure Mc Afee in versione trial.

PC professional, ad esempio, ti offre un antivirus gratuito per uso personale, l'aggiornamento alla definizione virus, non porta via tanto tempo come lo scaricare tutto il programma.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.