Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

spie del portatile sempre lampegianti Opzioni
tommy2
Inviato: Saturday, September 16, 2023 5:30:30 PM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 443
salve amici ho un problema con il mio portatile ho messo la batteria nuova e mi gollego alla batteria 12 volt con un adattatore 120 amper pozizionato su 19 volt il computer funziona ma le spie lampegiano in continuazione poi mi fa questa situazione dopo una oretta all'improviso si spegneio non so che fare essendo un imbranato totale ,quello che so lo imparato qui da voi se mi potete aiutare vi ringrazio tanto buona serata a tutti.
Sponsor
Inviato: Saturday, September 16, 2023 5:30:30 PM

 
lui49
Inviato: Sunday, September 17, 2023 10:55:24 AM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,845
suppongo che 120 ampere siano in realtà 120 watt. Troppa roba secondo me. L'alimentatore del portratile è dimensionato con le specifiche adatte che vanno rispettate, soprattutto tensione e potenza. Dare troppa biada al cavallo finisce con lo strozzarlo.
tommy2
Inviato: Sunday, September 17, 2023 3:17:47 PM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 443
buongiorno lui 49 intanto grazie per la risposta ,si sono 120watt ,adesso che vado con la 220 di casa sempre con il suo adattatore fornito dalla casa e tutto regolare le tre spie blu e quella gialla sono fisse ,lampeggiano solo quando mi allaccio al 12 volt con adattatore che mi trasforma la 12 in 19 vot,dato ke ho un panello sul balcone che mi alimenta una batteria normane da macchine volevo sfruttare questo panello per risparmiare corrente ,devo dire che il computer funziona ma ci sono le spie che lampeggiano,e dico la verita mi danno un pochetto noia. tante grazie lui 49 e buona giornata.
lui49
Inviato: Monday, September 18, 2023 2:53:27 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,845
giza
Inviato: Monday, September 18, 2023 6:27:11 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 9,491
se l'hai collegato alla macchina controlla le frecce ahahahah
tommy2
Inviato: Tuesday, September 19, 2023 10:20:37 AM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 443
ciao giza apprezzo la tua ironia ,ti seguo nei tuoi dibattiti e devo dire che non condivido niente delle tue argomentazioni,pero devo ammettere che sei allegro ciao e buona giornata.
lui49
Inviato: Tuesday, September 19, 2023 3:41:54 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,845
Ma la batteria del portatile che fine ha fatto?
tommy2
Inviato: Wednesday, September 20, 2023 8:49:26 AM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 443
buongiorno lui 49 la batteria e nuova l'ho appena cambiata ,le spie lampeggiano solo quando mi collego con adattatore collegato alla batteria, c'e sicuramente un problema con l'adattatore ma io non so quale potrebbe essere ,lampeggia anche il pulsante di accensione del portatile,comunque funziona anche se lo collego alla batteria.buona giornata lui 49.
dead
Inviato: Wednesday, September 20, 2023 11:16:05 AM

Rank: AiutAmico

Iscritto dal : 9/20/2004
Posts: 1,561
Immagina la tensione elettrica in un cavo come se fosse la pressione dell'acqua in un tubo.
Se tu gli dai 19V invece dei 12V richiesti, è naturale che il PC si incazza e comincia a lampeggiare.

Se continuerai a caricarlo a 19V invece che a 12V è probabile che alla lunga ti si danneggerà pure la batteria...


Sono cosi avanti che quando guardo indietro vedo il futuro.
tommy2
Inviato: Wednesday, September 20, 2023 1:55:15 PM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 443
ciao dead per prima cosa leggo le tue discussioni con gli amici qui,ti dico che condivido tutti i tuoi giudizi che dai in qualungue argomento sono sempre daccordo con te anche se non intervengo nelle discusioni per la mia nota analfabetismo,pero capisco il senso dei tuoi ragionamenti. riguardo il mio portatile lui va a 19 volt difatti ho un adattatore che trasforma la 12 volt in 19 volt e va benissimo solo che le spie lampeggiano e non riesco a capire il motivo.comunque grazie per l'intervento e buona giornata.
giza
Inviato: Wednesday, September 20, 2023 5:09:21 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 9,491
prova a far scaricare la batteria oltre la metà e poi collegala e vedi se all'inizio le spie sono fisse.

cmq se si spegne viol dire che non carica, batteria o caricabatterie difettosi
tommy2
Inviato: Wednesday, September 20, 2023 6:00:27 PM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 443
ciao giza oggi piove non c'e sole il panello non carica accendo il computer normale con la 220 di casa, poi provo la tua proposta ,comunque grazie per i l consiglio e buona serata ciao .
dead
Inviato: Friday, September 22, 2023 10:21:06 AM

Rank: AiutAmico

Iscritto dal : 9/20/2004
Posts: 1,561
tommy2 ha scritto:
ciao dead per prima cosa leggo le tue discussioni con gli amici qui,ti dico che condivido tutti i tuoi giudizi che dai in qualungue argomento sono sempre daccordo con te anche se non intervengo nelle discusioni per la mia nota analfabetismo,pero capisco il senso dei tuoi ragionamenti. riguardo il mio portatile lui va a 19 volt difatti ho un adattatore che trasforma la 12 volt in 19 volt e va benissimo solo che le spie lampeggiano e non riesco a capire il motivo.comunque grazie per l'intervento e buona giornata.


Avevo capito male io: pensavo che cercassi di alimentare a 19V un PC a 12V.
Se riesci a postare marca e modello del PC si può provare a cercare sul manuale o in Internet se ci sono delle spiegazioni per le spie che lampeggiano...


Sono cosi avanti che quando guardo indietro vedo il futuro.
tommy2
Inviato: Friday, September 22, 2023 6:47:53 PM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 443
ciao dead il portatile e un acer 5750 di qualche anno fa penso una decina di anni avevo wi 7 che poi ho aggiornato wi 10 attuale.quando c'e giornate di sole mi gollego alla batteria alimentata dal panello solare per risparmiare e va bene, solo questo fastidio che le spie lampeggiano.grazie dead per l'interessamento e buona serata.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.