Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Router non accetta cambio di DNS Opzioni
ghiroghi
Inviato: Monday, March 28, 2022 5:38:27 PM
Rank: Member

Iscritto dal : 3/21/2012
Posts: 15
Un saluto a tutti. Ho scoperto un problema che non riesco a risolvere. Avevo cambiato sul modem/router D-Link 320B i DNS mettendo gli Open.
Ultimamente girando sul web mi ritrovo dei siti "non raggiungibili". Un mio amico non ha questo problema e mi ha invitato a cambiare i DNS.
Quando sono entrato nel router con mia sorpresa non ho trovato gli Open ma quelli di Tiscali (il mio fornitore di linea). Cambio i DNS riavvio controllo, mi ritrovo con i DNS Tiscali. Rifaccio 1-2-3 volte, niente li cambio ma riappaiono sempre. Dove sbaglio? Avete qualche consiglio? Grazie
Sponsor
Inviato: Monday, March 28, 2022 5:38:27 PM

 
wolfestein
Inviato: Monday, March 28, 2022 11:26:14 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,130
Prova a mettere quelli di Google:
Primario: 8.8.8.8 secondario:8.8.4.4
O i Cloudfire:
Primario:1.1.1.1 secondario 1.1.1.1 secondario:1.0.0.1
Per curiosità quale procedura usi.
ghiroghi
Inviato: Monday, March 28, 2022 11:52:45 PM
Rank: Member

Iscritto dal : 3/21/2012
Posts: 15
wolfestein ha scritto:
Prova a mettere quelli di Google:
Per curiosità quale procedura usi.

Stesso problema non tiene il cambiamento.
Per cambiare il DNS entro nel router cancello i dns di Tiscali scrivo quelli di Open (o Google) clicco su OK riavvio.
Rientro nel router e i DNS sono ancora quelli di Tiscali.
sioux
Inviato: Tuesday, March 29, 2022 7:40:49 AM
Rank: AiutAmico

Iscritto dal : 1/5/2008
Posts: 2,268
ghiroghi ha scritto:
Tiscali (il mio fornitore di linea)


.... si spiega tutto .....
ghiroghi
Inviato: Tuesday, March 29, 2022 8:26:49 PM
Rank: Member

Iscritto dal : 3/21/2012
Posts: 15
sioux ha scritto:
ghiroghi ha scritto:
Tiscali (il mio fornitore di linea)

.... si spiega tutto .....

Sulla stessa linea in alternativa (o uno o l'altro) ho anche un router D-Link 3682 con i DNS di Google che uso come wi-fi non mi da problemi di navigazione e i DNS non cambiano rimangono quelli che sono. Certo che la cosa è curiosa d'oh!
wolfestein
Inviato: Wednesday, March 30, 2022 7:04:27 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,130
Prova a cambiarli dalle proprietà della rete sul TCP/Ipv4 anziché dal router.
ghiroghi
Inviato: Friday, April 01, 2022 8:41:47 PM
Rank: Member

Iscritto dal : 3/21/2012
Posts: 15
wolfestein ha scritto:
Prova a cambiarli dalle proprietà della rete sul TCP/Ipv4 anziché dal router.

Sono giorni che sto facendo esperimenti, ho provato tutti i DNS server più noti sia mettendoli solo sul modem, solo sul computer o in ambedue.
Nulla, non cambia nulla.
wolfestein
Inviato: Friday, April 01, 2022 10:18:13 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,130
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.