Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

sempre w. 7 su packard bell Opzioni
giza
Inviato: Wednesday, December 29, 2021 10:13:28 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,624
il collegamento wifi funziona bene ma se cerco di collegare il pc col cavo ethernet direttamente ad una porta del router ma non mi vede il collegamento, mi esce lan 2 e lan 3 ma non penso siano quelli giusti per collegarsi al router.
ho provato anche a mettere in windo/system 32, raspppoe.sys che mancava.

da anche errore 651



ho cambiato il cavo da giallo a bianco e ora dice connessione a banda larga. connesso
il triangolino delle linee wifi ha sopra un triangolino giallo. però non compare il televisorino. e non si capisce se si collega wifi o eth.

cmq la velocità resta sempre sui 24 mentre l'altro arriva a 50
Sponsor
Inviato: Wednesday, December 29, 2021 10:13:28 AM

 
wolfestein
Inviato: Sunday, January 09, 2022 3:42:27 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
Vedo che VMware Network Adapted VMnet1 è disabilitatata hai provato ad abilitarla?
Altra causa potrebbero essere i driver della scheda di rete incompatibili o danneggiati.
giza
Inviato: Sunday, January 09, 2022 4:41:29 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,624
attivato ma nn cambia niente. sull altro pc in modifica impost. scheda compare ethernet cavo di rete scollegato (uso il wifi e se attacco il cavo passa automaticamente su ethernet) mentre su questo ethernet non compare
wolfestein
Inviato: Sunday, January 09, 2022 10:49:18 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
Prova a reinstallare i driver della scheda di rete.
giza
Inviato: Monday, January 10, 2022 10:21:47 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,624
e come si fa? grazie.
wolfestein
Inviato: Monday, January 10, 2022 3:44:04 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
giza ha scritto:
e come si fa? grazie.

Se hai il cd del pc li trovi su quello altrimenti devi cercarli sul sito del produttore.
P.S.Usa Speccy.
giza
Inviato: Tuesday, January 11, 2022 9:58:35 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,624


è questa? realtec ?
wolfestein
Inviato: Tuesday, January 11, 2022 7:23:51 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
giza ha scritto:
è questa? realtec ?

Questa è la scheda wirless non quella di rete.
Nome e modello del portatile.

giza
Inviato: Wednesday, January 12, 2022 10:25:28 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,624
packardbell mod. NEW90 notebok easynote en tm85-go-280IT w.7 64 bit



ho trovato questi, qualde devo scaricARE ?
poi basta eseguire?

wolfestein
Inviato: Wednesday, January 12, 2022 6:54:40 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
LAN LoadBroadcom.
Il file è un archivio WinRar,scompattalo,dentro ci sono 2 cartelle una x86 e l'altra x64 controlla in Sistema se il processore è 32 o 64 bit.
giza
Inviato: Thursday, January 13, 2022 10:42:09 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,624
ok funziona, grazie.l'unico inconveniente è che non commuta automaticamente quando collego il cavo da wifi a lan e viceversa ma devo escludere il wifi col tastino o riaccenderlo

ho provato a seguire anche qui ma non va https://www.navigaweb.net/2016/05/disattiva-il-wifi-se-il-pc-e-connesso.html




l'unico che ho potuto abilitare è il primo.

sono andato anche sul sito di Github, per scaricare WLAN Manager ma non sono riuscito a capire come scaricare.
wolfestein
Inviato: Thursday, January 13, 2022 11:45:29 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
Per scaricarlo clicca su Code e Download Zip.
giza
Inviato: Friday, January 14, 2022 11:12:07 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,624
scaricato.
ho copiato e incollato lo scritto, ma alla fine quando mi dice di scrivere WLANManager ecc. dando invio mi da errore (....In Powershell, lanciare infine il comando: .\WLANManager.ps1 -Install:System
Confermare due volte premendo il tasto indicato(?) e installare lo script.
wolfestein
Inviato: Friday, January 14, 2022 6:56:42 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
Io lascerei tutto com'è,staccare un cavo non è poi un grosso problema.
Ho un vecchio Packard con Vista e se non accetta qualche funzione o programma lascio perdere,però ci ho messo in dual W10 e questo funziona bene.
giza
Inviato: Monday, January 17, 2022 9:39:44 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,624
hai ragione il disagio è minimo, ma a me piace capire perchè non si riesce a renderlo automatico.
wolfestein
Inviato: Monday, January 17, 2022 5:04:58 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
giza ha scritto:
hai ragione il disagio è minimo, ma a me piace capire perchè non si riesce a renderlo automatico.

Windows è strano vedrò in giro se c'è qualche altra soluzione.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.