Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Aggancio windows 10 Opzioni
gerard
Inviato: Friday, November 12, 2021 10:51:34 AM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Buongiorno, Amici.
Sono inchiodato da una settimana con lo stesso problema. Sinteticamente: quando il PC sta spento per ore, per esempio la notte, quando lo riaccendo ha difficoltà a riagganciare windows. Devo riaccendere diverse volte perché alla fine ci riesca con un'elaborazione lunga qualche minuto. Poi, se spengo e riaccendo dopo poco non ha problemi. Ho fatto di tutto, persino reinstallare da zero windows 10, analizzato la RAM...
Che devo fare?
Grazie
Sponsor
Inviato: Friday, November 12, 2021 10:51:34 AM

 
gerard
Inviato: Friday, November 12, 2021 3:53:13 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
All'osservazione, l'anomalia comincia con la schermata della scheda madre poco luminosa; ed è il segno che non arriverà ad aprire Windows 10. C'è qualcosa nel BIOS che non va? E come controllare? Ho (a PC spento e scollegato da rete elettrica) staccato la batteria tampone 2032 per un'ora. Nemmeno questo ha cambiato nulla. A volte il DUALBIOS tenta di inserirsi, ma scompare subito.
bobo779256
Inviato: Friday, November 12, 2021 6:21:21 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,941
Prova da Win a disattivare l'avvio rapido
Così ad occhio è la prima cosa che mi viene in mente...
wolfestein
Inviato: Friday, November 12, 2021 7:08:42 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,127
bobo779256 ha scritto:
Prova da Win a disattivare l'avvio rapido Così ad occhio è la prima cosa che mi viene in mente...

..e prova a cambiare la batteria tampone.
gerard
Inviato: Friday, November 12, 2021 10:56:58 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Grazie, miei cari del vostro interessamento. Batteria cambiata. Ho disattivato l'accesso rapido. Domani vi ragguaglierò sull'esito di questa modifica. Buonanotte.
Dimenticavo: ho scoperto che ogni volta che dopo tanti tentativi di accensione riesco a entrare nel BIOS (UEFI) vedo che come primario non c'è più il disco in cui è installato windows. Quando ho spento ho scollegato il secondo disco e il pc si è acceso subito. Quindi i cambiamenti in atto sono due: questo appena detto e quello suggerito da Bobo. Domani vi saprò dire. Buonanotte ancora.
gerard
Inviato: Saturday, November 13, 2021 11:25:06 AM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Buongiorno, ma devo darvi brutte notizie. Stamattina, prima che trovasse Windows, ci ho dovuto sbattere più di un'ora. Ho staccato persino i cavi del CDR e purtroppo quelli del secondo disco. Ora, se voglio lavorare, devo spegnere per rimettere a posto. Si accenderà poi? Torno ad annotare il fatto, indicativo secondo me di cosa succede ma io non so capirlo, che la volta che si accenderà si capisce subito dal fatto che la schermata con la scheda madre è normalmente luminosa mentre quando non si accende è fioca.
fax71ita
Inviato: Saturday, November 13, 2021 12:05:34 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,760
Ciao

il pc e' attaccato a una ciabatta elettrica?

se si, metti la presa del pc ad una presa a muro

gerard
Inviato: Saturday, November 13, 2021 12:21:57 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Grazie del consiglio. Ma perché non me ne dai ragione? Come può influire? Perché? E perché se lo spengo e lo riaccendo dopo pochi secondi si accende regolarmente e se aspetto un'ora non più?
fax71ita
Inviato: Saturday, November 13, 2021 4:11:08 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,760
Ciao

se la ciabatta ha qualche anno di vita oppure di bassa qualita' potrebbe non funzionare correttamente e quindi non dare l'energia necessaria a far partire correttamente il pc e tutti i servizi collegati e addirittura dare scariche anomale di corrente che potrebbero danneggiare i componenti nell'alimentatore e poi sulla scheda madre.

Non sono contrario alle ciabatte elettriche, ma visto che ho bruciato 2 alimentatori vedendo partir scintille dalla piattina elettrica, cerco di attaccare ad esse il meno possibile.


la "doppia accensione" ha un significato.

Al primo spunto il "getto di energia" richiesto carica parzialmente i condensatori e quindi NON alimentano correttamente i componenti , al secondo avvio i condensatori erano parzialmente carichi e riescono a completare energia sufficiente per erogare le necessarie tensioni.

Leuzzi (Microsoft)




gerard
Inviato: Saturday, November 13, 2021 5:31:36 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Questa sì che è una bella risposta. Molte grazie. Resta il fatto che devo accendere dieci o quindici volte perché parta Windows. La schermata scheda madre poco luminosa, sempre i condensatori?
wolfestein
Inviato: Saturday, November 13, 2021 6:16:31 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,127
gerard ha scritto:
Questa sì che è una bella risposta. Molte grazie. Resta il fatto che devo accendere dieci o quindici volte perché parta Windows. La schermata scheda madre poco luminosa, sempre i condensatori?

Se ne hai la possibiltà prova a cambiare l'alimentatore e se il pc è collegato ad un gruppo di continuità può darsi che la sua batteria sia scarica.
gerard
Inviato: Sunday, November 14, 2021 8:25:07 AM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Buona domenica. La mia impressione è che ha difficoltà a trovare il disco d'avvio. Guardando nel boot, invece di segnalare soltanto i due dischi che ci sono mostra come presenti altri Windows...
wolfestein
Inviato: Sunday, November 14, 2021 6:35:40 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,127
Allora fai un controllo dei dischi con Crysta Disk Info.
http://software.aiutamici.com/software?ID=10893
ciocca956
Inviato: Sunday, November 14, 2021 7:50:39 PM
Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 4,087
fax71ita ha scritto:


la "doppia accensione" ha un significato.

Al primo spunto il "getto di energia" richiesto carica parzialmente i condensatori e quindi NON alimentano correttamente i componenti , al secondo avvio i condensatori erano parzialmente carichi e riescono a completare energia sufficiente per erogare le necessarie tensioni.

Leuzzi (Microsoft)


Esprimo alcune opinioni personali.
Mai visto un tread così pieno di strafalcioni ma questo li batte tutti.
Che siano i condensatori ad alimentare i componenti della MB non lo sapevo proprio. Anzi proprio mai letto sui libri che usavo a scuola. Sono passati molti anni e forse la scienza si è evoluta ed ha fatto scoperte nuove.
Ma per tentare di evitare che si arrivi a pratiche woodoo per far funzionare il pc io suggerirei di provare a cambiare l'alimentatore. Hai visto mai che quello attuale non funzioni bene?
wolfestein
Inviato: Sunday, November 14, 2021 9:02:54 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,127
ciocca956 ha scritto:
Ma per tentare di evitare che si arrivi a pratiche woodoo per far funzionare il pc io suggerirei di provare a cambiare l'alimentatore. Hai visto mai che quello attuale non funzioni bene?

Non è quello che gli ho consigliato in primis?
gerard
Inviato: Sunday, November 14, 2021 9:48:27 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Caro amico Ciocca (qui da noi del sud, la ciocca è la gallina che ha i pulcini - chioccia in italiano - ma sarebbe bello vederla ironizzare su rampollo che sdrucciola), farò anche questo tentativo non indolore e ti saprò dire se avrai avuto ragione. Intanto, buonanotte.
ciocca956
Inviato: Monday, November 15, 2021 10:59:28 AM
Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 4,087
gerard ha scritto:
................. (qui da noi del sud, la ciocca è la gallina che ha i pulcini ...............................


Pure al nord. Almeno nelle forma dialettali.
ciocca956
Inviato: Monday, November 15, 2021 11:03:05 AM
Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 4,087
wolfestein ha scritto:
ciocca956 ha scritto:
Ma per tentare di evitare che si arrivi a pratiche woodoo per far funzionare il pc io suggerirei di provare a cambiare l'alimentatore. Hai visto mai che quello attuale non funzioni bene?

Non è quello che gli ho consigliato in primis?


Vero. Mi è sfuggito.
Non tutto è perduto.
gerard
Inviato: Monday, November 15, 2021 12:24:18 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Caro Ciocca, devo farti una domanda. Non metto in discussione il tuo consiglio di cambiare l'alimentatore (del resto tu lo dai come indiziato non accusato), cerco solo di capire e di rompere o scalfire qualche lato della mia dura ignoranza. Dunque, se l'alimentatore in qualche suo cavo (e mi piacerebbe sapere quale) non fa il suo dovere e la schermata DUALBIOS ha luce fioca - e in questo caso il pc non arriva a Windows e resta nero il desktop - perché mai dopo diversi tentativi di accensione (2 - 10 volte) si accende regolarmente. Mi è capitato un caso in cui la schermata DUALBIOS partisse buia e subito si illuminasse e quindi il PC si avviasse normalmente.
VERITA' PER GIULIO REGENI, PER COVID, VACCINI, SIGNORI OCCULTI...
Un saluto a te e tutti gli amici
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.