Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Non riesco a navigare in internet con browser su Windows Vista appena installato Opzioni
maurizio1967
Inviato: Saturday, October 24, 2020 11:48:52 AM
Rank: Member

Iscritto dal : 10/20/2020
Posts: 15
Buongiorno,
credevo di aver risolto il problema di installare Windows Vista da immagine iso; tutte le funzioni vanno bene, tranne il fatto che non si riesce a navigare su internet; ho cercato quindi un'altra immagine di Windows Vista su internet, e si verifica lo stesso problema; quindi il problema non dovrebbe dipendere dal s.o. scaricato ma dal browser; la connessione internet è perfettamente funzionante; ho internet Explorer 7 (installato sul s.o.); internet Explorer 7 è il più funzionante rispetto ad altri provati, come ad es. Chrome, Opera, Maxthon; altri browser non si riescono a scaricare dato che non si riesce ad accedere ai relativi siti, si riesce ad accedere solo alla home page di Google e poche altre pagine web; la pagina di errore è la seguente:
"impossibile visualizzare la pagina web - cause più probabili:
-nessuna connessione a internet
-si sono verificati problemi relativi al sito web
-è possibile che nell'indirizzo sia presente un errore di digitazione"

ma nessuna delle 3 ipotesi (secondo me) è attendibile;

naturalmente il browser è stato appena installato, è impostato alle condizioni di fabbrica e non è viziato da alcuna impostazione modificata; anche se Microsoft ha terminato il supporto tecnico per questa versione e quindi probabilmente non c'è protezione nella navigazione, le pagine web dovrebbero essere ugualmente caricate sul browser

Quindi chiedo, da cosa potrebbe dipendere questa impossibilità di raggiungere i siti web (il problema, come ripeto, si verifica su diversi browser) ?

Attendo vostra risposta,
grazie
Sponsor
Inviato: Saturday, October 24, 2020 11:48:52 AM

 
POLVERE
Inviato: Saturday, October 24, 2020 12:04:42 PM

Rank: AiutAmico

Iscritto dal : 2/5/2001
Posts: 2,410
Ciao , non vorrei dire una stupidaggine,..... ma ritengo che Chrome , Opera , Firefox non ti funzionano in quanto le ultime versioni non sono più compatibile con Vista. Una cosa del genere mi era capitata sul mio vecchio computer con Vista. Comunque aspetta altre soluzioni da amici più tecnologici di me.
Ti allego un link di aiutamici relativo ai browser. Ciao

http://software.aiutamici.com/software?r=y&C1=1&C2=45&C3=53

maurizio1967
Inviato: Saturday, October 24, 2020 12:16:42 PM
Rank: Member

Iscritto dal : 10/20/2020
Posts: 15
Grazie per la tua gentile risposta,
è vero che Windows Vista non è più supportato per ovvi motivi di sicurezza,
ma, appena prima di reinstallare Windows Vista da fabbrica, Explorer 7, Chrome e Firefox funzionavano bene nella navigazione; quindi non riesco a capire perché ora, con la nuova installazione da fabbrica, non funzionano più.
sabbb
Inviato: Saturday, October 24, 2020 12:30:42 PM
Rank: AiutAmico

Iscritto dal : 9/12/2009
Posts: 5,757
Ho dato uno sguardo al volo al tuo precedente 3d dove cercavi di creare la iso , ma non l'ho letto per intero .
Dunque: come avveniva con XP, anche con Seven appena reinstallati non si naviga. Han bisogno dei service pack (insomma perchè non aggiornati evitano ,suppongo per motivi di sicurezza, di farvi navigare) scaricati precedentemente off line.

Detto questo qualche considerazione:
* non so da dove hai preso quei file o la iso ma sicuramente non dal sito ufficiale (non ci sono) quindi ,sempre che immagino giusto non lo userei.
*a usare quel catorcio non è meglio comprare una licenza per windows 10 originale? (se cerchi bene ha un costo accettabile. io ne ho prese un paio a 5 euro,ognuna)
* se il tuo hardware non supporta Windows 10 scaricare e instalare una distro Ubuntu o simile?
(in ogni caso ho installato Windows 10 su macchine di 10 anni ,per cui se supporta s/Vista credo che supporterà anche il 10)
Saluti.

Ecco meno di 4 euro link
bobo779256
Inviato: Saturday, October 24, 2020 6:17:33 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,790
Per quanto riguarda Chrome che numero di versione hai installato? A 32-64 bit?

Come riportato qua il supporto è terminato nel 2015

Se vuoi rimanere con Chrome dovresti installare una versione vecchia compatibile con Vista

Oppure una sua derivata tipo Slimjet, sempre vecchia ma sicuramente funzionante

In definitiva, e se puoi, segui il consiglio che ti ha dato sabbb, aggiorna a Win10, non è molto sicuro navigare in rete con browser non più aggiornati lato sicurezza, anche con altri browser avresti lo stesso problema

Ricordo, inoltre, che la stessa Microsoft sconsiglia di usare il suo InternetExplorer, ed io non posso che appoggiare tale consiglio
maurizio1967
Inviato: Saturday, October 24, 2020 8:46:37 PM
Rank: Member

Iscritto dal : 10/20/2020
Posts: 15
Innanzitutto grazie per il tuo/vostro interessamento al mio post!

Il mio Windows Vista è a 32 bit, ma Chrome non penso faccia differenza tra 32 bit e 64 bit (probabilmente la versione per Linux pone la differenza).

Grazie per il link su Chrome, ma sul link leggo anche:"Starting April 2016, Chrome will continue to function on these platforms but will no longer receive updates and security fixes"; appena prima di reinstallare Windows Vista (1 settimana fa), Chrome, Firefox e altri browser funzionavano, quindi anche se non è sicuro, dovrebbe funzionare ugualmente, a me interessa poco la sicurezza, il computer è di mio padre, lui non fa acquisti (sul web), se si dovesse infettare con qualche virus, al limite reinstallo il s.o., se il virus dovesse danneggiare l'hardware al limite si compra un altro computer. Con il nuovo Windows Vista installato, li ho provati tutti i browser, non funziona nessuno, ma non è un problema di compatibilità con Windows Vista, è qualcosa che ancora devo capire.

Ancora non so se il mio computer (Acer Travelmate 5720g) supporterebbe Windows 10, da qualche parte ho letto che potrebbe non riuscire a comunicare con le ormai obsolete periferiche (video, stampante ecc.), comunque ci potrei provare, approfondiro' l'argomento.






bobo779256
Inviato: Saturday, October 24, 2020 9:46:18 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,790
Ovviamente fai come meglio credi, le domande che ho posto non sono a caso

Chrome, le ultime versioni sono solo a 64 bit, se Vista è a 32 bit puoi installare solo una versione a 32 bit, non so quale versione funge con Vista; quello che 'leggo sul link' indica che Chrome installato nel 2016 continuerà a funzionare, dubito che l'ultima versione scaricabile funzioni alla stessa maniera

Vista ha 2 Service Pack, li hai installati? Vista base è un macigno, magari con i 2 Service Pack installati ri-funziona quello che cerchi

'appena prima di reinstallare Windows Vista (1 settimana fa), Chrome, Firefox e altri browser funzionavano': dipende appunto che versioni erano, dovresti almeno mettere le stesse dei vari programmi

Comunque, metti se non l'hai gia fatto, i 2 Service Pack a Vista e riprova installando versioni sicuramente compatibili con Vista 32bit
sabbb
Inviato: Saturday, October 24, 2020 10:10:15 PM
Rank: AiutAmico

Iscritto dal : 9/12/2009
Posts: 5,757
Non so se ha capito. Senza Service Pack non naviga,al di la se il SO è originale o meno (probabile non lo è ,se lo ha scaricato dalla rete e non dal sito ufficiale,o comunque da siti che non puntano comunque a Mirosoft)

Non parlo per opinioni,altrimenti lo scrivevo "opinione personale" , parlo per esperienza.

Qualunque Browser non raggiungerà le pagine desiderate: impostazioni del SO / lato Microsoft .
maurizio1967
Inviato: Saturday, October 24, 2020 10:52:38 PM
Rank: Member

Iscritto dal : 10/20/2020
Posts: 15
Buonasera,
Windows Vista che ho appena installato è sp2
maopapof
Inviato: Monday, October 26, 2020 10:20:48 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,953
scusa …. come ti colleghi in internet ?

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.