Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

scheda wi-fi Opzioni
chirone
Inviato: Tuesday, August 25, 2020 4:33:45 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
salve, io di solito mi connetto tramite cavo di rete. In tal caso devo spegnere/disconnettere la scheda wi-fi ?
Sponsor
Inviato: Tuesday, August 25, 2020 4:33:45 PM

 
crilupa
Inviato: Tuesday, August 25, 2020 5:15:21 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 7,308
chirone ha scritto:
salve, io di solito mi connetto tramite cavo di rete. In tal caso devo spegnere/disconnettere la scheda wi-fi ?


No nel mio pc fisso (uso di rado una scheda USB) restano connessi tutti e due e penso che sia prioritaria la connessione con il cavo LAN

EDIT ho provato adesso vedi sotto


chirone
Inviato: Tuesday, August 25, 2020 7:37:41 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
ok grazie, faccio delle prove, poi semmai mi rifaccio vivo.
chirone
Inviato: Monday, August 31, 2020 1:20:19 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
niente da fare, wifi e cavo non convivono. se uso il cavo devo togliere (o forse basterebbe disattivare ma non saprei come fare perchè dopo il primo riavvio il sitema non la vede più con il suo nome) la scheda (una Asus PCE-AC56 Scheda di rete PCI-Ex Wireless AC1300 DUAL Band 400/867 Mbps 2.4Ghz). Mentre con la sola scheda ed il cavo scollegato funziona.
Il problema è la scheda o win 10 secondo voi?
crilupa
Inviato: Monday, August 31, 2020 2:20:43 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 7,308
Non basterebbe disattivare il wifi se ti vuoi collegare da wifi a lan?
Al contrario stacchi il cavo lan e riattivi il wifi.
Sul mio portatile con win 10 clicco il tasto Fn azzurro e un tasto F in alto con il simbolo del wifi; potresti disattivarlo anche da dalla freccia in basso a dx vicino all'orologio e si apre una finestra con varie funzioni fra cui attiva/disattiva il wifi. Non posso essere più preciso perchè il mio portatile è dal tecnico e non mi ricordo bene.
wolfestein
Inviato: Monday, August 31, 2020 4:27:25 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
Puoi disattivare semplicemente una delle due schede quando non ti serve da Gestione dispositivi.
chirone
Inviato: Monday, August 31, 2020 6:36:40 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
il problema con windows è che non mi da più il nome della mia scheda, neppure visualizzando i dispositivi nascosti
wolfestein
Inviato: Monday, August 31, 2020 7:37:04 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
chirone ha scritto:
il problema con windows è che non mi da più il nome della mia scheda, neppure visualizzando i dispositivi nascosti

Che Windows hai e quale modello di scheda madre se la porta ethernet è integrata su di essa.
chirone
Inviato: Monday, August 31, 2020 7:46:20 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
win 10 e Asus Prime Z370 AII
chirone
Inviato: Monday, August 31, 2020 7:48:18 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
appena riesco faccio uno screenshot dei dispositivi attualmente visibili, poi rimonto la scheda di rete e rifaccio lo screenshot
wolfestein
Inviato: Monday, August 31, 2020 9:39:53 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
Ho scaricato il manuale della tua scheda madre e ho visto che ha la scheda Lan Ethernet integrata,io con il Cd della scheda madre proverei a installare di nuovo i driver della scheda lan.
Nella mia Z390 nella sezione Schede di rete di gestione dispositivi da questa visione,la tua Z370 dovrebbe essere simile.

Clicca sull'immagine per ingrandire.
chirone
Inviato: Tuesday, September 01, 2020 12:08:22 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
a me sia prima che dopo la prova di ricaricare i driver tramite cd mi da la stessa schermata:



https://i.postimg.cc/C5gYtDXJ/dispositivi.jpg

no, ma il problema è il collegamento wi-fi dove devo scollegare continuamente il cavo se lo voglio usare. Con il mio precedente pc (win 7) avevo tranquillamente collegati entrambi, adesso con win 10 abbiamo questa miglioria?
wolfestein
Inviato: Tuesday, September 01, 2020 4:00:01 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
Scusami per le troppe domande ma la scheda Broadcom è integrata o è su slot PCI e dalle proprietà risulta funzionante?
Inoltre quale versione hai di W10 se hai la 2004 forse è lei la causo di tutto.
Forse resettando il Winsock come spiegato in Questa guida si potrbbero risolvere i tuoi problemi.
Inoltre prova a disabilitare il risparmio energia delle schede di rete:
Gestione dispositivi Proprietà/Avanzate/Risparmio energia.
P.S.Quelle due reti virtuali non dovrebbero esserci.
chirone
Inviato: Tuesday, September 01, 2020 4:16:22 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
Questo cliccando su Broadcom:


Attualmente, il dispositivo hardware non è connesso al computer. (Codice 45)

Per risolvere il problema, connettere nuovamente il dispositivo al computer.

deve per forza essere integrata ma non trovo niente riguardo i driver.
Ubicazione Bus PCI 5, dispositivo 0 funzione 0
wolfestein
Inviato: Tuesday, September 01, 2020 11:24:45 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
Che tipo di connessione hai ADSL o fibra.
Se hai una connessione a 5Ghz lo standard richiesto per il wifi credo che sia 802.11ac.
chirone
Inviato: Wednesday, September 02, 2020 6:37:39 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
fibra, con Fastweb e non è 5Ghz, credo non mi funzionerebbero le telecamere

PS: non ho installato la versione 2004
wolfestein
Inviato: Thursday, September 03, 2020 5:59:19 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
Se ne hai la possibilità prova a collegarti in wifi con un ricevitore pen drive per vedere se le due schede coesistono.
Però è molto strana questa cosa sembrerebbe che la scheda wifi si fosse guastata.
chirone
Inviato: Thursday, September 03, 2020 7:47:35 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
si, l'ho fatto ieri e oltre che funzionare, convivono tranquillamente.
L'altra la sto rendendo.
Adesso però mi domando: mi vale la pena cecarne un'altra mentre con il semplice ricevitore pen-drive ho un download di 30GB (92 con il cavo)?
wolfestein
Inviato: Thursday, September 03, 2020 9:13:22 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
No non conviene tieni pure il ricevitore pen drive io lo uso da sempre,ho sempre avuto il router lontano dalla mia postazione e con la tua fibra un 30Gbt è buono.
Pensa pure io ho Fastweb ma nella zona dove mi son trasferito non c'è la fibra e viaggio al massimo con 4Gbt.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.