Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Ram Opzioni
chirone
Inviato: Wednesday, July 22, 2020 11:16:03 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
buongiorno,
ho win10 e controllando co nil programma Speccy i vari componendi hardware, pur tutti funzionanti, alla voce ram, il risultato è: 16,0GB Single-Channel Unknown @ 1069MHz
Qualcuno mi sa spiegare il perchè della parola sconosciuto?
Io ho montato: Corsair CMK16GX4M2B3000C15 Vengeance LPX Memorie XMP 2.0 16 GB (2 X 8 GB), DDR4, 3000 MHz, C15,

grazie
Sponsor
Inviato: Wednesday, July 22, 2020 11:16:03 AM

 
wolfestein
Inviato: Wednesday, July 22, 2020 5:02:43 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
Dice Canale sconosciuto e mi sembra strano che sia single channel(canale singolo)sei sicuro di aver inserito i due banchi nel modo giusto?
Nelle schede madri da qualche anno viene adottato il dual channel e 2 banchi vanno iseririti negli slot in modo alterno,cioè nel primo e nel terzo o nel secondo e quarto slot.

Nell'immagine noterai gli slot gialli e blu e due banchi vanno inseriti solo nel giallo o nel blu altrimenti la ram non lavora a pieno regime.
chirone
Inviato: Wednesday, July 22, 2020 7:37:22 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
l'ho fatto tempo fa, appena riesco ci guardo, però dice 16 gb quindi li vede tutti e due, o sbaglio?
wolfestein
Inviato: Wednesday, July 22, 2020 11:44:16 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
chirone ha scritto:
l'ho fatto tempo fa, appena riesco ci guardo, però dice 16 gb quindi li vede tutti e due, o sbaglio?

Vedere si ma se i banchi ram sono su slot adiacenti lavorano su un solo canale perciò non in modo ottimale.
chirone
Inviato: Thursday, July 23, 2020 6:47:30 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
ok grazie, appena riesco controllo e riferisco
chirone
Inviato: Friday, July 24, 2020 2:20:26 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
effettivamente erano montate sbagliate, adesso vanno bene e mi dice dual-channel... anche se la marca mi da ancora sconosciuto
wolfestein
Inviato: Friday, July 24, 2020 3:40:50 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
chirone ha scritto:
effettivamente erano montate sbagliate, adesso vanno bene e mi dice dual-channel... anche se la marca mi da ancora sconosciuto

Anche il mio Speccy non rileva la marca delle ram cosa che una volta faceva.
chirone
Inviato: Friday, July 24, 2020 4:17:09 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
ok comunque direi che è tutto risolto, grazie
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.