Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Ingressi PS/2 e USB k.o. Opzioni
albypc
Inviato: Sunday, March 08, 2020 4:58:11 PM
Rank: AiutAmico

Iscritto dal : 1/9/2011
Posts: 92
Vi espongo il mio annoso problema...
Il mio PC Intel Celeron 3.30 GHZ, equipaggiato con Windows 7 Ultimate 64 bit, 4 GB di Ram, scheda video NVIDIA GeForce 210 da 1024 MB, non riconosce più le periferiche ad esso collegate.
Nella schermata del BIOS, appare la scritta "keyboard not detected", il S.O. viene caricato regolarmente, ma gli ingressi PS/2 non vengono riconosciuti e neanche quelli USB anteriori, a parte due dei quattro situati posterioriormente che funzionano regolarmente.
Sospetto che si tratti di un problema hardware dovuto a qualche impostazione saltata nella CPU, ma non ho altri dati per verificare.
Mi affido quindi alla vostra saggezza informatica per venirne a capo...d'oh!

Cordiali saluti

albypc

Sponsor
Inviato: Sunday, March 08, 2020 4:58:11 PM

 
wolfestein
Inviato: Sunday, March 08, 2020 5:37:20 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,396
albypc
Inviato: Monday, March 09, 2020 1:50:17 PM
Rank: AiutAmico

Iscritto dal : 1/9/2011
Posts: 92
A cosa può essere dovuto il malfunzionamento della scheda madre?
Quanto costerebbe una nuova di fascia medio-alta?

Cordiali saluti

albypc
wolfestein
Inviato: Monday, March 09, 2020 5:07:37 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,396
Circuiti saltati o condensatori esauriti.
Per la fascia medio alta si va dai 250€ in sù e devi considerare che se cambi scheda devi sostituire anche CPU e RAM.
albypc
Inviato: Monday, March 09, 2020 5:35:27 PM
Rank: AiutAmico

Iscritto dal : 1/9/2011
Posts: 92
Nel caso in cui il malfunzionamento fosse da imputare alla scheda madre, sarebbe possibile utilizzare parte dei componenti del vecchio pc?
wolfestein
Inviato: Monday, March 09, 2020 5:45:35 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,396
Bisognerebbe vedere le caratteristiche delle due schede madri per sapere se l'hardware è compatibile.
albypc
Inviato: Tuesday, March 17, 2020 4:12:14 PM
Rank: AiutAmico

Iscritto dal : 1/9/2011
Posts: 92
Ciao Wolfenstein,
un piccolo aggiornamento sulla situazione...
Dopo un regolare controllo di una settimana il PC non si accende più!!!
Aiutoooooooooooo!!!!!!
Potrebbe essere correlato al problema di cui abbiamo discusso?

Cordiali saluti

albypc
wolfestein
Inviato: Tuesday, March 17, 2020 5:17:03 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,396
Dovresti fare una prova,cambiare l'alimentatore per escludere problemi di alimentazione,prova a chiedere a qualche amico se ne ha uno disponibile per non spendere soldi inutilmente perché se fosse la scheda madre sarebbero euro persi.
Per la compatibilità delle periferiche con una nuova scheda madre di sicuramente masterizzatore,hard disk (se SATA)e scheda video(PCI)li puoi recuperare.
albypc
Inviato: Tuesday, March 17, 2020 6:06:46 PM
Rank: AiutAmico

Iscritto dal : 1/9/2011
Posts: 92
Spero non si tratti di un'occoppiata alimentatore-scheda madre....
Sarebbero dolori!!!!!!
Posso utilizzare anche il vecchio case, giusto?

wolfestein
Inviato: Tuesday, March 17, 2020 10:32:26 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,396
albypc ha scritto:
Posso utilizzare anche il vecchio case, giusto?

Si se si adatta alla nuova scheda madre,se hai un miditower non dovresti avere grossi problemi.

albypc
Inviato: Thursday, July 30, 2020 12:15:29 AM
Rank: AiutAmico

Iscritto dal : 1/9/2011
Posts: 92
Un'aggiornamento dopo una lunga assenza...
Il problema relativo alla scheda madre è stato parzialmente risolto con un aggiornamento del BIOS e l'aggiunta di un HUB USB che ha prolungato l'aspettiva di vita del PC.
Rimane un problema di base relativo all'accensione.
Per effettuarla bisogna staccare il cavo di alimentazione e poi rienserirlo almeno un paio un di volte...
Ho escluso le cause più comuni (ciabatta. prese elettriche, e gruppo di continuità sono ok), resta il trasformatore ma il tecnico lo ha escluso...
Mi affido nuovamente a voi per trovare una soluzione definitiva al problema.

Cordiali saluti

albypc
blackmanba
Inviato: Thursday, July 30, 2020 10:46:55 AM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
ciao a tutti
alby.pc io ho avuto lo stesso problema, alle volte il pc si accendeva regolarmente altre come nel tuo caso sembrava partire ma si spegneva subito
staccando e riattaccando il cavo di alimentazione partiva regolarmente, ho guardato i collegamenti tra pulsante accensione e s. madre tutto ok
pulsante accensione a posto, cosa ho fatto, mio figlio era in ferie ho staccato il suo alimentatore ed ho provato tutto ok, quindi ne ho comperato uno nuovo come ti era già stato suggerito se hai qualche amico che ti può prestare per qualche giorno un alimentatore prova.
io un 500W l'ho pagato in negozio 48 euro marca cooler master
ciao
albypc
Inviato: Thursday, July 30, 2020 11:20:04 AM
Rank: AiutAmico

Iscritto dal : 1/9/2011
Posts: 92
Grazie della risposta blackmanba!!!
Avevo perso le staffe per questo problema!!!
Contatterò al più presto il tecnico per la sostituzione dell'alimentatore.
Appena ci saranno notizie in merito te le comunicherò...

Cordiali saluti

albypc


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.