Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Con Chrome non si vedono più i video di Repubblica. Opzioni
ciocca956
Inviato: Wednesday, November 27, 2019 8:59:35 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,582
Come da titolo. Se qualcuno mi sa dare dei suggerimenti.
In rete non ho trovato ancora nessuna soluzione.
Preciso che con chrome vedo i video degli altri giornali precisamente Il fatto q. e Corriere- e che con Edge vedo anche i video di Repubblica oltre a quelli dagli altri due giornali.
Con W10 presumo che il driver della scheda grafica sia aggiornato.
Sponsor
Inviato: Wednesday, November 27, 2019 8:59:35 PM

 
ciocca956
Inviato: Wednesday, November 27, 2019 9:08:37 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,582
Strano. Ho provato ad avviare W8.1 e con questo S.O. in chrome si vedono. Ora provo a riavviare W10.

Edit. Niente da fare; non si vedono. Compare la scritta "In caricamento" ma anche aspettando un paio di minuti non succede nulla.
fax71ita
Inviato: Wednesday, November 27, 2019 9:42:50 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,502
ciao

ho provato anche io adesso

ho scelto un video a caso (su Pirlo e la Nazionale)e mi ha messo in caricamento. Poi ho fatto tasto dx sul video e ho scelto ricarica ed e' partito subito.

poi tutti gli altri sono partiti subito.

vers di chrome: Versione 78.0.3904.108 (Build ufficiale) (a 64 bit)

crilupa
Inviato: Wednesday, November 27, 2019 9:53:31 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,693
Ho provato pure io ma funziona, ho guardato il primo che ho trovato
https://video.repubblica.it/motori/le-strisce-pedonali-si-sollevano-come-un-ponte-levatoio-le-reazioni-degli-automobilisti/348957/349540?ref=RHPPRB-BS-I0-C4-P2-S1.4-T1

PS Originalmente avevo messo QUESTO ma ho preferito cambiarlo per evitare polemiche, ma si può vivere così?
ciocca956
Inviato: Wednesday, November 27, 2019 9:57:45 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,582
fax71ita ha scritto:
ciao

ho provato anche io adesso

ho scelto un video a caso (su Pirlo e la Nazionale)e mi ha messo in caricamento. Poi ho fatto tasto dx sul video e ho scelto ricarica ed e' partito subito.

poi tutti gli altri sono partiti subito.

vers di chrome: Versione 78.0.3904.108 (Build ufficiale) (a 64 bit)



Ho provato ora anch'io. Inutilmente.
bobo779256
Inviato: Wednesday, November 27, 2019 10:41:55 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,620
Hai attivo uBlock o qualche altro ad-blocker?
Disattiva la fanboy Enhanced Tracking List, o altre liste sotto Privacy
ciocca956
Inviato: Thursday, November 28, 2019 8:46:07 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,582
bobo779256 ha scritto:
Hai attivo uBlock o qualche altro ad-blocker?
Disattiva la fanboy Enhanced Tracking List, o altre liste sotto Privacy


Hai ragione bobo. Disattivato ad-blok e ora si vedono. Se sarò sommerso di pubblicità rinuncerò ai video di Repubblica.
wolfestein
Inviato: Thursday, November 28, 2019 10:01:26 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,271
ciocca956 ha scritto:
Hai ragione bobo. Disattivato ad-blok e ora si vedono. Se sarò sommerso di pubblicità rinuncerò ai video di Repubblica.

Io rinuncerei a Chrome,non mi è mai piaciuto.
Ciao ciocca.

ciocca956
Inviato: Friday, November 29, 2019 1:31:01 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,582
wolfestein ha scritto:
ciocca956 ha scritto:
Hai ragione bobo. Disattivato ad-blok e ora si vedono. Se sarò sommerso di pubblicità rinuncerò ai video di Repubblica.

Io rinuncerei a Chrome,non mi è mai piaciuto.
Ciao ciocca.


Amme me piace assai!!!
Ciao lupone.
alexs
Inviato: Friday, November 29, 2019 6:34:05 PM
Rank: AiutAmico

Iscritto dal : 12/12/2008
Posts: 1,173
Stesso problema,disattivato UBlock Origin,i video su Repubblica si vedono regolarmente,saluti.
bobo779256
Inviato: Friday, November 29, 2019 6:48:00 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,620
Precisamente basta disattivare con uBo solo i filtri per la Privacy (Fanboy Enhanced Tracking List nel mio caso ma potrebbe essere un'altra lista) e lasciando tutto il resto
Nel video postato poco sopra, quello delle strisce pedonali mobili, uBo mi stoppa 40 altre schifezzuole
fax71ita
Inviato: Friday, November 29, 2019 6:50:02 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,502
ciao

io ho ublockorigin e i video partono se faccio tasto dx sul video e ricarica. se puo' esservi d'aiuto l informazione.

bobo779256
Inviato: Friday, November 29, 2019 10:55:39 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,620
Da me click destro sullo spazio dove dovrebbe apparire il video e 'ricarica' non compare nel menu contestuale

Devo per forza disattivare la lista in uBo nominata sopra per poter vedere il video

Penso il tutto dipenda da che liste in uBo vengono sottoscritte
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.