Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

luci tasti HP pavilion Opzioni
giza
Inviato: Sunday, May 26, 2019 10:39:10 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
da qualche giorno non funzionano più le lucette dei tasti blok maiuscole e f12 wifi. sono andate o è qualche altro problema? funzionano bene, manca solo la lucetta

ho visto la discussione ma non ci sono soluzioni
http://forum.aiutamici.com/yaf_postst86161_led-tasto-CAPS-LOCK-non-funzionante.aspx
Sponsor
Inviato: Sunday, May 26, 2019 10:39:10 AM

 
giza
Inviato: Monday, May 27, 2019 4:26:09 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
adesso è sparita anche quella del suono (on/off)
bobo779256
Inviato: Monday, May 27, 2019 5:31:51 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,523
Modello preciso?

Spesso ci sono driver per tastiera\mouse sul sito del produttore, per abilitare tasti particolari: provato a vedere se ci sono o a scaricarli e reinstallarli?
giza
Inviato: Tuesday, May 28, 2019 10:21:11 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
hp pavilion 15 notebook mod. 15n048sl
parla di aggiornare il bios ma ho paura che poi si incasina qualcos'altro

il tasto wifi è su f12 quello on off altoparlante è su f6 e blok maiusc sul luchetto
giza
Inviato: Tuesday, May 28, 2019 3:16:19 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
ho trovato questo. credo sia il primo perchè il secondo è f64 del 2014 (attualmente ho f69)






ma una volta scaricato e installato modifica eventuali parametri impostati?
bobo779256
Inviato: Tuesday, May 28, 2019 5:11:15 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,523
I BIOS dei portatili in genere non hanno un granchè di opzioni modificabili

Prima di aggiornare potresti provare un 'Load setup default' per azzerare i valori del BIOS, dovrebbe esserci in uno dei menu

Ma prima, a manina o con foto, salvati tutti i parametri che ci sono nelle varie schermate del BIOS

I led non si accendono ne con alimentazione a batteria ne con alimentatore inserito? Non è che c'è una qualche funzione di risparmio energetico che spegne anche quelle lucine?
giza
Inviato: Wednesday, May 29, 2019 10:35:00 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
ne e ne. risparmio che li ha spenti uno alla volta?
non vorrei che per tre lucine si incasinasse tutto facendo l'aggiornamento.

il bkup del disco non centra col bios, vero?
POLVERE
Inviato: Wednesday, May 29, 2019 1:05:12 PM

Rank: AiutAmico

Iscritto dal : 2/5/2001
Posts: 2,264
Prova con un ripristino di sistema.
giza
Inviato: Sunday, June 02, 2019 4:28:08 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
avevo pensato anch'io ma se faccio un ripristino a vecchia data poi mi sparisce il punto di ripr. più recente?
POLVERE
Inviato: Sunday, June 02, 2019 6:00:12 PM

Rank: AiutAmico

Iscritto dal : 2/5/2001
Posts: 2,264
giza ha scritto:
avevo pensato anch'io ma se faccio un ripristino a vecchia data poi mi sparisce il punto di ripr. più recente?


Non credo , comunque aspetta la risposta di amici più esperti di me.
sioux
Inviato: Sunday, June 02, 2019 9:55:36 PM
Rank: AiutAmico

Iscritto dal : 1/5/2008
Posts: 2,163
Se la batteria del CMOS è quella originale, io comincerei da li. Essendo una spesa irrisoria (.... se non sei costretto a portarlo da un specialista per l'intervento) e comunque giustificata dall'età del PC.
A patto poi di proseguire con aggiornamento Bios e interventi + invasivi se il problema non si risolve con la batteria nuova.
giza
Inviato: Monday, June 03, 2019 10:04:31 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
non credo sia la batteria perchè l'orario è giusto.

fatto ripristino e la luce del tasto volume on off è tornata (era l'ultima rimasta accesaprima del punto di ripristino. quelli più vecchi non li ho)
possibile che non ci sia da qualche parte il modo di settare le luci?
ladydrupal
Inviato: Monday, June 03, 2019 3:40:59 PM

Rank: AiutAmico

Iscritto dal : 12/13/2017
Posts: 98
giza ha scritto:
non credo sia la batteria perchè l'orario è giusto.

fatto ripristino e la luce del tasto volume on off è tornata (era l'ultima rimasta accesaprima del punto di ripristino. quelli più vecchi non li ho)
possibile che non ci sia da qualche parte il modo di settare le luci?




Salve Giza,

spegni il computer;
disconnetti tutti i dispositivi periferici connessi esterni ;
scollega l'adattatore dal computer;
rimuovi la batteria dal vano batteria.

Con la batteria e il cavo di alimentazione scollegati, premi e tieni premuto il pulsante di accensione per circa 20 secondi per scaricare tutta la carica elettrica residua dai condensatori.

Inserisci la batteria e collega nuovamente l'adattatore al laptop, ma non collegare nessuno dei dispositivi periferici.

Ciò fatto, accendi il computer e accedi al menù delle impostazioni del BIOS (dovrebbe essere il tasto F10)

Quindi controlla se il LED del Caps Lock funziona qui, altrimenti è un problema hardware.

Saluti

giza
Inviato: Monday, June 03, 2019 5:54:07 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
lady, provato non funziona. ho guardato anche nelle varie voci deel boot non vedo nessun parametro riguardo la pastiera

ho fatto .anche il test hardware diagnostics windows ma dice tutto normale.

ho notato che disattivando queste voci da ccleaner l'unico tasto illuminato(volume on/off) dopo un riavvio si spegne. ma non riesco a capire quale voce sia. per caso nelle voci NO ci sono gli altri due tasti?



Sì Service Realtek Audio Service Realtek Semiconductor C:\Program Files\Realtek\Audio\HDA\RtkAudioService64.exe


ho scoperto che disattivando questa voce la lucetta sul tasto altoparlante si spegne
ladydrupal
Inviato: Tuesday, June 04, 2019 8:28:37 AM

Rank: AiutAmico

Iscritto dal : 12/13/2017
Posts: 98

Buongiorno,

scarica questo file in una chiavetta USB :
http://ftp.kolibrios.org/users/seppe/kinst.exe

Nella stessa chiavetta esegui il file kinst.exe.

Si avvierà il programma di installazione di Kolibri, un OS molto leggero.

Al termine , avvia il sistema operativo Kolibri dalla chiavetta USB e verifica se il problema persiste anche con questo sistema operativo.

Ciao
giza
Inviato: Tuesday, June 04, 2019 9:44:57 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
impossibile montare il file /il file d'immagine disco è danneggiato

provato più volte, stesso risultato


ladydrupal
Inviato: Tuesday, June 04, 2019 10:34:41 AM

Rank: AiutAmico

Iscritto dal : 12/13/2017
Posts: 98

Scarica l'immagine Iso (Immagine CD live) dal sito ufficiale, e poi la masterizzi.

https://kolibrios.org/it/download

Altrimenti puoi utilizzare qualsiasi altro Cd Live - anche Ubuntu.
giza
Inviato: Tuesday, June 04, 2019 10:41:16 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
,
giza
Inviato: Tuesday, June 04, 2019 10:42:23 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,185
lady, quale dei tre?
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.