Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Risolto = Dopo Scndisk windows 7 pro non si avvia Opzioni
Milvana
Inviato: Thursday, January 24, 2019 4:06:11 PM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
Salve,

come da oggetto ho questo problema:
avvio di windows non riuscito, per risolvere il problema, inserire il disco di installazione e riavviare il computer.
File: \windows\system32\winload.exe....Stato: 0x0000001
....ho inserito il cd di installazione, riavvio ma il pc continua a darmi lo stesso avviso.
Sul mio pc desktop è installato windows 7 pro, scheda madre "GIGABYTE-UEFI DUAL BIOS".
Pensando che fosse un problema del disco rigido, ho provato di sostituirlo con un altro disco già con il sistema operativo installato ma il pc non lo riconosce......
Che fare? Entrare nel bios e fare qualche modifica?
Grazie 1000 a chi mi risponderà Think Think Think Think

Sponsor
Inviato: Thursday, January 24, 2019 4:06:11 PM

 
maopapof
Inviato: Thursday, January 24, 2019 8:11:50 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,864
ma che esperimenti fate ?

modalità provvisoria …. f8 …… ripristino oppure ultima che fungeva

giza
Inviato: Friday, January 25, 2019 9:22:05 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,216
se hai un backup ripristinalo . questi sintomi sono dovuti all HD con settori danneggiati, cambialo.
Milvana
Inviato: Friday, January 25, 2019 2:19:10 PM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
maopapof ha scritto:
ma che esperimenti fate ?

modalità provvisoria …. f8 …… ripristino oppure ultima che fungeva


Avevo già provato in modalità provvisoria ma non partiva......grazie per la risposta
Milvana
Inviato: Friday, January 25, 2019 2:27:28 PM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
giza ha scritto:
se hai un backup ripristinalo . questi sintomi sono dovuti all HD con settori danneggiati, cambialo.


Ho immaginato che fosse un problema dell'HD...ho inserito il cd di installazione di W7 ma nel bios "GIGABYTE-UEFI DUAL BIOS" non capisco come devo settare l'avvio da cd.....
Grazie per la risposta

PS= mi sono dimenticata di dirvi che il S.O. è a 64 bit
maopapof
Inviato: Friday, January 25, 2019 2:50:08 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,864
Avevo già provato in modalità provvisoria ma non partiva...… ( sei entrata e non partiva ? spiegati meglio

utilizza un live di ubuntu….. vedi se parte


Milvana
Inviato: Friday, January 25, 2019 3:34:02 PM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
maopapof ha scritto:
Avevo già provato in modalità provvisoria ma non partiva...… ( sei entrata e non partiva ? spiegati meglio

utilizza un live di ubuntu….. vedi se parte


No...non parte....mi da il solito messaggio:
avvio di windows non riuscito. il problema potrebbe essere dovuto a una modifica recente apportata all'hardware o al software. Per risolvere il problema: 1.inserire il disco di istallazione windows e riavviare il computer. 2. scegliere le impostazioni della lingua, quindi fare clic su avanti. 3.fare clic su ripristina computer. File: \windows\system32\winload.exe....Stato: 0x0000001.

Il problema è che non conosco questa scheda madre...sono rimasta alle vecchie schede madri....quindi non so come settare la partenza da cd...
fax71ita
Inviato: Friday, January 25, 2019 6:08:00 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,436
se puoi entrare nel bios

fai una foto e la pubblichi qui nel forum

cosi possiamo leggere i menu dove e'nascosto il boot.

se invece vuoi provare e' suff che entri in ogni menu fino a trovare la voce "boot" e alla destra dello schermo dovresti avere il menu con i tasti da schiacciare per navigare tra le righe del bios e il tasto per salvare le info modificate.

maopapof
Inviato: Friday, January 25, 2019 8:41:07 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,864
minc… facciamo così

come hai fatto il riavvio con il disco del SO ?

Milvana
Inviato: Friday, January 25, 2019 9:26:26 PM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
fax71ita ha scritto:
se puoi entrare nel bios

fai una foto e la pubblichi qui nel forum

cosi possiamo leggere i menu dove e'nascosto il boot.

se invece vuoi provare e' suff che entri in ogni menu fino a trovare la voce "boot" e alla destra dello schermo dovresti avere il menu con i tasti da schiacciare per navigare tra le righe del bios e il tasto per salvare le info modificate.


la scheda madre è come questa che vedi su youtube:
https://www.youtube.com/watch?v=PT1IFhT_0Rc
fax71ita
Inviato: Friday, January 25, 2019 10:06:50 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,436
https://www.manualslib.com/manual/437979/Gigabyte-Ga-Z77x-Ud5h.html?page=53

qui trovi la guida ed immagini.

devi andare in bios features

poi boot 1 e seleziona il dvd rom

hard drive bbs priority

wolfestein
Inviato: Friday, January 25, 2019 10:13:41 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,093
Per selezionare la periferica di avvio una volta entrata nel bios nella schermata iniziale in fondo a sx c'è l'immagine di un disco e un hard disk cliccandoci ti si apriràla possibilità di scegliere la periferica d'avvio nel tuo caso per ripristinare il sistema dal dvd di W7 devi selezionare il disco ossia il lettore dvd.
Fatta la selezione premi F10 per uscire confermando le scelte fatte(Y(Yes)).
Riavviando il pc con il disco di W7 nel lettore ti apparirà una schermata nera con questa scritta:Premere un tasto qualsiasi per avviare da cd,premi un tasto e si avvierà l'installazione di W7 in cui potrai selezionare il ripristino e non l'installazione.
Fax mi ha preceduto puoi anche seguire la sua guida.


Milvana
Inviato: Saturday, January 26, 2019 8:25:21 AM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
Grazie a tutti....siete dei veri "AIUTAMICI"....molto preziosi.
Ho eseguito alla lettera quello che mi avete suggerito ma è da ieri sera che sta eseguendo "strumento di ripristino all'avvio: è in corso il controllo del sistema per il rilevamento" è possibile che ci voglia tutto questo tempo?
Milvana
Inviato: Saturday, January 26, 2019 11:18:21 AM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
Milvana ha scritto:
Grazie a tutti....siete dei veri "AIUTAMICI"....molto preziosi.
Ho eseguito alla lettera quello che mi avete suggerito ma è da ieri sera che sta eseguendo "strumento di ripristino all'avvio: è in corso il controllo del sistema per il rilevamento" è possibile che ci voglia tutto questo tempo?


allora.... il ripristino dalle ore 23 di ieri sera termina alle ore 10 di questa mattina, riavvio....SORPRESA...schermata blu...ah che delusione Eh? Eh? Eh?
Spengo e riaccendo con il cd di installazione, faccio ripartire il ripristino, dopo che ha caricato i file del sistema, alla schermata della scelta del S.O. mi dice che "questa versione non è compatibile con Windows che si stà tentando di ripristinare" ....misteri
fax71ita
Inviato: Saturday, January 26, 2019 2:56:00 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,436
Ciao

Non stai usando la versione corretta di w7
Se hai una versione oem devi usare quella fornita dal produttore come partizione di ripristino.
Con la partizione nascosta, perderai tutti i tuoi dati per cui ti conviene recuperarli tramite live linux oppure programmi tipo hiren's boot cd

https://turbolab.it/live-cd-dvd-usb-322/hirens-bootcd-pe-supporto-avviabile-windows-10-tanti-programmi-gratuiti-utili-1662 Ma

Milvana
Inviato: Saturday, January 26, 2019 8:21:03 PM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
fax71ita ha scritto:
Ciao

Non stai usando la versione corretta di w7
Se hai una versione oem devi usare quella fornita dal produttore come partizione di ripristino.
Con la partizione nascosta, perderai tutti i tuoi dati per cui ti conviene recuperarli tramite live linux oppure programmi tipo hiren's boot cd

https://turbolab.it/live-cd-dvd-usb-322/hirens-bootcd-pe-supporto-avviabile-windows-10-tanti-programmi-gratuiti-utili-1662 Ma


Ciao Fax,

ho salvato tutti i dati con cd live di ubuntu.....

per ritornare a Windows come devo proseguire?

Il sito da te suggerito è per il recupero dei dati...vero?

Grazie infinite
fax71ita
Inviato: Saturday, January 26, 2019 9:07:37 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,436
Ciao

Il software serve a recuperare i dati
Se il dvd di w7 pro è retail con la sua licenza sulla custodia puoi installare da zero.
Se invece la licenza è oem (lo leggi sul pkey della etichetta adesiva) puoi installare w7 seguendo la guida che ti metto sotto

https://gioxx.org/2017/04/28/windows-oem-reinstall/

Poi devi aver la pazienza di chiamare Microsoft e dopo un po di minuti seguendo la vocina registrata arrivi all operatore a cui dici che dopo aver installato w7 dal cd del produttore con key oem ti sei trovato la licenza non riconosciuta.
Farà un controllo e ti attiverà la tua che avrai scritto e dettato all operatore.
È un escamotage, ma può funzionare.

E se proprio tutto va storto.si possono acquistare nuove licenze a pochi euro

Milvana
Inviato: Saturday, January 26, 2019 9:30:04 PM
Rank: AiutAmico

Iscritto dal : 12/10/2004
Posts: 306
fax71ita ha scritto:
Ciao
Se il dvd di w7 pro è retail con la sua licenza sulla custodia puoi installare da zero.
Se invece la licenza è oem (lo leggi sul pkey della etichetta adesiva) puoi installare w7 seguendo la guida che ti metto sotto

https://gioxx.org/2017/04/28/windows-oem-reinstall/

Poi devi aver la pazienza di chiamare Microsoft e dopo un po di minuti seguendo la vocina registrata arrivi all operatore a cui dici che dopo aver installato w7 dal cd del produttore con key oem ti sei trovato la licenza non riconosciuta.
Farà un controllo e ti attiverà la tua che avrai scritto e dettato all operatore.
È un escamotage, ma può funzionare.


Si...esatto la licenza è oem...farò come mi hai suggerito.
Per una nonna di 68 anni, nonostante tutto...devo dirti che è stata una bella esperienza.... ho trascorso 2 giorni a smanettare il pc come una ragazzina, imparando ad entrare nel bios quando mi sembrava impossibile, aspettando con ansia i vostri suggerimenti.
Grazie...grazie...grazie....

PS= nel forum mettere risolto come si fa?
wolfestein
Inviato: Sunday, January 27, 2019 1:38:37 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,093
Milvana ha scritto:
PS= nel forum mettere risolto come si fa?

Apri il tuo primo post clicca su EDIT e accanto al titolo del post scrivi RISOLTO.
P.S.Milvana noi siamo dei "diversamente giovani".

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.