Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Asus Zenfone 3 ZE520KL: rete 4G assente. Opzioni
AVIMUX
Inviato: Monday, July 23, 2018 7:55:34 PM
Rank: Member

Iscritto dal : 11/17/2005
Posts: 22
Salve a tutti.
Possiedo uno smartphone Asus Zenfone 3 ZE520KL che non consente la connessione alla rete 4G, nonostante questa sia perfettamente supportata e abilitata. Il massimo che si riesce ad ottenere è un'oscillazione tra H e H+.
Escludo categoricamente si tratti di un problema legato alla copertura dell'operatore: abito in una zona centralissima di Bologna pienamente coperta, come ho potuto constatare utilizzando, insieme al mio telefono, un iPhone e un iPad (con SIM del mio stesso operatore naturalmente).
Ho letto in diversi forum che la questione potrebbe essere legata al fatto che alcuni modelli di Zenfone sono privi della cosiddetta banda 20 in quanto destinati al mercato asiatico, ma non è questo il mio caso giacché la versione da me acquistata è per il mercato italiano.
Poco fa ho avviato la pratica per l'assistenza in garanzia, ma nel frattempo mi piacerebbe raccogliere le vostre impressioni ed esperienze.
Sponsor
Inviato: Monday, July 23, 2018 7:55:34 PM

 
fax71ita
Inviato: Monday, July 23, 2018 10:22:48 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,184
Ciao
Hai provato la tua sim su altro telefono?
Se su un altro cell funziona,
Puoi provare ad aggiornare il telefono da sito Asus
Oppure provare un hard reset.

Se invece la tua sim non va neppure su altri cell.potrebbe essere difettosa.

Queste sono le prove che farei io

AVIMUX
Inviato: Monday, July 23, 2018 11:48:21 PM
Rank: Member

Iscritto dal : 11/17/2005
Posts: 22
fax71ita ha scritto:
Ciao
Hai provato la tua sim su altro telefono?
Se su un altro cell funziona,
Puoi provare ad aggiornare il telefono da sito Asus
Oppure provare un hard reset.

Se invece la tua sim non va neppure su altri cell.potrebbe essere difettosa.

Queste sono le prove che farei io

Già provato: la SIM è OK e con il ripristino non si ottiene nulla.
fax71ita
Inviato: Tuesday, July 24, 2018 9:35:45 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,184
Ciao
Ma hai controllato se è presente un aggiornamento firmware o un fix?

Se non presente fai bene a far valere la garanzia e se possibile fatti cambiare modello di cell

AVIMUX
Inviato: Tuesday, July 24, 2018 9:57:14 AM
Rank: Member

Iscritto dal : 11/17/2005
Posts: 22
fax71ita ha scritto:
Ciao
Ma hai controllato se è presente un aggiornamento firmware o un fix?

Se non presente fai bene a far valere la garanzia e se possibile fatti cambiare modello di cell

Certo, ho controllato, ma non c'è verso di risolvere il problema.
Spero che il centro assistenza si riveli efficiente. Nessuno di voi ne ha mai avuto a che fare?
AVIMUX
Inviato: Thursday, July 26, 2018 8:00:25 PM
Rank: Member

Iscritto dal : 11/17/2005
Posts: 22
Questo pomeriggio il centro assistenza di Asus ha ricevuto il mio smartphone. Speriamo bene! Vi comunicherò i futuri sviluppi.
AVIMUX
Inviato: Friday, August 03, 2018 9:17:48 PM
Rank: Member

Iscritto dal : 11/17/2005
Posts: 22
Lo smartphone è tornato due giorni fa dal centro assistenza. Si trattava di un problema di ricezione: hanno sostituito il cavo RF. Ora funziona tutto perfettamente.
fax71ita
Inviato: Saturday, August 04, 2018 8:36:02 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,184
Ciao

era un problema hardware. Per fortuna hai risolto e in tempi brevi Dancing Dancing



Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.