Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

PC non carica SO Opzioni
valerio22
Inviato: Saturday, April 28, 2018 2:56:33 PM
Rank: AiutAmico

Iscritto dal : 10/2/2013
Posts: 59

Buongiorno,

un vecchio lenovo think pad con XP si accende ma non carica il sistema appare solo lo sfondo desktop, solo dopo alcuni minuti appare la barra con start e avvio veloce ma nessun programma si carica , la batteria tampone è un pò esaurita potrebbe essere la causa del problema ?

grazie....Anxious
Sponsor
Inviato: Saturday, April 28, 2018 2:56:33 PM

 
fax71ita
Inviato: Saturday, April 28, 2018 3:32:03 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,270
ciao sei in possesso del cd di xp della versione installata?


per la batteria tampone: e' meglio cambiarla, la trovi in tabaccheria, dai cinesi, ecc ecc a 1-2 euro .

valerio22
Inviato: Saturday, April 28, 2018 7:43:46 PM
Rank: AiutAmico

Iscritto dal : 10/2/2013
Posts: 59

No nessun CD...d'oh!
valerio22
Inviato: Saturday, April 28, 2018 11:41:38 PM
Rank: AiutAmico

Iscritto dal : 10/2/2013
Posts: 59

C'è una partizione di ripristino ma non so se mi ripoterebbe XP da zero, intendo dire senza service pack e aggiornamenti, ......




ciocca956
Inviato: Saturday, April 28, 2018 11:56:48 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,359
Mi sa che è ora di fare spese..... Un nuovo pc col nuovissimo W10 ........
Un CD di installazione te lo puoi far prestare da qualche amico o un riparatore.....
Ammesso (e non concesso) che il disco rigido sia integro fai il ripristino mantenendo programmi e files......
Poi rumando in rete cerchi il SP3 che da qualche parte ancora si trova.......
Poi fai l'attivazione.......e tuuuutti gli aggiornamenti successivi al SP3 (alcune centinaia e relativo lavoro)
Poi ti ritrovi ancora un S.O. vecchio e sgangherato buono solo per alimentare le nostalgie (beninteso anch'io ho ancora anche XP appunto per nostalgia)......per lavorare e dilettarmi uso 8.1 e 10 certamente più adatti al software odierno.
Al.
maopapof
Inviato: Sunday, April 29, 2018 12:41:55 AM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,728
hai provato a vedere se con Linus funziona .... basta un live

su XP quanta ram hai? lo hai pulito dalla polvere ?

valerio22
Inviato: Sunday, April 29, 2018 2:22:34 PM
Rank: AiutAmico

Iscritto dal : 10/2/2013
Posts: 59

Allora vi aggiorno sulla situazione,

Ho provato a lasciarlo aceso una mezzora i programmi si sono lentissimamente caricati, adesso pare funzioni ancora come prima, penso forse uno "scherzo" della batteria tampone dovrò comunque mettermi a cambiarla , un lavoraccio si trova sotto la tastiera devo smontare mezzo PC .

Grazie a tutti...!!!!
ciocca956
Inviato: Sunday, April 29, 2018 5:17:16 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,359
maopapof ha scritto:
hai provato a vedere se con Linus funziona .... basta un live

su XP quanta ram hai? lo hai pulito dalla polvere ?


Linux mao.....Si dice linux.
Linus è un famoso DJ.
ciocca956
Inviato: Sunday, April 29, 2018 5:22:38 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,359
valerio22 ha scritto:

Allora vi aggiorno sulla situazione,

Ho provato a lasciarlo aceso una mezzora i programmi si sono lentissimamente caricati, adesso pare funzioni ancora come prima, penso forse uno "scherzo" della batteria tampone dovrò comunque mettermi a cambiarla , un lavoraccio si trova sotto la tastiera devo smontare mezzo PC .

Grazie a tutti...!!!!


Di sicuro non è uno scherzo della batteria tampone.
Quando questa è scarica perdi ora e data e settaggi del bios se diversi da quelli di default. Ma la macchina funziona lo stesso.
Con la batteria scarica non arriva a caricare nessun S.O. perchè avvisa che la batteria va sostituita; per continuare devi premere F1 o altro tasto. Ma la macchina funziona regolarmente.
Ergo rischi di metterti a fare un lavoraccio inutilmente.
Ergo-bis pensa ad altre cause.
Se carica a fatica il S.O. analizza il disco rigido, se hai una copia di sistema recente ripristinala, fai Ripristino Configurazione ad una data precedente il problema.....


maopapof
Inviato: Sunday, April 29, 2018 6:39:18 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,728
Linux mao.....Si dice linux.
Linus è un famoso DJ. ...................... errore di stampa :O)

ciocca956
Inviato: Sunday, April 29, 2018 8:09:33 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,359
maopapof ha scritto:
Linux mao.....Si dice linux.
Linus è un famoso DJ. ...................... errore di stampa :O)


Devi licenziare il correttore di bozze.
giza
Inviato: Monday, April 30, 2018 9:53:35 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 6,732
e perchè non fare una pulizia generale?
valerio22
Inviato: Friday, May 04, 2018 10:47:59 PM
Rank: AiutAmico

Iscritto dal : 10/2/2013
Posts: 59

Buongiorno,

Rispondo adesso perchè impegnato in questi giorni..

dopo varie prove ho risolto disinstallando l'antivirus (Panda), senza di questo tutto è tornato alla normalità per il momento senza, poi ne proverò qualcuno per vedere come reagisce.

cmq Grazie ragazzi ....
giza
Inviato: Saturday, May 05, 2018 11:46:46 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 6,732
metti w. defender e vai sicuro
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.