Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Windows 10 non si connette più in wi fi Opzioni
tersicore
Inviato: Friday, November 17, 2017 9:27:09 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 1,838
Salve a tutti ragazzi Angel Angel
Dopo tanto tempo, torno qui con un problema. Pray Pray

Ieri il mio notebook (asus X756U) con Windows 10 si è aggiornato.
Oggi all'accensione non funzionava il wifi.
Mi spiego.
Vede il mio rooter (TIM xxxxxxxx) ma non si connette, appare il trinagolino giallo.
Con il cavo di rete, invece, funziona.

Come posso risolvere?
Da cosa può essere dipeso?
Mi connetto in wi fi quotidianamente da gennaio senza problemi.
Non posso usare il cavo, giacché la posizione del portatile in ufficio è tale per cui il wifi mi è indispensabile.

Vi ringrazio anticipatamente.

PS: non so nulla di reti, quindi non ho idea di dove guardare o di cosa fare. Brick wall Brick wall Brick wall Brick wall

Sponsor
Inviato: Friday, November 17, 2017 9:27:09 AM

 
otellox
Inviato: Friday, November 17, 2017 10:54:23 AM

Rank: AiutAmico

Iscritto dal : 4/26/2008
Posts: 597
io ho il tuo stesso problema aggravato dal fatto che si scollegava dopo un minuto
leggi quanto scritto nella mia richiesta di aiuto sotto alla tua
ho parzialmente risolto con l'unica variante che a volte si connette automaticamente e a volte no

praticamente la connessione autotamica nella scheda impostazione viene disimpostata automaticamente da on a off ma non tutte le volte che spengo la macchina

almeno adesso dopo avere fatto la connessione manualmente rimane connesso

fammi sapere se risolvi

fabrizio
tersicore
Inviato: Friday, November 17, 2017 1:41:40 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 1,838
Ciao Otellox Angel
Ti ringrazio per la risposta Angel
Nel fine settimana faccio qualche tentativo e ti faccio sapere.

Spero di poter risolvere Pray


otellox ha scritto:
io ho il tuo stesso problema aggravato dal fatto che si scollegava dopo un minuto
leggi quanto scritto nella mia richiesta di aiuto sotto alla tua
ho parzialmente risolto con l'unica variante che a volte si connette automaticamente e a volte no

praticamente la connessione autotamica nella scheda impostazione viene disimpostata automaticamente da on a off ma non tutte le volte che spengo la macchina

almeno adesso dopo avere fatto la connessione manualmente rimane connesso

fammi sapere se risolvi

fabrizio
crilupa
Inviato: Friday, November 17, 2017 2:53:00 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,071
Ciao Tersi evidentemente ha aggiornato anche i drivers della scheda ; prova a connetterti via lan ed andare sul sito Asus e cercare i drivers della tua scheda wifi.
Questa cosa comunque succedeva anche al mio laptop win 10, andavo sulla rete cliccavo con il dx, risolvi problemi e dopo aver "macinato" per 30 secondi ripartiva tutto, una volta aggiornati i driver il problema non si è più ripresentato.
In bocca al lupo ciao
tersicore
Inviato: Monday, November 20, 2017 4:53:11 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 1,838
Buongiorno a tutti Angel
Il mio problema si è risolto Dancing Dancing
Seguendo le indicazioni di Crilupa ho controllato i driver in Gestione dispositivi.
Ma tutto era a posto. Think Think
Allora sono andata in Connessioni di rete e ho cliccato su "risoluzione dei problemi".
Dopo qualche secondo, Windows mi ha informata che aveva sistemato il malfunzionamento.
Ecco qual era l'errore: "Il wifi non dispone di una configurazione IP valida"
Non ho idea di come sia accaduto, ma l'importante è aver trovato la soluzione Angel .

Grazie a tutti!
Buona giornata e buon lavoro Angel

Per Otellox: la connessione è stabile, forse il mio problema diverge dal tuo Think Eh?
chiarapini
Inviato: Monday, November 20, 2017 5:22:56 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
Se puo' essere utile ,anche a me si era bloccata la connessione wi.fi nel mio windows 10 con gli aggiornamenti di giorni fa' ...ho trovato questa guida e si e' sbloccato tutto :

http://it.ccm.net/forum/affich-103200-windows-10-wifi-non-e-possibile-connettersi-a-questa-rete

scendendo nella guida si legge di dare un reset dal prompt dei comandi:
crilupa
Inviato: Monday, November 20, 2017 5:31:48 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,071
ottimo
chiarapini
Inviato: Monday, November 20, 2017 5:56:22 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
crilupa ha scritto:
ottimo

Alla mattina ,ti viene un colpo!
Vai a connetterti e non si connette piu'
Ho telefonato anche a quelli a cui pago la connessione e dopo 2 giorni mi hanno detto che dipendeva dagli aggiornamentin di W.10.
ciocca956
Inviato: Monday, November 20, 2017 8:56:18 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 2,940
Win 10 colpisce ancora il che dimostra che è ben lungi dall'essere sempre affidabile come vogliono farci credere i nipotini di zio bill. Dato che ogni 6 mesi detti nipotini ci faranno un nuovo pacco di aggiornamento sarà bene tener presenti i problemi che ora sono capitati a voi.
Io ho aggiornato due PC alla versione 1709 e al momento non rilevo problemi ma sto con le antenne dritte. Unico neo in un PC ho dovuto disinstallare Macrium e poi reinstallarlo.
chiarapini
Inviato: Saturday, December 30, 2017 6:53:22 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
Con gli aggionamenti fatti l'altro ieri e' andata in avaria la scheda wi-fi.
Dice: Non e' possibile connettersi a questa rete,fino a giorni fa usavo il fix nel prompt dei comandi e poi tornava a funzionare, adesso dopo gli aggiornamenti non piu'.
Ogni volta che voglio connettermi devo inserire il fix e riavviare. Poi torna a non funzionare alla prossima connessione.
Ho provato ad aggiornare la scheda wi-fi.
Con Driver booster la scheda wi-fi risulta funzionante.
Ho cercato nel sito della ASUS :la scheda e' Intel(R) Wireless WiFi Link 4965AGN il portatile e' M50Sseries della asus.
Ho trovato l'aggiornamento che presumo sia obsoleto (disponibile solo per SO Vista) in cartella compressa che una volta scaricato sul desktop nemmeno si apre.
Credo che non ci sia niente da fare.
Un vero casino!

chiarapini
Inviato: Saturday, December 30, 2017 9:39:22 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
chiarapini ha scritto:
Con gli aggionamenti fatti l'altro ieri e' andata in avaria la scheda wi-fi.
Dice: Non e' possibile connettersi a questa rete,fino a giorni fa usavo il fix nel prompt dei comandi e poi tornava a funzionare, adesso dopo gli aggiornamenti non piu'.
Ogni volta che voglio connettermi devo inserire il fix e riavviare. Poi torna a non funzionare alla prossima connessione.
Ho provato ad aggiornare la scheda wi-fi.
Con Driver booster la scheda wi-fi risulta funzionante.
Ho cercato nel sito della ASUS :la scheda e' Intel(R) Wireless WiFi Link 4965AGN il portatile e' M50Sseries della asus.
Ho trovato l'aggiornamento che presumo sia obsoleto (disponibile solo per SO Vista) in cartella compressa che una volta scaricato sul desktop nemmeno si apre.
Credo che non ci sia niente da fare.
Un vero casino!


Sono riuscito a ripristinare questa benedetta scheda wi-fi.
Ho installato l'ultima versione per windows7 e pare adesso funzioni.
chiarapini
Inviato: Sunday, December 31, 2017 8:48:58 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
chiarapini ha scritto:
chiarapini ha scritto:
Con gli aggionamenti fatti l'altro ieri e' andata in avaria la scheda wi-fi.
Dice: Non e' possibile connettersi a questa rete,fino a giorni fa usavo il fix nel prompt dei comandi e poi tornava a funzionare, adesso dopo gli aggiornamenti non piu'.
Ogni volta che voglio connettermi devo inserire il fix e riavviare. Poi torna a non funzionare alla prossima connessione.
Ho provato ad aggiornare la scheda wi-fi.
Con Driver booster la scheda wi-fi risulta funzionante.
Ho cercato nel sito della ASUS :la scheda e' Intel(R) Wireless WiFi Link 4965AGN il portatile e' M50Sseries della asus.
Ho trovato l'aggiornamento che presumo sia obsoleto (disponibile solo per SO Vista) in cartella compressa che una volta scaricato sul desktop nemmeno si apre.
Credo che non ci sia niente da fare.
Un vero casino!


Sono riuscito a ripristinare questa benedetta scheda wi-fi.
Ho installato l'ultima versione per windows7 e pare adesso funzioni.

NO: non ho risolto,se qualcuno ha qualche suggerimento da darmi....
chiarapini
Inviato: Sunday, December 31, 2017 9:58:58 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
Ho trovato,che : era abilitato sul modem (aprendo la pagina web delle opzioni del modem ) questo ,WPSche dice: "non abilitare almeno che non sia necessario" L'ho disabilitato.
e pare che adesso rifunzioni.
Puo essere questo il dilemma?


--------------------------------------------

No, non dipende nemmeno da questo!!!Brick wall Brick wall Brick wall Brick wall Brick wall Brick wall Brick wall Brick wall Brick wall Brick wall
Se qualcuno ne sa qualcosa ,per rifar funzionare questa connessione me lo dica.
chiarapini
Inviato: Sunday, December 31, 2017 3:07:11 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
ciocca956 ha scritto:
Win 10 colpisce ancora il che dimostra che è ben lungi dall'essere sempre affidabile come vogliono farci credere i nipotini di zio bill. Dato che ogni 6 mesi detti nipotini ci faranno un nuovo pacco di aggiornamento sarà bene tener presenti i problemi che ora sono capitati a voi.
Io ho aggiornato due PC alla versione 1709 e al momento non rilevo problemi ma sto con le antenne dritte. Unico neo in un PC ho dovuto disinstallare Macrium e poi reinstallarlo.

Questa pagina web spiega come fare in modo di bloccare l'aggiornamento automatico dei driver

https://www.windowsblogitalia.com/2015/08/come-bloccare-laggiornamento-automatico-dei-driver-in-windows-10/

wolfestein
Inviato: Sunday, December 31, 2017 3:56:14 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,227
Grazie.

chiarapini
Inviato: Sunday, December 31, 2017 4:09:55 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
Per contrastare l'operato dei nipotini di zio bill!
chiarapini
Inviato: Thursday, January 04, 2018 1:17:05 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,601
ciocca956 ha scritto:
Win 10 colpisce ancora il che dimostra che è ben lungi dall'essere sempre affidabile come vogliono farci credere i nipotini di zio bill. Dato che ogni 6 mesi detti nipotini ci faranno un nuovo pacco di aggiornamento sarà bene tener presenti i problemi che ora sono capitati a voi.
Io ho aggiornato due PC alla versione 1709 e al momento non rilevo problemi ma sto con le antenne dritte. Unico neo in un PC ho dovuto disinstallare Macrium e poi reinstallarlo.

chiarapini ha scritto:
Questa pagina web spiega come fare in modo di bloccare l'aggiornamento automatico dei driver

https://www.windowsblogitalia.com/2015/08/come-bloccare-laggiornamento-automatico-dei-driver-in-windows-10/

Il comando per non fare aggiornare i driver -sistema\impostazioni avanzate\hardware\impostazione installazioni dispositivo\spunta su:no il dispositivo potrebbe non funzionare correttamente....non funziona o permeno non con la sheda wi-fi,ieri ho rifatto un'altra installazione completa ed ho ritrovato gli stessi problemi alla scheda.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.