Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

[ Risolto ]Arresto W10 dopo aggiornamento Opzioni
ascand2
Inviato: Saturday, September 30, 2017 1:10:38 PM

Rank: AiutAmico

Iscritto dal : 11/24/2009
Posts: 496
Con l'aggiornamento di ieri di w10 (Pro vers. 1703 Build 15063.632) non riesco più ad arrestare il mio portatile Fujitsu.
Tra i tanti suggerimenti trovati tutti si fermano a eliminare la spunta su "Avvio rapido" ma io non ho neanche questa opzione.
C'è qualcuno che ha avuto lo stesso problema e magari ha già risolto?
Suggerimenti ?
Grazie
Sponsor
Inviato: Saturday, September 30, 2017 1:10:38 PM

 
ciocca956
Inviato: Saturday, September 30, 2017 3:46:57 PM
Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 4,102
Allora....
Win 10 si sa è nato malino e foriero di problemi che in tutti questi anni sembra non si siano risolti tutti.
Io ho 3 pc con W10.
Uno è alla 1703 con aggiornamento da W.Update a buon fine la prima volta come pure gli aggiornamenti successivi.
Il secondo da aggiornamento da W8.1 che ha eseguito senza problemi sia l'Update 1 che la 1607. La scorsa primavere tentai di eseguire io l'avanzamento alla 1703 con esito disastroso tanto da dover ripristinare una immagine precedente. Ora Win Update mi propone l'aggiornamento ma parte, scarica circa il 40% e poi smette e non conclude nulla Ho provato ad aggiornare col Media Creation Tool ma anche in questo caso non si conclude. Ho il problema che non riceve più gli aggiornamenti finchè pende quello della 1703.
Il Terzo con W 10 da installazione (direttamente la 1607) che ha il medesimo comportamento.

Conclusione: io aspetto e riprovo.
Nel tuo caso ripristina la versione precedente finchè hai la possibilità.
fax71ita
Inviato: Saturday, September 30, 2017 4:04:55 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,821
Ciao ascand2
Puoi tornare a versione precedente come suggerito da ciocca

Oppure tentare un installazione pulita.

giza
Inviato: Saturday, September 30, 2017 4:12:34 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 9,489
non riescono ad arrestare i latitanti e tu vorresti arrestare il tuo portatile? ahahahahh
ciocca956
Inviato: Saturday, September 30, 2017 11:35:40 PM
Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 4,102
Manco a dirlo.
Dopo aver scritto il post sopra ho provato a rifare l'update del pc da aggiornamento di 8.1 e stavolta è andato a buon fine. Non senza strascico di magagne.
I primi riavvii un po' lenti risolti con alcune pulizie con CCleaner anche del registro.
Il più grave è stato il problema che non mi funzionava più il lettore dvd. Essendo vecchio lo ho cambiato con un altro (pure vecchio) e anche questo non funzionava. Allora ho provato a vedere in rete se per caso non sia un problema di W10 e infatti così è. Vengono proposte diverse soluzioni. Addirittura 5 nel supporto Microsoft probabilmente dovute al fatto che il difetto non è causato da un unico buco. Io ne ho provate 3; 2 suggerite da microsoft e una da un tutorial. Ho risolto ma non saprei quale suggerimento è stato azzeccato perchè si è risolto dopo alcuni vani avvii di un CD musicale che a un certo punto si è messo a suonare.
Per ora non ho altro da segnalare. Domani provo a fare l'avanzamento anche al terzo pc.
ascand2
Inviato: Sunday, October 01, 2017 9:06:24 AM

Rank: AiutAmico

Iscritto dal : 11/24/2009
Posts: 496
Per il momento grazie a tutti.
Ci sono altre soluzioni?
Ciao
ciocca956
Inviato: Sunday, October 01, 2017 9:31:06 AM
Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 4,102
Ciao.
Oltre aprire una finestra e valutare se l'altezza dal suolo è sufficiente per distruggere il portatile una volta fattolo passare dalla medesima si potrebbe ipotizzare che il collegamento al comando di spegnimento dato col pulsante classico si sia corrotto a causa dell'aggiornamento. Per verificare se ciò è vero puoi creare sul desktop un secondo collegamento seguendo questa guida:
http://www.megalab.it/2477/link-a-spegni-e-riavvia-sul-desktop

Se anche questa non funziona dato che il problema sembra essere noto e diffuso non ti resta che pregare affinchè il buon zio Bill non lo risolva con un aggiornamento ad oc.
Nel frattempo verifica se almeno il comando Riavvia funziona. Se si usi questo e all'inizio del riavvio col pulsante fisico di accensione premuto dovrebbe spegnersi subito.
ascand2
Inviato: Sunday, October 01, 2017 5:19:03 PM

Rank: AiutAmico

Iscritto dal : 11/24/2009
Posts: 496
Ragazzi ho risolto. E se può essere utile vi dico come.

In Impostazioni / Sistema / Alimentazione e sospensione in:
"se collegato alla rete elettrica disattiva dopo" ho sostituito MAI (che mi sono ritrovato dopo l'aggiornamento) in 1 ORA
"se collegato alla rete elettrica il PC passa allo stato di sospensione dopo" ho sostituito MAI (che mi sono ritrovato dopo l'aggiornamento ) in 1 ORA.

Grazie ancora a tutti e ciao.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.