Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Date in inglese. Opzioni
ciocca956
Inviato: Saturday, July 15, 2017 8:29:03 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 2,861
Sempre in questo per me nuovo pc con Seven le date (e solo queste) dei post nel sito Aiutamici mi appaiono in inglese e non ricordo più come pare per riportarle in Italiano.
Un aiutino Alfonso? 8
(O qualche altro va bene uguale).


Anche l'ora mi appare col formato a 12 ore con dicitura PM.

Mi ricorda il Piccolo Missionario!
Sponsor
Inviato: Saturday, July 15, 2017 8:29:03 PM

 
bobo779256
Inviato: Sunday, July 16, 2017 12:00:50 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 2,944
Inglese? A me qualche banner pubblicitario mi compare in arabo...

Non lo so, prova a vedere se nelle impostazioni My Profile è impostato Paese - Italia, mi pare sia l'unica voce che potrebbe entrarci qualcosa
ciocca956
Inviato: Sunday, July 16, 2017 7:28:39 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 2,861
Negli altri pc tutto è in italiano per cui il profilo è impostato correttamente.
Attendo Alfonso se sa darmi una dritta.
Ciao.
chiarapini
Inviato: Wednesday, July 19, 2017 6:16:46 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,510
ciocca956 ha scritto:
Sempre in questo per me nuovo pc con Seven le date (e solo queste) dei post nel sito Aiutamici mi appaiono in inglese e non ricordo più come pare per riportarle in Italiano.
Un aiutino Alfonso? 8
(O qualche altro va bene uguale).


Anche l'ora mi appare col formato a 12 ore con dicitura PM.

Mi ricorda il Piccolo Missionario!

Ciao ciocca956
Miticoalex qualche tempo fa (credo riguardi solo chrome) mi aiuto' a risolvere lo stesso problema.
Ti trascrivo per filo e per segno quello che mi disse di fare.

Esci completamente da Google Chrome.
Premi la scorciatoia da tastiera tasto Windows +E per aprire Esplora risorse.
Nella finestra di Esplora risorse visualizzata, inserisci quanto segue nella barra degli indirizzi:
Windows XP: %PROFILOUTENTE%\Impostazioni locali\Dati applicazioni\Google\Chrome\User Data\
Windows Vista/Windows 7/Windows 8/Windows 10:
%LOCALAPPDATA%\Google\Chrome\User Data\
Individua la cartella "Default" nella finestra della directory visualizzata e rinominala con il nome "Backup default".
Prova a riaprire Google Chrome. Appena inizi a utilizzare il browser viene creata automaticamente una nuova cartella "Default".
Eventualmente, puoi trasferire informazioni dal vecchio profilo utente a quello nuovo. Tuttavia, questa operazione non è consigliata, in quanto parte del vecchio profilo potrebbe essere danneggiata. Detto questo, per trasferire i vecchi preferiti nel nuovo profilo, copia il file "Bookmarks.bak" dalla cartella "Backup default" nella nuova cartella "Default". Quindi, per completare la migrazione, rinomina il file da "Bookmarks.bak" a "Bookmarks". Tutti gli altri dati del browser rimarranno nella cartella "Backup default", ma non sarai in grado di trasferirli nel tuo nuovo profilo.

Ciao
ciocca956
Inviato: Friday, July 21, 2017 9:49:24 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 2,861
Non ha funzionato clint.
penso che nel mio caso la cosa sia dovuta ad altre cause rispetto al tuo in quanto le date della posta Gmail sono in italiano e in formato corretto e trattandosi sempre dello stesso account la cosa mi lascia dubbioso.
Comunque riproverò domani per fugare il dubbio di aver sbagliato qualcosa.
E grazie per la risposta.
Ciao.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.