Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Lingua in Esplora risorse Opzioni
aulla
Inviato: Tuesday, May 09, 2017 2:39:14 PM
Rank: AiutAmico

Iscritto dal : 4/14/2011
Posts: 97
Mi sono accorto che da qualche giorno, aprendo una fotografia in Esplora risorse, e cliccando col destro il menù che appare è in lingua inglese. Cosa devo fare per ripristinare l'italiano?
Sponsor
Inviato: Tuesday, May 09, 2017 2:39:14 PM

 
aulla
Inviato: Tuesday, May 09, 2017 6:34:49 PM
Rank: AiutAmico

Iscritto dal : 4/14/2011
Posts: 97
Le fotografie appaiono in Windows Photo Gallery.
bobo779256
Inviato: Tuesday, May 09, 2017 7:27:45 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,451
Le uniche cose che mi vengono in mente è qualche aggiornamento da WinUpdate che per qualche motivo ha messo eng invece di ita

Sempre che non sia stato tu ad installare manualmente qualcosa scaricato dal sito Microsoft non in ita

Potresti provare a disinstallare Internet Explorer, immagino hai su la versione 11, e reinstallarlo manualmente; 'che centra?', penserai... IE è intrinsecamente legato al S.O., se qualche suo componente è stato sostituito da un aggiornamento da WinUpdate può fare di questi casini

Ma prima, più semplice, ripristino configurazione di sistema o, se ce l'hai, ripristino di una copia di backup del disco
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.