Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

cambio disco rigido Opzioni
davipc
Inviato: Friday, June 17, 2022 2:35:58 PM
Rank: AiutAmico

Iscritto dal : 2/4/2004
Posts: 177
Ciao,
ho sostituito il mio vecchio notebook Asus, ma pensavo di usarlo ancora in ambito lavoativo tenendolo acceso una decina di ore al giorno. Siccome ha 12 anni ma se la cava ancora abbastanza bene (gira con Windows 10) mi suggerivano di sostituire l'hard disk che ormai ha 15.000 ore sul gobbo con un disco SSD e al massimo aumentare un po la RAM. Questa semplice operazione può secondo voi prolungarne la vita e ne vale la pena in termini di maggiore affidabilità? Chiaramente il timore principale è che il disco rigido prima o poi mi molli senza un backup recentissimo
Grazie
Sponsor
Inviato: Friday, June 17, 2022 2:35:58 PM

 
bobo779256
Inviato: Friday, June 17, 2022 3:18:02 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,946
Sena sapere le caratteristiche del portatile è un po' difficile darti un consiglio mirato

Se comunque ci gira sopra Win10 il consiglio che già ti hanno dato di metterci un SSD è giusto, come anche di aumentare la RAM se è =< 4GByte, portarla almeno a 8
davipc
Inviato: Sunday, June 19, 2022 11:02:43 AM
Rank: AiutAmico

Iscritto dal : 2/4/2004
Posts: 177
Eccole qua:

Summary
Operating System
Windows 10 Home 32-bit
CPU
Intel Pentium T4200 @ 2.00GHz 43 °C
Penryn 45nm Technology
RAM
4,00GB
Motherboard
ASUSTeK Computer Inc. K50IN (Socket 478)
Graphics
Generic PnP Monitor (1366x768@60Hz)
512MB NVIDIA GeForce G102M (ASUStek Computer Inc) 60 °C
Storage
232GB Hitachi HTS543225L9A SCSI Disk Device (SATA) 28 °C
123MB USB 2.0 Flash Disk USB Device (USB)
Optical Drives
HL-DT-ST DVDRAM GT10N SCSI CdRom Device
Audio
Realtek High Definition Audio
wolfestein
Inviato: Sunday, June 19, 2022 3:11:20 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
La ram massima supportata è 4Gb per cui non si può espandere e vista la vetustà del portatile non credo abbia un connettore SATA per metterci un SSD.
bobo779256
Inviato: Sunday, June 19, 2022 5:26:16 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,946
Beh, non ha un connettore aggiuntivo SATA ma il disco fisso attuale è SATA 300, anche il lettore ottico è SATA

Per la RAM concordo, 4 è il massimo

Per cui il consiglio è mettere un SSD SATA-600 da 256GB e togliere quello meccanico attuale, ti assicuro che la reattività sarà migliore. Sconsiglio di prendere tagli di SSD troppo grossi, resta sotto il TB, 128-256-512 i tagli consigliabili
wolfestein
Inviato: Monday, June 20, 2022 12:28:14 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,220
bobo779256 ha scritto:
Beh, non ha un connettore aggiuntivo SATA ma il disco fisso attuale è SATA 300, anche il lettore ottico è SATAPer la RAM concordo, 4 è il massimo
Per cui il consiglio è mettere un SSD SATA-600 da 256GB e togliere quello meccanico attuale, ti assicuro che la reattività sarà migliore. Sconsiglio di prendere tagli di SSD troppo grossi, resta sotto il TB, 128-256-512 i tagli consigliabili

Confermo i consigli di bob.
davipc
Inviato: Sunday, July 17, 2022 8:18:30 PM
Rank: AiutAmico

Iscritto dal : 2/4/2004
Posts: 177
Grazie a tutti intanto.
Dunque: mi hanno sostituito il disco con un SSD e lasciato la Ram a 4Gb.
Sistema operativo caricato Windows 10, 64 bit. Prima mi funzionava abbastanza bene con Windows 10 32 bit benchè il processore fosse a 64 bit, era solo un poco lento delle volte, ma mi han detto che non c'è più quella versione, ok. Hanno fatto un test generale dei componenti e sembra tutto a posto
Il fatto è che adesso ho frequenti schermate blu e non riesco ad individuare il problema, o meglio, l'unica cosa che vedo in Gestione dispositivi è che il Coprocessore non ha i driver. Sono andato sul sito Asus e per il mio modello K50IN non ci sono driver da caricare e tra l'altro dovrei selezionare un sistema operativo inferiore dal menù, cosa che ho fatto ma senza risultato.
Riscontro inoltre che Thunderbird si incanta spesso benchè abbia provveduto a riindicizzare gli archivi come suggerito da varie fonti.
Secondo voi posso fare qualcosa, qualche test per individuare meglio il problema? Altrimenti lo riporto in assistenza e vediamo
lui49
Inviato: Sunday, July 17, 2022 10:49:58 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,676
Hai per caso installato sul pc "HP PC Hardware Diagnostics per Windows" ?
Altrimenti scaricalo da qui,(seleziona 'esegui diagnosi dei problemi hardware del pc in windows) installalo e segui le istruzioni.
Altre istruzioni qui
davipc
Inviato: Monday, July 18, 2022 10:06:17 AM
Rank: AiutAmico

Iscritto dal : 2/4/2004
Posts: 177
lui49 ha scritto:
Hai per caso installato sul pc "HP PC Hardware Diagnostics per Windows" ?
Altrimenti scaricalo da qui,(seleziona 'esegui diagnosi dei problemi hardware del pc in windows) installalo e segui le istruzioni.
Altre istruzioni qui


Ok grazie, lo devo scaricare. Ma funziona anche se il mio pc è un Asus?
lui49
Inviato: Monday, July 18, 2022 3:41:59 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,676
davipc
Inviato: Monday, July 18, 2022 6:45:02 PM
Rank: AiutAmico

Iscritto dal : 2/4/2004
Posts: 177
lui49 ha scritto:

Mi dice che funziona solo su dispositivi HP
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.