Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problema con cartelle in w10 Opzioni
peloia
Inviato: Saturday, April 24, 2021 4:02:26 PM

Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 53
Ciao a tutti ho un problema con le cartelle ne senso che se aggiungo un file in una cartella, la vedo sempre vuota devo fare per forza aggiorna desktop o entrare nella cartella per vedere cosa contiene.
Avete soluzioni?
Grazie
Sponsor
Inviato: Saturday, April 24, 2021 4:02:26 PM

 
bobo779256
Inviato: Saturday, April 24, 2021 5:15:00 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,945
Purtroppo è un problemino che compare fin dalle versioni precedenti
A me compare solo se faccio sessioni su un gran numero di file, copia-sposta-rinomina-ecc.

Potresti provare varie cose:

° reimposta l'indicizzazione file da Pannello di controllo (quello vecchia maniera)\Opzioni di indicizzazione ed azzeri tutto ciò che si può
° seleziona col destro il disco fisso\Proprietà e togli la spunta alla voce in basso "Consenti l'indicizzazione del contenuto ecc." per disabilitare l'indicizzazione su quel disco (dare l'ok se chiede di togliere l'indicizzazione a tutte le sottocartelle, ci metterà un po' per completare)
° esegui una pulizia disco per eliminare le anteprime, da spuntare l'apposita voce
° cancellare la cronologia di Esplora file, apri esplora file\File\Opzioni\Generale sotto privacy l'apposito pulsante
° sempre dal percorso precedente togli la spunta alle due voci "Mostra file ecc." e "Mostra cartelle ecc."
° sempre dal percorso precedente in basso premi "Ripristina valori predefiniti"

Queste alcune cosette da provare, meglio se ne provi una alla volta e fai un riavvio del S.O., o anche solo di Esplora file (da Gestione attività trovi tutte le voci di Esplora risorse, destro, e termina attività, scompare il desktop, poi da finestra di Gestione attività\File\Esegui nuova attività e esegui explorer, si riapre il desktop)
peloia
Inviato: Saturday, April 24, 2021 8:46:39 PM

Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 53
Grazie bobo, purtroppo le ho provate tutte, ma non sono cose durature, inoltre ho fatto diverse scansioni, niente virus, vedremo con il prox upgrade...............
Ciao
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.