Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

audio assente Opzioni
blackmanba
Inviato: Monday, December 28, 2020 5:43:22 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
Ciao a tutti, rinnovo gli auguri e spero che abbiate trascorso un sereno Natale
ora il problema, il mio pc ha una sch video amd radeon hd 6800 (vecchia) ma per quello che mi serve và più che bene
allora su un hdd ho win 10 e tutto ok su un altro hdd win7 e lì l'audio assente compare l'icona mi dice che l'audio è hdmi ma non sento
una Valeria (mazza) le ho provate tutte prima di scrivere ma nulla l'audio è solo sulle cuffie oppure mi dice che è usato da un altro prg.
Nulla di grave uso questo hdd solo come ultima risorsa nel caso di danni gravi, ma mi piacerebbe scoprire il mistero.
Non ho installato o disinstallato prg, forse ho messo i driver della sch audio integrata ma non sò come toglierli per poi reinstrallare i driver della radeon.
idee?
Grazie per l'aiuto ripeto non è di vitale importanza ma vorrei risolvere
BUON ANNO A TUTTI
Sponsor
Inviato: Monday, December 28, 2020 5:43:22 PM

 
wolfestein
Inviato: Monday, December 28, 2020 9:42:27 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,242
I driver audio della scheda video non vanno usati,apri il mixer volume di W7 e seleziona gli altoparlanti come periferica audio.

I driver della scheda video non si vedono ma sono disattivati.
Buon anno anche a te.
blackmanba
Inviato: Wednesday, December 30, 2020 10:46:21 AM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
Ciao wolf, scusa il ritardo nella risposta
allora ho fatto come mi hai suggerito ma sul mixer volume mi appare solo un icona con una "tv" con scritto amd audio output
se vado in opzioni controllo volume vedo anche altoparlanti realtek definition audio, attivati ma niente
in gestione dispositivi sotto controller audio etc..vedo amd high definition audio device e realtek high definition audio.
Ma scusami se il pc è collegato al monitor nel mio caso ad un tv "Panasonic" tramite un cavo HDMI l'audio non dovrebbe essere trasmesso dallo stesso cavo al TV.
Magari la soluzione è davanti a me e come molte vote capita non la vedi, riformattare è l'ultima spiaggia (anche se non ho dati importanti)
Grazie
giza
Inviato: Wednesday, December 30, 2020 11:28:05 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,849
hai provato a scolegare il cavo dal tv?
blackmanba
Inviato: Wednesday, December 30, 2020 12:18:24 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
ciao giza è stata una delle prime prove che ho fatto cambiando anche entrata hdmi
la cosa strana è che l'icona dell'audio mi risulta attiva cioè senza x rossa, ma facendo partire un file audio la barra del flusso che di solito è verde e indica che l'audio viene trasmesso
è grigia ed immobile, non vorrei aver installato erroneamente i driver audio della sch. madre i quali impediscono il funzionamento di quelli della sch video visto che hdmi lo prendo da lì
spero di essermi spiegatoShhh Shhh no perchè ora sono in confusione ioDancing
Buon Anno e grazie
wolfestein
Inviato: Wednesday, December 30, 2020 5:55:30 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,242
Ritorna sull'icona dell'audio e apri Opzioni controllo volume e seleziona l'uscita audio che vuoi.
blackmanba
Inviato: Wednesday, January 06, 2021 6:39:18 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
Wolf fatto ma non succede nulla muto come un pesce bho domani arriva un nuovo monitor per mio figlio
e così mi darà il suo e vedo se lì funzia, visto che ora sono collegato ad un tv.
Grazie vi terrò aggiornati
O.T ho visto che mitico è ritornato sono contento, ho scritto quì per non invadere post di altri a cui lui ha risposto
miticoalex
Inviato: Wednesday, January 06, 2021 7:29:22 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,559
Ciao Blackmanba.

Vai sul pannello di controllo della scheda video, presente a sua volta nel pannello di controllo di windows, e controlla

che non ci sia lì qualcosa da settare.

Nel frattempo : https://www.reviversoft.com/it/blog/2013/09/fixing-hdmi-audio-issues/

Hai nei dispositivi di riproduzione AMD audio HDMI?

Aggiorna i driver.

blackmanba
Inviato: Friday, January 08, 2021 5:36:53 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
Ciaooooo Mitico e grazie per la risposta
avevo già fatto tutte le prove comprese quelle da tè suggerite ma nisba
cmq ho messo il monitor di mio figlio e tutto ok nel senso che l'audio c'è sia su w10 e su w7
però il monitor è collegato in hdmi e l'audio con casse, non mi crea nessun fastidio ma cavolo perchè con la tv in hdmi w10 audio si (senza casse) e w7 no?
Va bhe........ ma risolto un prob eccone un'altro il mouse in w7 se non riavvio tramite reset non funziad'oh! d'oh!
Poi per idriver della sch video non mi fà installare quelli nuovi Andrenalin ma solo i Catalyst perchè trova errori sul'hardware
nel senso che è stato modificato è vero ho fatto un po' di cannibalismo sui pc che ho in casa e sono passato da w7 a w10 tramite microsoft con l'aggiornamento di un pc
strutturato in modo diverso ed ho salvato il tutto su usb, poi ho avuto la possibilità di cambiare sch madre processore e hdd
cosi da usb ho reinstallato il tutto convinto che tutto fosse ok ma purtroppo non è così
Cosa ne dici/dite se provo con questo hardware passare da w7 a w10 e poi riformattare ed installare il tutto pulito?
perdo solo tempo o SI PUO' FARE ( per usare un grido famoso)
Grazie
wolfestein
Inviato: Friday, January 08, 2021 7:36:16 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,242
Per i driver video prima di installare i nuovi fai una pulizia con DDU e dopo prova a installare gli Adrenalin.
https://www.hwsetup.it/applicazioni/?objid=19076
Quando si passa a un nuovo hardware è sempre meglio fare una installazione ex novo del sistema operativo per evitare malfunzionamenti quindi se hai gia installato W10 con Keyfinder o Product key rileva il codice di attivazione e reinstalla W10.
Mitico correggimi se sbaglio.
miticoalex
Inviato: Friday, January 08, 2021 11:03:15 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,559
wolfestein ha scritto:
Quando si passa a un nuovo hardware è sempre meglio fare una installazione ex novo del sistema operativo per evitare malfunzionamenti quindi se hai gia installato W10 con Keyfinder o Product key rileva il codice di attivazione e reinstalla W10.
Mitico correggimi se sbaglio.


Non ti correggo perchè hai ragionissima :-)

E' un passaggio doloroso ma d'obbligo.



blackmanba
Inviato: Saturday, January 09, 2021 2:07:04 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
Ciao a tutti e grazie per la disponibilità
ora confidando ancora nella vostra gentilezza e disponibilità, voglio andare fino in fondo
per prima cosa rispondo a wolf è proprio facendo la disinstallazione con DDU che mi sono accorto che i driver non si aggiornavano (il tutto fatto in modalità provvisoria)
Ma partiamo dall'inizio, io avevo il mio pc assemblato con sch madre msi e un processore di vecchia generazione un quadricore e 4GB di ram S.O. w7 (regolare)
e con questa configurazione sono passato a w10, scaricando dal sito di microsoft l'aggiornamento gratuito, ho salvato il tutto su usb, poi ho dovuto riformattare ed inserito la chiavetta il tutto funzionava.
Mio Figlio ha voluto rimodernare il suo pc ed ha dato a mè alcuni componenti ora il pc è così composto
S.O w10 Pro 64Bit
CPU intel corei7 4770340GHz
ram 10GB canale doppio DDR3 666MHz (9-9-9-24)
sch madre MSI B85-G43 Gaming(MS-7816) (socket0)
Sch Video 1024MBATI AMD Radeon HD6800series(sappire/pc Partner)
HDD 468GB Hitachi (sata) con w7
29GB Kingston (sata-38SSD)) con w10
298GB western digital (sata) usato come archivio
Audio realteck hight definition
Voi direte ma perchè due S.O dei quali uno non è più supportato? Ecco un po' per nostalgia e poi in w7 avevo un prg "video e foto su cd e dvd" con il quale facevo i mie montaggi foto musica etc.. mi ci sono
abituato e lo avevo capito abbastanza bene ma su w10 non funzionava.
Ora visto che ho installato w7 con questo Hardware mi è ancora possibile fare l'aggiornamento a 10 e poi vedere se mi passa i driver
Spero di essere stato chiaro e di non avervi annoiato
Grazie
wolfestein
Inviato: Saturday, January 09, 2021 5:03:05 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,242
Se ti ha accettato il codice di W7 penso che ti permetta l'aggiornamento a W10.
Nella configurazione ho notato(forse un errore di battitura)29Gb SSD che se reali sono assolutamente insufficienti per gestire w10 e 10Gb ram sarei curioso di sapere come sono distribuiti sugli slot della scheda madre e ti spiego il perché:
Se sono dello stesso tipo DD3 ma con velocità e timining diversi queste funzioneranno alla velocità delle meno veloci e se inserite in 3 slot anziché in 2 o 4 non sfrutteresti il dual channel.
Anche se non più supportato W7 rimane sempre un ottimo sistema operativo migliore di W10 e quest'ultimo lo potresti installare in dual boot con W7.
blackmanba
Inviato: Saturday, January 09, 2021 6:46:54 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
grazie per la pazienza wolf
allora i dati li ho rilevati con speccy, e mi dice 29,8 GB ( domani smonto e guardo sull'etichetta) ma vi è solo il sistema operativo tutto il resto lo salvo in un altro hdd e i dati importanti su un hdd esterno che collego
e scollego quando mi serve
poi per le memorie sono su 4 slot (li ho occupati tutti) di marche diverse ma tutte ddr3 doppio canale
oggi sono rientrato nel sito di zio Bill con w7 e con questa config. e mi sono scaricato con lo strumento ancora w10 (gratis)
per strumento intendo il prg che è a disposizione per controllare HW codici etc e poi ti chiede dove mettere w10 (questo per i malpensanti)
domani se mi gira proverò a reinstallare il tutto, anche perchè non è di vitale importanza ora tramite casse e monitor nuovo tutto funzia
poi forse non è che la sch video non supporti i nuovi driver, perchè anche su w10 stesso errore
grazie e.................porta pasiensa
wolfestein
Inviato: Saturday, January 09, 2021 9:50:32 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,242
Per a scheda video QUI trovi i driver.
Per la ram quello che non mi torna sono i 10 gb dato che i banchi vanno x2gb e suoi multipli,per cui dovresti avere 2gb+2gb+2gb+4gb e non è corretto nonostante siano tutte DDR3 e probabilmente non hanno la solita velocità.
29 Gb per W10 sono pochi,il mio W10 occupa ben 23gb e per girare bene ha bisogno di almeno una decina di gb liberi considerando che qualche programma base lo dovrai installare su C tipo i driver video.
blackmanba
Inviato: Sunday, January 10, 2021 2:57:38 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 790
ciao wolf e buona domenica a te ed a tutti
allora hai ragione la memoria e suddivisa come da te descritto, domani o dopodomani mi arrivano 2 banchi da 8 ddr3 regalati da un mio amico (che fortuna)e questo è risolto
allora nel caso dovessi recuperare i vecchi banchi per un alto pc tu mi consigli di mettere solo i 3 da 2GB oppure solo quello da 4GB se ho ben capito
poi appena mi arrivano quelli da 8 ho intenzione di procedere così
tolgo l'ssd da 29gb, metto w10 su quello da465 e w7 su quello da298, peccato gli ultimi due sono hdd e mi dispiace togliere ssd piccolo ma più veloce degli alti pazienza spero in un altra botta di c.......
cmq hai ragione il disco ssd mi da problemi di spazio continuo, vorrà dire che lo metto in una docking e lo uso come archivio.
per i driver da te segnalati mi dà lo stesso errore praticamente mi dice che ha rilevato un hw amd non supportato, quindi la sch video porta solo i catalyst o sbaglio?
ciao e grazie per la pazienza ed i consigli, vi terrò aggiornati sulla situazione
wolfestein
Inviato: Sunday, January 10, 2021 11:29:19 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 14,242
I banchi ram in coppia per lavorare bene devono essere su slot 1-3 o 2-4,naturalmente se sono 4 non ci sono problemi,nel tuo caso per sfruttare il dual metti due banchi da 2gb
Installa i Catalyst.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.