Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

...haia, schermo blu !!! Opzioni
mapilu
Inviato: Friday, October 16, 2020 11:09:27 AM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 398
cari amici,
ho un notebook Modello sistema VivoBook_ASUSLaptop X580GD_N580GD
con windows 10 aggiornato.
come al solito vado a "ravanare" in comandi al sitema e in software che poi non
riesco a gestire facendo dei pasticci.
mi e' apparso piu volte nella settimana la famosa videata blu
con su scritto:
"si e' verificato un problema e il dispositivo deve essere riavviato.
raccolta di informazioni sull'errore in corso.
al termine il pc verra' riavviato automaticamente.
se contatti il supporto fornisci queste informazioni
codice di interruzione
kernel_mode_heap_corruption "

premetto che ho fatto una reinstallazione pulita con
l'eliminazione anche delle cartelle e programmi.

ho anche una copia del sistema in un disco esterno fatto con todo backup
come consigliato da Aiutamici, ma prima di usarlo vorrei sapere da voi di quale errore
del sistema si tratta e come devo agire.
scusate la lunghezza della domanda!
grazie!!!

viva aiutamici
Sponsor
Inviato: Friday, October 16, 2020 11:09:27 AM

 
mapilu
Inviato: Friday, October 16, 2020 11:16:09 AM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 398
mapilu
Inviato: Friday, October 16, 2020 11:17:25 AM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 398
da questo link foto della videata
mapilu
Inviato: Friday, October 16, 2020 2:04:21 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 398
inoltre, affinche possa servirvi per individuare il problema,
in un sito microsoft mi indicava di fare questa ricerca:
c:\windows\logs\dism\dism.log

la quale mi ha dato,tra le tantissime righe ,queste righe ripetute abbastanza spesso e diverse da tutte le altre
https://imgur.com/BuXURlf
bobo779256
Inviato: Friday, October 16, 2020 3:44:19 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,774
Leggendo in rete il problema sembra associato ad una corruzione di driver di periferica, scheda video in primis

Per cui ti consiglio di disinstallare i vecchi driver e metterne di nuovi, o anche gli stessi se sono abbastanza recenti

Se i driver li ha presi in automatico Win10 da gestione dispositivi prova a selezionare la scheda video e poi da li tra le varie voci c'è disinstalla driver, riavvia Win e dovrebbe tentare di prendere i driver più recenti che 'sente' ci siano in rete
mapilu
Inviato: Friday, October 16, 2020 5:30:20 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 398
grazie bobo527796!!
in effetti andando in risorse computer le mie due schede grafiche
la prima
Nome NVIDIA GeForce GTX 1050
la seconda
Nome Intel(R) UHD Graphics 630, hanno strani problemi di apertura della finestra "proprieta".
quando clicco su "driver" sia dell'una sia dell 'altra , il pannello si blocca e appare la scritta "non risponde.
solo che chiudo e rifaccio il comando a volte funzionano.
non ho trovato il comando disinstalla ma quello "ripristina" che mi appare "trasparente" dunque non cliccabile.
in "eventi" invece
ho trovato questa scritta nella scheda grafica INVIDIA

\VEN_10DE&DEV_1C8D&SUBSYS_1FC01043&REV_A1\4&1560fb&0&0008 richiede un'ulteriore installazione

e questa scritta nella sezione "eventi" della scheda intel

\VEN_8086&DEV_3E9B&SUBSYS_1FC01043&REV_00\3&11583659&1&10 richiede un'ulteriore installazione.

queste "stranezze" farebbero avvalorare credo la tua teoria .
ma non so proprio come fare .
grazie per l aiuto che vorrete darmi.Pray Pray Pray

viva aiutamici!!
wolfestein
Inviato: Friday, October 16, 2020 6:24:43 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,970
Collegati al sito Nvidia e riscarica gli ultimi driver seguendo le istruzioni che gia ti avevo dato(installazione personalizzata/esegui innstallazione pulita).
mapilu
Inviato: Saturday, October 17, 2020 5:32:37 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 398
grazie bobo779256!!
grazie wolfstein!!

allora, ho risolto!
seguendo il filo delle vostre indicazioni ho capito che
il problema andava risolto alla ...radice.

infatti esitavo a usare todo backup per fare un...repulisti generale.
invece ho proceduto cosi:

ripristinato il sistema da pc con todo backup.
mi sono collegato al sito microsoft e usato l installer proprietario per installazione totale di win 10 home.
poi (chicca) ho sfuttato una offerta (euro 14,80!) che microsoft offriva per l installazione di win 10 PRO.

ora mi sembra di essere in paradiso!!
veloce, reattivo, preciso.

grazie!!

viva aiutamici!!!
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.