Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problemi con Stampante HP Opzioni
aleyandro
Inviato: Saturday, September 19, 2020 4:34:48 PM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Ciao a tutti, ho una Stampante HPF1009F (HP OfficeJet 5200 series) e come Router uno Smart Modem della Tim, la maggior parte delle volte quando la accendo il PC non la rileva, spegnendola e riaccendendola la trova. Mi hanno detto che può essere un problema di indirizzo statico o dinamico. Ho provato a entrare nel modem (ma non ho visto scritto dinamico o statico) e nelle proprietà della stampante, ma non so cosa dovrei fare.

Ringraziando per un eventuale aiuto vi auguro una buona giornata.
Sponsor
Inviato: Saturday, September 19, 2020 4:34:48 PM

 
wolfestein
Inviato: Sunday, September 20, 2020 12:59:30 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,186
https://www.wordsmart.it/come-assegnare-un-indirizzo-ip-statico-alla-stampante/
Se hai W10 accendi prima la stampante e dopo il pc.
aleyandro
Inviato: Monday, September 21, 2020 5:45:11 PM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Grazie, in effetti se accendo prima la stampante il problema sparisce, anche perché entrando nel modem non trovo la voce stampante.
wolfestein
Inviato: Monday, September 21, 2020 9:17:27 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,186
aleyandro ha scritto:
Grazie, in effetti se accendo prima la stampante il problema sparisce, anche perché entrando nel modem non trovo la voce stampante.

Speriamo che con l'aggiornamento del prossimo anno corregga le centinaia di magagne che W10 si porta dietro(e davanti).
aleyandro
Inviato: Wednesday, September 23, 2020 6:07:44 PM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Ciao wolfestein, perdonami, ma forse mi sono dimenticato di una cosa importante (scusa ancora per la mia ignoranza) i Portatili che adopero si collegano prima del Modem (Smart modem TIM) a un Wifi-Repeater (Qualcomm Atheros QCA9377 Wireless Network Adapter) non è che magari è questa la causa?
Grazie
P.S. Mi è subentrato un altro problema che sto per postare in Win 10 (ma perché tutte a me)
wolfestein
Inviato: Wednesday, September 23, 2020 6:53:34 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,186
Non credo sia colpa del repeater io ho il wifi diretto e se voglio usare la stampante devo accenderla prima del pc oppure riavviarlo.
aleyandro non ti devi scusare come diceva il grande Eduardo "nessuno nasce imparato".
aleyandro
Inviato: Thursday, September 24, 2020 1:16:14 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Grazie.Applause
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.