Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problemi con portatile Opzioni
giovanitasca
Inviato: Tuesday, May 19, 2020 8:24:23 PM
Rank: AiutAmico

Iscritto dal : 4/2/2005
Posts: 206
Salve a tutti.
Ho un vecchio portatile HP Compaq nx 6110 che mi tornerebbe comodo potere riutilizzare. Ebbi l'infelice idea di formattarlo e, non sapendolo non mi copiai una cosa che adesso non ricordo in modo da sostituirla dopo la formattazione. Quindi ho formattato il pc, ho reinstallato XP home con l'intento di mettere il seriale che era incollato nella base inferiore. L'installazione è andata a buon fine ma dopo qualche giorno mi chiede di essere attivato. Ho telefonato come da istruzioni all Microsoft ma il signore del call center mi dice che ormai XP non può essere più attivato!!! Ho dato il PC ad un amico più esperto il quale mi dice di avere messo una edizione di KP verde (!). Ma non cambia nulla. Mi dice sempre che fra qualche giorno, o attivazione o niente.
Come suggerito ho preso un programmino chiamato WPA_Kill. Il programma ha girato ma credo che non sia successo niente in quanto continua a dirmi ...tra X giorni o attivi o niente...
Che fare?
GRazie


Sponsor
Inviato: Tuesday, May 19, 2020 8:24:23 PM

 
fax71ita
Inviato: Tuesday, May 19, 2020 9:17:59 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,619
ciao

ma hai usato il cd di xp che corrisponde al seriale stampato sull'etichetta?

XP chiede il seriale durante le prime fasi dell'installazione, e poi non chiede piu' nulla.

C'era un problema, che si installava da windows update il wga , che poi faceva apparire una stellina in basso a dx del monitor che recitava di voler controllare se la licenza era valida.


tu hai gia' fatto gli aggiornamenti?

wolfestein
Inviato: Tuesday, May 19, 2020 9:39:36 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,647
Ho reinstallato XP sul vecchio pc una decina di giorni fa,ho inserito il codice e a installazione finita mi ha chiesto l'attivazione,ho provato via internet senza esito,allora ho chiamato il numero verde il quale mi ha chiesto di inserire i nove codici scritti nella finestra di attivazione e anche li niente da fare mi hanno trasferito sull call center in Grecia ma non capivano un tubo.
Dopo una decina di giorni ho riprovato sul numero verde che mi ha fatto reinserire i soliti codici e magia XP si è attivato.

giza
Inviato: Wednesday, May 20, 2020 11:07:30 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 7,601
.
giovanitasca
Inviato: Friday, May 22, 2020 11:38:24 AM
Rank: AiutAmico

Iscritto dal : 4/2/2005
Posts: 206
Finalmente telefonicamente mi hanno fatto attivazione!
Grazie
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.